Movie Studio 16 crashes after update today

kim-mayberry wrote on 11/25/2019, 3:58 PM

I opened my Movie Studio 16 Platinum today and received a message saying there was a needed update. After I downloaded and installed the update, it crashes as soon as I try to import media into a new project. I tried to open an older vf project and it either crashes when I try to open the project or when I try to add media to it. The only thing I tried so far was to clear my cache.

11-26-19 j-v below mentioned some important stuff I left out. I use windows 7 64-bit and I am using build 167 of Movie Studio 16 Platinum. I have used different versions and builds of vegas movie studio for many years with my computer without any problems. I have been using Movie Studio 16 since August without problems until yesterday when it asked me to update it. I have done some research on here and tried a few things but nothing has resolved my issue. I tried to go back to a previous version but it says no other versions found.

Comments

j-v wrote on 11/25/2019, 4:16 PM

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

This is also for VMS

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.77 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

UnprofessionalMartin wrote on 12/16/2019, 2:27 PM

I have a very similar problem, I discovered it only today when I tried to build a new project. I'm not sure what caused it, it could have been the update, but know knows. My older projects load, but then the program does something in the background and then suddenly dies without warning or error message. The windows goes unresponsive for a second and then it's gone.

Now the strange thing is this: dropping small clips on the timeline in the freshly open project works fine. Longer video clips cause trouble. In few seconds after the drop something kills the program in a very brutal way. Vegas obviously does some stuff in the background, and one of those background threads has now become unhappy for some reason.

Looks like a memory problem, but it just can't be. Fist, nothing changed in my system since those beautiful days when Vegas worked. Still the same 8GB or RAM, still plenty of swap place on my 512 GB SSD drive. Besides, all other programs work, and I have some heavy stuff there, like Unity3D, iClone or HitFilm.

I wrote to the support with all the details. I hope they'll help to solve the mistery, but since I have the deadline for a project tomorrow and the program betrayed me, I'll need to switch to HitFilm probably. I really have to rely on my tools. And nobody can if a program left unattended for two weeks goes rouge.

Shame on me, because I'm using Vegas since version 8. And I love it for its fantastic interface.

Anyways, if anyone here has any non-obvious clues of what might be causing the strange death of Vegas, I'd be grateful. I've tried all I could think of, but after eliminating other possibilities, the usual suspects are: some new bug in Windows or some new bug in Vegas.

kim-mayberry wrote on 12/16/2019, 2:36 PM

I ended up having to find a link to re-download my previous build (147) and using that version. Works fine as long as I don't update to the newest build .

UnprofessionalMartin wrote on 12/17/2019, 3:30 AM

@UnprofessionalMartin Are you on Win7?

Oh no. It's Windows 10.0.18363. 64-bit system.

UnprofessionalMartin wrote on 12/17/2019, 4:42 AM

A little update, because things got more interesting.

I tried to install and run previous version of Vegas Movie Studio. With Movie Studio 15 Platinum, the problem remains. Application crashes exactly the same way, when I try to build a project with long, heavy video files.

It could indicate that the problem is either with my system or that the boys from Vegas introduced some revolutionary changes to version 15 and 16 simultaneously.

I went one more step back and installed Vegas Movie Studio 14 Platinum (build 148).

And with that version everything works fine! Stable as rock, no matter how many files I drop on the timeline. Good old Vegas that we love.

What does that mean? Clearly there must be some bug only in Vegas 15 and 16 that causes this critical problem. The bug woke up recently on my system. I wish I knew what caused the awakening.

So I recommend to move back to Vegas 14 until they fix it, even if you don't have problems with 15 or 16 yet. A bug like that is a huge risk for any serious work. Apparently it activates only in certain circumstances. But who knows what they are...

FayFen wrote on 12/17/2019, 6:35 AM

Don't end it here UnprofessionalMartin , you need to tell us what videos are you using,

mts's? mov's? avc's?.....

kim-mayberry wrote on 12/17/2019, 7:19 AM

I use Windows 7, 64-bit. My video clips are .MTS

Marco. wrote on 12/17/2019, 7:44 AM

Then probably this is due to growing incompatibility for Windows 7. Your only chances may be installing the build before 167, upgrading the OS to Windows 10 or transcoding the clips before import.

EricLNZ wrote on 12/17/2019, 4:20 PM

@UnprofessionalMartin is on Win10 so his problem is something different to @kim-mayberry who is using Win7.

Martin, you gave us your Win10 build but what is your Version number? Did you recently have Feature update to Version 1909?

UnprofessionalMartin wrote on 12/18/2019, 4:46 AM

Ah, right. Yes, I have 1909 version installed.

The format of video files is AVC in MP4 container, 1920x1080 at 29.970 fps, baseline. Nothing special here, right from the camera.

UnprofessionalMartin wrote on 12/18/2019, 5:02 AM

1.9GB and 15:14 minutes.
2.4GB and 21:44 minutes.

If I drop those two files one after another on the timeline Vegas 16 dies on me in about 2-3 seconds. When I use Vegas 14 for the same operation all works fine.