Comments

j-v wrote on 9/22/2020, 3:23 PM

Where did you install the program ( kind of hardware with specification on CPU and GPU, location to install to)?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Dan-Little wrote on 9/22/2020, 4:49 PM

MS 17 Platinum is installed where all of my software is, in Programs of a Samsung with an i7 Quad Core and an NVIDIA graphics card.

The computer is currently running Windows 10.

The whole rig is reasonably up to date.

Among several interesting things is that, while it's right there in "Apps" in Windows 10, it absolutely refuses to "Uninstall".

Have I left anything important out ?

Thanks.

Claire-Ehrhardt wrote on 9/22/2020, 10:06 PM

My MS17 Platinum quit working today. When I try to open the application it gives me an error box when "Creating file I/O manager". I have uninstalled it and reinstalled it twice, to no avail.

robertOZ wrote on 9/22/2020, 10:17 PM

Claire

This old post may help you

https://www.vegascreativesoftware.info/us/forum/creating-file-i-o-manager-in-vegas-pro-11--97383/

j-v wrote on 9/23/2020, 3:54 AM

@Claire-Ehrhardt

Start your own question because you have another fault and another reason for it than the OP.
In the meantime try a full reset following exactly this link:  https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Claire-Ehrhardt wrote on 9/24/2020, 12:07 PM

Thank you j-v! I pressed the ctrl-shift while opening the program, and the box "Do you want to reset..." appears, and I selected "Delete all cached.." and pressed the Yes box. The same error box appears: "Movie Studio Platinum has stopped working" and it freezes on "Creating File I/O manager". I have uninstalled and reinstalled the program 4 times. I looked in Task Manager for any process that has "File I/O" in it but could not find one. I have run virus protection, CCleaner, and even pulled out the battery on my laptop and pressed power to get rid of any memory data. I have attempted to open the program from different .vf files of movies that I have made before, and it attempts to bring up an old copy of Vegas (version 9). I updated to version 17 this spring, and have created a couple of movies with no issues before. Waiting for technical support, luckily this development is not for my employment! Thank you for any help - I am relatively technical and can modify registry entries, etc, if I need to.

 

Claire-Ehrhardt wrote on 9/24/2020, 12:27 PM

Woo hoo! Got it to work. Renamed So4Reader.dll to So4Readertemp.dll in both the "...\FileIO Plug-Ins\mxhevcplug" and "...\FileIO Plug-Ins\so4compoundplug" directories.