MP4 file shuts down Vegas Pro 12

Dan Sherman wrote on 6/23/2016, 8:40 AM
Footage recorded from Skype using Evear.
On timeline, preview window is green, as is timeline except for a bit of image at the end.
Footage plays for a while, even with cursor in green.
Then Vegas closes.
Earlier Skype interview done the same way is good.
Tried converting to .avi in Super, but could not play file on or off timeline.
Any suggestions would be helpful.

Comments

musicvid10 wrote on 6/23/2016, 8:57 AM
Download the trial version of VideoRedo and run the file through "Quickstream Fix."
If it works, transport stream errors in your file will be corrected or decimated.

Your file probably already plays ok in Vlc or another player; however, that is not an indicator of the absence or presence of stream errors, which can cripple any NLE.

john_dennis wrote on 6/23/2016, 9:04 AM
Since the Evear clips worked once, it might be that the current clips are just corrupted, You might try VideoTVSuite. QuickStream Fix. The option is under the Tools Menu. It's saved me in the past. There is a trial offering.

My main system:
Motherboard: ASUS ProArt Z790-CREATOR WIFI
CPU: Intel Core i9-13900K - Core i9 13th Gen Raptor Lake 24-Core (8P+16E) P-core Base Frequency: 3.0 GHz E-core Base Frequency: 2.2 GHz LGA 1700 125W Intel UHD Graphics 770 Desktop Processor - BX8071513900K
GPU: Currently intel on-die video adapter
RAM: CORSAIR Vengeance 64GB (2 x 32GB) 288-Pin PC RAM DDR5 5600 (PC5 44800) Desktop Memory Model CMK64GX5M2B5600C40
Disk O/S & Programs: WD Black SN850 NVMe SSD WDS100T1X0E - SSD - 1 TB - PCIe 4.0 x4 (NVMe)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: CORSAIR - iCUE H115i RGB PRO XT 280mm Radiator CPU Liquid Cooling System
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Realtek S1220A on motherboard. Recording done on another system.
Primary Monitor: ASUS ProArt 31.5" 1440p HDR10 Monitor PA328QV
O/S: Windows 10 Pro 10.0.19045 Build 19045
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

Magix Service Center

https://www.vegascreativesoftware.info/us/forum/mpg-file-sound-track-absent-on-timeline--135335/#ca895123

View Reliability History

https://www.vegascreativesoftware.info/us/forum/not-responding--142806/#ca893148

john_dennis wrote on 6/23/2016, 9:05 AM
See how slowly I type...

My main system:
Motherboard: ASUS ProArt Z790-CREATOR WIFI
CPU: Intel Core i9-13900K - Core i9 13th Gen Raptor Lake 24-Core (8P+16E) P-core Base Frequency: 3.0 GHz E-core Base Frequency: 2.2 GHz LGA 1700 125W Intel UHD Graphics 770 Desktop Processor - BX8071513900K
GPU: Currently intel on-die video adapter
RAM: CORSAIR Vengeance 64GB (2 x 32GB) 288-Pin PC RAM DDR5 5600 (PC5 44800) Desktop Memory Model CMK64GX5M2B5600C40
Disk O/S & Programs: WD Black SN850 NVMe SSD WDS100T1X0E - SSD - 1 TB - PCIe 4.0 x4 (NVMe)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: CORSAIR - iCUE H115i RGB PRO XT 280mm Radiator CPU Liquid Cooling System
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Realtek S1220A on motherboard. Recording done on another system.
Primary Monitor: ASUS ProArt 31.5" 1440p HDR10 Monitor PA328QV
O/S: Windows 10 Pro 10.0.19045 Build 19045
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

Magix Service Center

https://www.vegascreativesoftware.info/us/forum/mpg-file-sound-track-absent-on-timeline--135335/#ca895123

View Reliability History

https://www.vegascreativesoftware.info/us/forum/not-responding--142806/#ca893148

musicvid10 wrote on 6/23/2016, 9:06 AM
Ha -- I actually beat jd to it for once.
;?)

Dan Sherman wrote on 6/23/2016, 10:20 AM
Thanks M'vid, JD!
Did the trick.
Here's hoping MAGIX retains the community on this forum.
Great stuff.