Multi-Angle Blu Ray projects crash on preparation.

starschwar wrote on 9/22/2016, 5:44 PM

I've been trying to prepare a Blu-Ray project with multiple angles for the main feature.  Attempting to prepare the Blu-Ray ISO results in Architect 6.0 crashing.  Even creating a fresh Blu-Ray project with different files - any files - for the two angles will result in the exact same crash.  I am able to create multi-angle DVDs with the software without incident.  Here's the problem report that the crash generates:

 

Extra Information

Problem Description
   Application Name:    DVD Architect Pro
   Application Version: Version 6.0 (Build 237)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files (x86)\Sony\DVD Architect Pro 6.0\dvdarch60.exe
   Fault Address:       0x006751D7
   Fault Offset:        0x002751D7

Fault Process Details
   Process Path:        C:\Program Files (x86)\Sony\DVD Architect Pro 6.0\dvdarch60.exe
   Process Version:     Version 6.0 (Build 237)
   Process Description: DVD Architect Pro
   Process Image Date:  2012-10-16 (Tue Oct 16) 17:56:44

Comments

gerdagerd wrote on 12/6/2016, 4:56 PM

I can confirm this. please fix! The same files will transcode in single-angle without problems. Any combination of 2 streams will crash the iso creation process.

philippe320 wrote on 12/10/2016, 5:59 AM

Hello,

I can confirm the bug.

Everything is OK when creating a multi-angle DVD (except all AVI I tried were rejected, only mpeg2 files are accepted as a multi angle video track)

But the preparation is crashing immediatly if you try to insert a second video track on a blu ray project.

Please fix that bug, my project is stuck.

 

Nick Hope wrote on 12/12/2016, 8:50 PM

Which version of DVD Architect are you guys using?

Please submit a support request via http://support.magix.com/vegas , including as much detailed information about the problem as you can. That gives it the best chance of getting fixed.

gerdagerd wrote on 12/30/2016, 2:46 AM

Version 7 build 38 has the problem too. In the support link they dont have an option for version 7. Give it a try yourself. Chances are this works for no one.

gerdagerd wrote on 1/4/2017, 6:05 AM

Any news on a fix for this crippling issue?

gerdagerd wrote on 1/31/2017, 4:27 AM

come on MAGIX, this feature is broken. no comment?

MAGIX_Eric D wrote on 3/7/2017, 2:06 PM

Thanks for the information on this.  We have reproduced the issue in our office and logged it into our bug tracker.

starschwar wrote on 6/30/2017, 1:06 AM

The problem persists in Build 67.

gerdagerd wrote on 11/26/2017, 5:26 AM

still not solved..

Steph wrote on 5/6/2018, 8:42 PM

I have a similar problem with build 84, but maybe not the same error. I can't say what is my error because DVDA crashes and I can't click on the "Details" button.

Please, any news about this problem? Nothing from more than 1 year!!

Steph wrote on 5/7/2018, 3:40 PM

I was finally able to make a screen capture of the error window. Here it is:

 

yann56 wrote on 5/29/2018, 10:14 AM

On form technical support , DVD Architect does not appear in the list

starschwar wrote on 9/28/2018, 7:48 PM

It's been two years.  Any word on a fix yet?

gerdagerd wrote on 4/25/2019, 4:34 AM

anyone here have any luck with the new build 100?

starschwar wrote on 4/25/2019, 3:48 PM

I just attempted a very small multi-angle render. It works when set to MPEG-2, but for AVC, it produces the message, "no compatible video codec was found". Curious.