New crashing using V14 Multi cam editing

teaktart wrote on 12/18/2016, 12:29 PM

I've been working on a 3 cam project in V14. With build 201 I've been able to multi cam edit for hours on end no problems. Now that I'm half way into the project I'm suddenly getting constant crashes while in 'Multi cam editing' mode. Can't cut between cameras, freezes up and shuts down V14. Nothing has changed... I've rebooted, restarted V14 a few times...and nothing is getting me back to functioning again.

Any ideas what might have happened? It was so fun when it was working as it should...but right now, I'm stopped cold unable to proceed.


teaktart wrote on 12/19/2016, 1:28 AM

I've been working with 2 HDV Sonys and an AVCHD Canon.... property settings for the HDV footage. I've had no problems for hours on end editing...then late last night it started to slow down and then the crashing started. Rebooted, etc. ran CCleaner, rebooted...tried again today and consistant crashing just a few cuts into Multi cam editing. Watching task mgr. it spikes CPU but Memory use is way down....not hot...but something seems to have started choking V14 while I can do all the same MC editing on the same footage in V12 so far.....

teaktart wrote on 12/20/2016, 2:49 AM

I posted what I've tried at your link above.... should have been posted that back here!
I deleted some of the temp files in several locations via your instructions which were much appreciated, and then went on to experiment with turning the GPU off and for a while that seemed to work, although trying to multi cam edit was impossible...down to about 3-4 fps from full speed.

Then I went back and forth turning it off and back on in both V14 and V12. For a while V12 looked like it would work, then I started to get only completely blocky chunks in the video preview that had nothing to do with my video images. Going into meltdown mode each time I open either version of V, as the preview window was now completely unusable.

I tried to download new drivers for my Nvidia but that wouldn't download so moved on to a System Restore....
Need to experiment some more, but I got V14 to open and seemed to be back to 'normal'...oh, I sure hope so!

Between my restore point and today I had installed a bunch of Windows 7 updates...and who knows what went sour but I'll keep experimenting and hoping I've gotten my stability and performance back in service.


ushere wrote on 12/20/2016, 5:11 AM

i thought 14 was win 10 tested, not 7?

teaktart wrote on 12/20/2016, 11:08 AM

i thought 14 was win 10 tested, not 7?

I'm not sure what you mean but I'm clinging to my W7 !
Can't stand the W10 interface and am still working my way into that with a new laptop...ick~