OT - Unclosed MP4 due to blue screen

Jessariah67 wrote on 9/19/2023, 7:25 PM

Hey all - hoping I might get lucky here if someone else has had something similar. I was recording using GeForce Experience and my computer blue screened. The Mp4 never closed, and I can't seem to get anyone at Nnvidia to understand what my problem is.

Is there any way to fix this? I've tried Fixo with not very good results - but it is playable, so all the information is there. I'd just like to see if I can get the original back.

Thanks for any help!


john_dennis wrote on 9/19/2023, 8:25 PM

“... it is playable, so all the information is there.”

You might try VideoReDo QuickStreamFix. There’s a trial.

My main system:
Motherboard: ASUS ProArt Z790-CREATOR WIFI
CPU: Intel Core i9-13900K - Core i9 13th Gen Raptor Lake 24-Core (8P+16E) P-core Base Frequency: 3.0 GHz E-core Base Frequency: 2.2 GHz LGA 1700 125W Intel UHD Graphics 770 Desktop Processor - BX8071513900K
GPU: Currently intel on-die video adapter
RAM: CORSAIR Vengeance 64GB (2 x 32GB) 288-Pin PC RAM DDR5 5600 (PC5 44800) Desktop Memory Model CMK64GX5M2B5600C40
Disk O/S & Programs: WD Black SN850 NVMe SSD WDS100T1X0E - SSD - 1 TB - PCIe 4.0 x4 (NVMe)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: CORSAIR - iCUE H115i RGB PRO XT 280mm Radiator CPU Liquid Cooling System
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Realtek S1220A on motherboard. Recording done on another system.
Primary Monitor: ASUS ProArt 31.5" 1440p HDR10 Monitor PA328QV
O/S: Windows 10 Pro 10.0.19045 Build 19045
Camera: Sony RX10 Model IV


Magix Service Center


View Reliability History


mark-y wrote on 9/19/2023, 8:32 PM

Alas, VideoRedo is unavailable as of last year, the owner and sole developer passed away.

The currently available https://tmpgenc.pegasys-inc.com/en/product/tmsr6.html may be of some help, I'm not sure.

Todd-A0 wrote on 9/19/2023, 11:33 PM

Many work similar to this, you provide a reference file which uses the same encoding parameters and hope it can restore your file. Only used it twice, worked once, the other time gave a semi playable result but was not a success . It's free may as well try it even if Fixo failed, possibly give similar result