OT - yet about an old SCS product :)

megabit wrote on 7/7/2016, 12:56 AM
Hi Friends!

I've just completed setting up my state-of-the-art editing suite for my FS7 UHD footage editing in Vegas Pro 13 (by far the best NLE out there) and color grading in Resolve. My new PC specs I will update right after having finished typing this post :-). Being (due to my health condition) just a "serious hobbyist" now (which means most of my final production is intended for my own use), I'm planning to use my MIDI keyboard for creating music score tracks for my movies - so I reinstalled long unused and almost forgotten DAW applications I have: the Ableton Live and SCS Acid Music studio 8. And to my dismay, I found that the dated 32-bit technology of the "Acid lite" application prevents it from being installed properly on my current PC! I realize this is not the Acid forum, but decided to post here anyway as this forum has been so helpful for me for so many years... So here it goes:

My PC has an SSD drive as the system/application drive, plus 2 sets of WD Black (fast though noisy:-( ) HDDs: RAID 0 Volume 1 with 2x 3TB HDDs (working as the target drive for my renders), plus another RAID 0 Volume 2 with 3x 3TB HDDs (working as the source drive with my huge FS7 footage files. BTW, I found out a 2x HHDs RAID 0 is still to slow for even a single track when it contains 4K 500 Mbs 10 bit 4:2:2 XAVC-I clips at 50p; my PC is only able to play them back at some 35 fps in VP at Full/Best resolution settings; only after adding a 3rd HDD to the said RAID 0 a single track with such clips reaches almost full 50 fps now).

And now back to my problem with Acid Music Studio 8: when I try to configure its folders my usual way (program on the system C: drive, but Temporary and Project Files on one of my stripped volumes), it displays a silly message at launch that my scratch drive is "running out of free space" (while it has some 6 TB of free space actually). The message I could live with - but Acid refuses to load my zipped projects saying it cannot unzip them due to low space in the Temporary folder!

Now - my theory is that this old 32-bit application gets confused by the huge sizes of my RAID 0 volumes, and totally fails in interpreting their actual size. Do you guys think anything can be done about it?

There also is a possibility that some BIOS tweaking could help - but my Asus X99-Pro MoBo's BIOS is so convoluted I'm reluctant to try as I've already managed to spoil my entire configuration playing with it (losing both RAID volumes and rendering my SSD system drive un-bootable). So - unless I am 100% positive which BIOS parameter to change - I'll not even try again :(. Could someone help with that, too?

Of course I realize it's SCS Support who is supposed to help me properly install their old Acid application so that it has no problems with my huge drives's capacities, but... well, I prefer to ask you guys on this great forum of us Vegas Pro users.

Thanks in advance for any suggestions; cheers

Piotr

Comments

PeterWright wrote on 7/7/2016, 1:09 AM
I can't help with your specific Acid Music Studio 8 problem Piotr, but I can confirm that I have Acid Pro 7.0 working fine in 64 bit W10.

Hope you sort this out soon.
megabit wrote on 7/7/2016, 3:27 AM
Thanks for that. Peter - I'll probably fork out 92,95€ for my available "Upgrade to ACID Pro 7 from ACID Music Studio" instead of fighting problems with the problematic Music Studio 8, as this not only will get rid of my installation problems but add a lot of new functionalities, as well :-)

Piotr
PeterDuke wrote on 7/7/2016, 5:18 AM
Would you rather solve a strange problem or get on with your project?
PeterDuke wrote on 7/7/2016, 5:26 AM
I have been using Vegas 9c for smart rendering AVCHD for a Blu-ray disc, but under Windows 10 I cannot exclude the audio with the video because as soon as I click on the Audio tab in the render dialog, Vegas freezes.

So I render the video with audio. It can be replaced in DVDA so there is no real problem.

I tried running Vegas in Win 7 etc. compatibility mode, but no help. Running the diagnostic tells me that 9c is not supported under Win 10 but that SCS has a compatible upgrade. This is no help because Vegas 13 does not smart render AVCHD.
megabit wrote on 7/7/2016, 7:08 AM
"Would you rather solve a strange problem or get on with your project?"

Both -:). But I'm afraid the upgrade might soon become unavailable, or more expensive.... Anyway, I have no idea how to solve the strange problem, so unless someone's help I have no choice but to upgrade.

Piotr

PS. On the other hand, perhaps the 27 Euro upgrade from v.8 to v.10 of Acid Music Studio would solve the problem, and be more than enough for me? Hmm...
megabit wrote on 7/7/2016, 7:33 AM
Just tried the Music Studio v10.0, and it has the same problem - low space on a multi-Terabyte drive!

What the heck?

Piotr

PS. Just tried Acid 7 Pro - the same thing! It must be some quirk of a 32-bit program on my system; perhaps some BIOS settings?

Piotr

Chienworks wrote on 7/7/2016, 8:45 AM
You could create a smaller partition to be the temp drive.
megabit wrote on 7/7/2016, 9:00 AM
For just this silly reason only?!! I'd much prefer to get an answer from the Support - let's hope Magix will be more responsive than SCS (lately)....

Piotr
john_dennis wrote on 7/7/2016, 5:54 PM
I bought ACID in a bundle some years ago. I found I didn't have much use for it and gave it to my brother.

"[I]Now - my theory is that this old 32-bit application gets confused by the huge sizes of my RAID 0 volumes, and totally fails in interpreting their actual size.[/I]"

I downloaded ACID Music Studio 8 from the Sony site and installed it on my system starting the trial period. I was able to put the temp folder on a 4TB single spindle, GPT configured disk (my System #2) and it worked fine with the demo project provided by Sony. Disk sizes over the 2TB boundary don't seem to be the issue. I don't think there is another key point between 4 and 6 TB. I don't have any RAID sets on this machine so I can't test or comment on that..

In your position, I would likely just leave the temp folder on the boot SSD. If latency is really an issue for the boot SSD and you have another SATA port, you could add another SSD for $50 US and dedicate it to that task.

There's a hardware solution to every software/system problem.