Picture size shrinking when Rendering

FlashGordon wrote on 7/21/2014, 9:20 PM
I know I got an answer for this once before but it must have been over two years ago as it's not in my history of Forum help from the past. so I have to ask again for help.
I have imported media from a DVD to edit in Vegas 10. I edited and rendered this specific performance from a concert for this one client. I rendered as a MPEG-2 to make DVDs (once I have it right) but when I preview it on my Sony Bravia through my Sony DVD player from the hard disc the picture is not full width. The height looks correct but the width is trimmed or something. When that 13 minute section finishes the original media plays and it's the full width of the TV so what did I do wrong when rendering the part I need for my customer? Please help as you all have in the past. I promised this tomorrow. Thanks.

Comments

Former user wrote on 7/22/2014, 4:14 AM
Did you render it as 16 x 9 or 4 x 3?
FlashGordon wrote on 7/22/2014, 5:07 AM
4:3. I'll try changing that to 16:9.

10 minutes later
I changed it to 16:9 and it still created a border around it (shrunk it). The media file that it came from fills up the screen but the rendered video does not. Obviously I haven't done this enough to remember how to do this.
dxdy wrote on 7/22/2014, 7:24 AM
What is the size (in pixels) of your source material?

What is the size of your project properties?

What size are you specifying in the render template?

FlashGordon wrote on 7/22/2014, 8:42 AM
The source media properties says "MPEG-2 @ 720x480x32, frame rate of 29.970, pixel aspect ratio 1.2121 (NTSC DV Widescreen)"

Project properties says "720x480x32 @ 29.970"

Render says "DVD NTSC (*) 29.970 720x480"
john_dennis wrote on 7/22/2014, 8:53 AM
Set the Project Properties - Pixel Aspect Ratio to 1.2121

Render using the DVD Architect NTSC Widescreen video stream template.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

FlashGordon wrote on 7/22/2014, 9:09 AM
I kept looking everywhere in the body of the rendering tab under "video" and "advanced video" and never checked the drop down right at the top of the field. I am rendering now with the NTSC Widescreen Template. Do I need to set it back to 4:3 or leave it at 16:9 or does the template set it automatically to where it needs to be? This is encouraging, thanks for your continued support.
rs170a wrote on 7/22/2014, 9:35 AM
The widescreen template is automatically set to 16:9.
Remember to render an ac3 audio file using the same file name and to the same folder. That way, when you load the video file into DVD Architect, the audio file will automatically follow.

Mike
john_dennis wrote on 7/22/2014, 9:41 AM
Thanks to the mathematician (dxdy) for defining the problem in a systematic fashion.

I just filled in the blanks.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

FlashGordon wrote on 7/22/2014, 9:46 AM
That's weird that you mention rendering the audio file and I don't think what you are explaining is any different than I've always done with the audio file but the first two times I rendered in widescreen template, I had no audio! I did not have that problem when I rendered before, this project or any. What the heck could have changed in the audio setting with my changing the video setting to widestream template?
rs170a wrote on 7/22/2014, 10:07 AM
The DVD Architect NTSC Widescreen video stream template is a video only template and needs an accompanying audio file, either ac3 or PCM (aka WAV).
The render template that you've used previously was one that included the audio.

Mike
FlashGordon wrote on 7/22/2014, 10:28 AM
Whatever my previous setting was (I can't look now since I'm rendering again with my customer sitting right here) I always had to render an audio file separately to accompany the video file.
FlashGordon wrote on 7/22/2014, 1:22 PM
What was happening was after John Dennis told me to change to the widescreen template in render the box for "include audio" or something wasn't checked and once I checked it I had a widescreen video with the audio. Thanks John and everyone else for your help. My customer is here and even though he's talking about a fashion show on the phone with someone else, I can tell he is happy.
dxdy wrote on 7/22/2014, 3:47 PM
The DVDA templates are intended to produce the video (only) with one rendering pass, and the audio (only) with a second rendering pass. While you can include the audio in the first pass (as you did with the check mark), DVDA will likely re-render the audio when you go to produce the DVD.

Doing two passes gives you the best audio (AC3 pro) in the least amount of time.

If the client is going to play the MPG2 file on a computer or somesuch, without making a standard DVD, then you will have to include the audio.