Preview and timeline LAG Vegas 13

TrainingBot wrote on 9/10/2019, 2:32 PM

Hey. I have an I5 6600u, 1060 3GB, 16 GB of RAM, which runs most games above 100fps so its a decent enough pc. I used to never have this problem, but recently I've found a problem where whenever I input a video into the timeline, the timeline lags a little. But when I try to cut it into smaller 3-4 segment clips for editing purposes, the preview either won't load the clip, or will stutter incredibly. But mainly the timeline lag when I try to click on different parts of my timeline, three dots appear next to the Frame counter (...) sometimes 4 dot. I've tried all the regular fixes with my GPU on and off. I have allocated 10GB of RAM (a little too much but that shouldn't make it worse) I'm just out of ideas to fix. I've even tried lowering the Preview quality, but I can barely make out whats going on with anything below Preview. Any fixes? I'm also on Windows 64 Bit

Comments

j-v wrote on 9/10/2019, 2:48 PM

Playing files or editing the same files are total different stories.
But for maybe helping we need a lot more onfo, see and provide here : https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TrainingBot wrote on 9/10/2019, 3:13 PM

Playing files or editing the same files are total different stories.
But for maybe helping we need a lot more onfo, see and provide here : https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

Version 13.0, Build 545.
Windows 10 Version 1809
I use StreamLabs OBS to record
No idea about delivery system
When I try to click somewhere else on the timeline, it lags very bad. When I try to play the preview, it lags very bad (basic)
 

 

j-v wrote on 9/10/2019, 3:35 PM

Read again my link and follow part C

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TrainingBot wrote on 9/10/2019, 3:47 PM

Read again my link and follow part C

do you have discord so I can just show you? make it easier for both of us?

TrainingBot wrote on 9/10/2019, 3:48 PM

Read again my link and follow part C

if so add me TrainingBot#0229

 

j-v wrote on 9/10/2019, 4:06 PM

😄

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!