Pro 12 & 13 Stabilization fails 74% into applying

adamchicago wrote on 7/19/2014, 7:57 PM
When trying to apply Sony Stabiliization at default settings of 50 & 50 plus checking box for rolling shutter, on a 4K MP4, 1.5min clip, where project settings match the clip settings it always fails 74% after clicking Apply (not render, just the initial apply).

I tried this both on Vegas Pro 12 and the trial version of 13, on Windows 7 64bit, with 16gbs of DDR3 ram (1600mhz), i7 2600K, NVidia 550GTX.

Tried several suggestions from online including right clicking on Vegas icon and changing the compatibility mode to Vista, Vista Service Pack 2, run as administrator...additionally going into properties and setting the threads to 1 and dynamic ram to 0, and also trying setting them both to their highest values etc.

If my system isn't totally up to 4K editing I don't mind it taking a long time but I just want it to work!


john_dennis wrote on 7/19/2014, 9:35 PM
On the chance that the clip is corrupt, have you tried rendering it "as is" to anything else?
adamchicago wrote on 7/19/2014, 9:54 PM
Thanks for the reply. This is occurring just after adding the Media FX "Sony Stabilization" and clicking "Apply"...not at the render yet. Have done nothing else to the clip yet, just Stabilization.

I've played the clip in WIndows Media Player and from the Lumix GH4 to monitor several times and it plays through no problem so I don't think it is corrupt.
NCARalph wrote on 7/21/2014, 5:51 PM
What's your hardware?
In particular are you using a GPU?