Problems with instalation the sony vega pro 17

Carlos-KianTovaru wrote on 2/25/2020, 12:21 PM

Hello: When I open the Vega pro I can not see images of videos. I think that instalation is not well done. What happen if I unisnstaled and instaled again with de activation code that send me to my email. Y need help please. Sorry for my english.

Think that windows defender blokage the download and is not complete.

Thank very much. I will waiting for your response.

My email: carloskitovar@hotmail.com

 

Comments

rraud wrote on 2/26/2020, 10:14 AM

Assuming Vegas opens... Is there a video event on the timeline and is the preview window open? Does the cursor move from left to right when you press 'Play'?

You have not given us enough information to be of much help. See **IMPORTANT!** - INFORMATION REQUIRED TO HELP YOU
 

j-v wrote on 2/26/2020, 10:26 AM

But at first a screenshot of the interfaces of Vegas with your problem.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!