Rendering problems with audio after update to

marcel-gielen wrote on 5/29/2023, 2:58 PM

I updated Vegas to 19.0.0.651 because it didn't start after may 3 2023 (known issue)
It seems I am now unable to render any video. Audio plays to fast and has sound interruptions. Preview is ok.

I just tried to render an older movie which was rendered successfully with the previous version, same result.
Music plays too fast and every few seconds there is an interruption in the music.

Are more users experiencing this ? At this moment the application is un-usable for me.
 

Comments

RogerS wrote on 5/30/2023, 4:30 AM

Haven't seen any discussion of this anywhere. How did you confirm the rendered video failed? Did you bring it back into Vegas to play it?

If something got corrupted you can also try to reset Vegas: https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

marcel-gielen wrote on 5/30/2023, 6:19 AM

I played back the rendered file in VLC as wel as in Windows media player. Tried to render different formats (even creating BluRay disc image which I usually do)
It seems it has something to do with audio resampling, for music I use mostly 44.1kHz FLAC, which most output formats are set to 48kHz. I tried once with setting output sample rate to 44.1kHz, after which the problem didn't occur. Normally I would test with the previous version to make sure it really is caused y the update, but since the previous version does not start, this is not possible.

rraud wrote on 5/30/2023, 10:11 AM

Try converting the FLAC audio files to 48kHz PCM <.wav> and replace them in VP. Confirm the project's audio properties are set to 48k as well.

marcel-gielen wrote on 5/31/2023, 12:47 PM

It turned out to be a stupid coincidence not related to the update.

Yesterday I installed the previous Vegas version and changed the date of the PC to may 1st (using this date the application started)

Strangely I observed the same behavior with a video which was ok before, so it couldn't be related to the update.

The only thing I expected was a relation with the audio interface (ESI Gigaport HD), removed the USB plug re-inserted it and everything was ok.

When facing the problems the first time I restarted the PC which didn't help, however, the USB port and thus the audio interface remains powered. It seems the audio interface was somehow stuck with a fixed sample rate, showing this odd behavior when using 48kHz fs.