Comments

j-v wrote on 6/22/2022, 12:51 PM

Which build do you use?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Kimberly-Durecki wrote on 6/22/2022, 3:51 PM

Build 643 just updated today, I always update the newest version. This was happening with the build previous as well. Funny, all the time vegas crashes and doesnt respond, but when you use search to find a tranistion it just doesnt do anything, it wont play but does not crash, you have to save and then close out and open again.

j-v wrote on 6/22/2022, 4:20 PM

If you mean the search function in f.i. Video FX, that works very well and fast in VPro 19 build 643, look

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Kimberly-Durecki wrote on 6/22/2022, 5:02 PM

I am glad it works for you, but it causes a stand still in vegas pro as I have said. Now instead of not responding/crashing it just is frozen with no error, as I said I can still save my project and exit out and open it again but if you use the search as you did it does not work for me. Any solutions? Thank you.

andyrpsmith wrote on 6/23/2022, 5:25 AM

Just updated to 643 and I am not having your issue with the search. It's working fast with no crashing. Could you provide information as required, https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/ so members are able to help you.

Reyfox wrote on 6/23/2022, 6:06 AM

It's also working here too. And MUCH faster than 636 which itself, improved from B550. As fast as I type, selections appear!