[SOLVED] Audio tracks clipping that shouldn't/didn't

MikeLV wrote on 2/5/2020, 2:21 PM

Don't know what happened, but I opened an old project to play with a VST plugin, and notice that when I play on the timeline, the audio is clipping, and it shouldn't be. To be sure, I imported the original files into a new project, so there weren't any missed fx causing the issue. Does anyone know what would cause the output volume to be increased generally?

Audio this low should only be peaking at around -15, not up to +2. Can't figure out what has caused this change, shouldn't be this loud.

The tentative resolution for this ac3 audio issue can be found here:


rraud wrote on 2/6/2020, 9:49 AM

Are you stating that a plug-in is enabled and causing the high output volume? If so, does FX bypass have affect. Otherwise, a hidden volume envelope can cause high output levels. Also check the master and any sub-master volume settings.

MikeLV wrote on 2/6/2020, 10:00 AM

I do the same type of project over and over again. So I had opened a project I completed just a few days ago to test a VST (the one you mentioned yesterday to me). Before even applying the fx, I played the video and noticed the clipping, which it wasn't doing when I had encoded this project a few days before.

So to be sure I didn't somehow apply something without realizing it by accident, I closed the file completely, and dragged a raw video file to the timeline and played it, no fx whatsoever and I got the same result. It should be MUCH lower volume. I record at lower volume because I like to apply normalization in Vegas after as I like the sound. So the raw file should be nowhere near clipping as it always is.

No volume envelopes, master faders and others are all unchanged. I just tried again after a computer shutdown and restart this morning, and same problem :(

adis-a3097 wrote on 2/6/2020, 11:20 AM

Provide us with your project (veg file + media), so we could examine?

MikeLV wrote on 2/6/2020, 11:25 AM

The media file is too big, but I could make a small one, zip it, and upload it here I think. Will try...

MikeLV wrote on 2/6/2020, 11:53 AM

I've just discovered the problem. I was about to make a project to upload here, and I grabbed a short video file which was an MP4. When I played it in Vegas, no clipping! Then I tried an avi file, no clipping! A mov file, no clipping! It SEEMS that the only files that are clipping are the .MTS files recorded by my Canon camcorder. The files are the files, they haven't changed. The only changes I made in Vegas recently are the tips from this guy's video:

Do you think any of those preference changes could cause this issue?

adis-a3097 wrote on 2/6/2020, 12:38 PM

I think your Canon files may be glitchy. I also think maybe your project's audio sample rate don't match your audio's sample rate. IDK...

MikeLV wrote on 2/6/2020, 12:45 PM

No, the files aren't glitchy. I am going to undo those preference changes in the YouTube video one by one and see if it fixes the problem

MikeLV wrote on 2/6/2020, 2:35 PM

So I undid the preference changes in the youtube video I cited above, and no change, so they couldn't have caused the issue.

MikeLV wrote on 2/6/2020, 4:47 PM

Through troubleshooting, I've discovered that the problem is AC-3 audio, which is what .MTS (AVCHD) files from my camcorder produce. To confirm, I also added a .VOB from a DVD and it exhibited the same increased volume issue. I completely wiped every trace of Vegas from the computer using the clean uninstall method, cleaning registry and the whole nine yards. I then downloaded and activated a fresh trial version as if I were a new user of the software. And sad to say, even starting fresh with no preference changes, the problem still exists.

If I play the mts file with VLC player outside of vegas, the volume is correct as it was recorded. As soon as I bring it into Vegas, on playback, the volume is greatly increased to the point of clipping.

I'm completely baffled by this one.

Marco. wrote on 2/6/2020, 4:56 PM

Is it AC3 stereo or AC3 5.1?

MikeLV wrote on 2/6/2020, 5:10 PM

Is it AC3 stereo or AC3 5.1?


@john_dennis, thanks for the link but it doesn't seem to be the same problem, not getting any crashes or lock ups. The video plays just fine, it's just that the audio is much louder than it actually is in the file.

The part I don't understand is that I was using build 353 just fine after I got Windows 10 up and running for a period of a few weeks or so and this audio issue just *suddenly* manifested itself.

MikeLV wrote on 2/6/2020, 5:33 PM

It's not the files, I'm positive of that. I've been using the same files from the same camcorder for years. It's any file that has AC-3 as its audio, i.e. AVCHD, and .VOB from DVDs. I've opened several of them today, same result in every one.

MikeLV wrote on 2/8/2020, 3:47 PM

I've finally determined the problem. It is due to something called Media Feature Pack which was required for the N version of Windows that was installed on the machine. Without this, the AC-3 audio problem does not exist, however, the AVC video cannot be loaded on the timeline. As soon as the MFP is installed, video works, but the AC-3 audio has the problem.

j-v wrote on 2/8/2020, 4:16 PM

Why did you use the Windows 10 N version with all kind of shortcomings?

met vriendelijke groet

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 442.19 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners


MikeLV wrote on 2/8/2020, 4:20 PM

I don't know, a friend set it up. I think the only choice now is to start from scratch

MikeLV wrote on 2/9/2020, 11:17 AM

Well, unfortunately the problem still exists even on regular Windows 10. Will contact technical support and see what they say.