Sudden heavy audio issues

Kennedy-Diana wrote on 9/6/2023, 8:18 AM

Hello to all,

I'm using VEGAS Platinum 17 for a long time now, without encountring problems. Until now.
Now all of a sudden, nothing seems to work again:
In theProjects I am working on since a long time, it suddenly doesn't want to render in MOV format again. It says that there is a damaged sequence.I checked on another project, but same error message. I can export in other formats, but then, no audio is rendered.
Why ? I didnt change any settings, any hardware or so. All worked fine until a few days now and I really can't figure out what is happening.
As an Info, I do animated drawn films, therefore I have a lot of audio tracks (Foley FX, dubbing voices, music and so on) and I am building my projects on Dolby 5.1. I already exported them as DCP and played them successfully in Theaters in the past. And again, I did'nt change ANY settings since then. So WHY ?
If anyone has a clue, it would be so greatly apreciated.
I am on Windows 10, 64 bit


rraud wrote on 9/6/2023, 9:01 AM

Welcome to the Vegas users community @Kennedy-Diana.

Have you tried resetting Vegas?

Kennedy-Diana wrote on 9/6/2023, 9:44 AM

No, I will try that and let you know. Thanks a lot for answering

EricLNZ wrote on 9/6/2023, 6:11 PM

@Kennedy-Diana Which VMS17P build are you on? I ask because the last builds had problems with some "mov" files and Dolby AC3.

Kennedy-Diana wrote on 10/7/2023, 5:50 AM

Hi Eric,

Build 223
Now its all getting worsen. Rendered films have now a lot of scenes missing, black "flashes" and flickerings between the scnes. again, not to long ago the same file worked flawlessly. And I didn't change any seting or so.

Sorry for my late reply, I was out at festivals