V17, hangs, crashes and slow on browsing through project

walter-born wrote on 8/10/2019, 12:40 PM

Bought update from 16 to 17 in the hope of real progress.
Nothing really happened.
V17 crashes as often as does V16.
Opening projects takes longer while it load CPU to almost 40%.
You cannot even enlarge the window to 2 monitors unless you wait 5 minutes.
Also I hoped that I can preview in a better quality than "Auto" for seeing what I get.
No way.
First rendering of a 4K - 6 minutes clip does not render due to "not enough memory".
While I was watching what is going on, procesor is not even at 50% and RAM not more used than 15%.
Best thing, after seeing the memory error, vegas crashes.
I have a Ryzen 2950 and 64GB Ram and a GTX1080
See attached rendering selected, which I would say should be working fine and fast.
Stops somewhere on a random position.
I really wonder for what I paid 349€.

Last changed by walter-born

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

Comments

ROGER-WALLAND wrote on 8/10/2019, 1:58 PM

You are doing better than me.... Won't even start after the upgrade...

Was way better quality when Sony owned Vegas....

Seeking refund...

fr0sty wrote on 8/10/2019, 3:06 PM

Seek help before the refund, you'll often find that it's an easy fix. In fact, the problem you are having has been solved on this forum already if you'd just bother to look.

As for the OP, there's a bug in thumbnails on the timeline that is causing this. Go into preferences and either reduce or disable thumbnail display (this doesn't affect thumbnails in your project media folders) and it will speed things back up until they can get that bug fixed.

Last changed by fr0sty on 8/10/2019, 3:07 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

walter-born wrote on 8/10/2019, 11:51 PM

Found that setting. Switching off helps, but everything else does not solve anything. This is something I really need for editing. If you have some visual preview on the timeline you simply find the desired spot much faster.
Does this btw. resolve the crashing on rendering as well?

Last changed by walter-born on 8/11/2019, 12:13 AM, changed a total of 2 times.

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

fr0sty wrote on 8/11/2019, 1:01 AM

The crashing on rendering, make sure you have that latest Nvidia Studio driver installed, that's what usually fixes that... and also make sure you aren't using a render preset from a previous version of Vegas. You can re-create the same preset, but for now there's a bug with importing previous presets.

The developers are aware of these issues and are working on fixing them.

As for thumbnails, you don't necessarily have to completely disable them, just pick one of the other settings to reduce the number displayed and see if that helps.

Last changed by fr0sty on 8/11/2019, 1:10 AM, changed a total of 2 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

walter-born wrote on 8/11/2019, 1:18 AM

Reducing thumbnails does not help. Only switching them off.
I will check into Nvidia Studio driver and recreate a working preset, by starting V16 and see settings I used there.
Otherwise by switching of GPU support for rendering, as proposed in another post rendering time easily doubles. Acceptable for small projects, unacceptable for larger ones that might then easily take hours...on a even fast machine/good hardware.
 

Last changed by walter-born on 8/11/2019, 1:22 AM, changed a total of 1 times.

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

walter-born wrote on 8/11/2019, 2:16 AM

Studio driver is latest version, did not help. Only switching off GPU acceleration seems to help. Now I try with Nvenc rendering to see whether that crashes as well.

Last changed by walter-born on 8/11/2019, 2:16 AM, changed a total of 1 times.

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

walter-born wrote on 8/11/2019, 2:46 AM

Studio Driver is 431.70
Nvenc works with GPU off in about 1/2 the time, than non Nvenc. Both 4K. With GPU ON, Nvenc rendering crashes.
With V16 GPU acceleration works, with or without Nvenc on teh same machine, no crashing.

Last changed by walter-born on 8/11/2019, 3:33 AM, changed a total of 1 times.

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

Former user wrote on 8/11/2019, 5:33 AM

@walter-born At least one user solved the out of memory crash issue by reducing the number of render threads, see this post ... https://www.vegascreativesoftware.info/us/forum/the-system-is-low-on-memory-4k-render-error-when-it-clearly-is-not--116565/#ca725156

@ROGER-WALLAND Try uninstalling any boris plugins, that usually allows VP to get past the opening screen.

walter-born wrote on 8/11/2019, 6:13 AM

Seems as the setting of maximum renderthreads to actual cores is the way to go. Now rendering with setting to max 16 is running seemless and fast including GPU acceleration in 4K. 6minute film rendered in 8 minutes.
Now let us hope the Timeline preview picture issue is being solved soon.

Walter Born

Vegas 17 pro Suite build 421
Win 10 build 1903
MSI MEG X399 Creation Gaming Mainboard S 
AMD Ryzen Threadripper 2950X - 16x 3.50G   
Gigabyte GeForce GTX 1080 Windforce OC 8
G.Skill Sniper X DDR4 64GB
SSD Samsung 860 EVO 2TB SATA3, 550/520MBs
NAS Qnap TS253A 2x10TB

adimatis wrote on 8/11/2019, 6:37 AM

Hi,

I need to just say that latest drivers for nVidia does not always help.

I can only have Vegas working without crashing with driver 399, anything after that will render my 1050Ti GPU acceleration useless. It took me a while to realize this, but now I stick with this older version, at least for a while...

Former user wrote on 8/11/2019, 6:40 AM

@walter-born Excellent.