Vegas 11 Users: Guinea Pig Volunteers?

johnmeyer wrote on 1/30/2012, 12:56 PM
[edit]Many thanks to all who volunteered. I think I have the "database" needed to confirm that the problem definitely extends to Vegas 11. No need for any more people to crash Vegas in the name of science ...[/end edit]

I have a 120 MB AVCHD file that, when I put it on the timeline in Vegas 8.0c, plays just fine. However, when I put the same file on a fresh, new project in Vegas 10.0e, it immediately crashes Vegas.

I have submitted a bug report to Sony, but they haven't been responding very well to bug reports, and since I don't own and can not install Vegas 11 (because the trial expired), I cannot test to see if this will also crash Vegas 11.

So, if anyone who owns Vegas 11 32-bit is interested in being a guinea pig, you can download the file here:

Sony CX700V AVCHD Clip

All you have to do to help is to download the file, open Vegas 11, match the project properties to this file, and then drop the file onto the timeline. In Vegas 10.0e 32-bit, under Windows XP Pro 32-bit, Vegas crashes as soon as the file is dropped on the timeline. Other files from the same project load and play just fine.

You may have to actually press play to get the problem to happen.

I'm hoping that it will cause a problem in Vegas 11 because perhaps this file can be used to figure out some underlying problem that may be contributing to instability.

Also, any of you who have Vegas Pro 10 might also be able to help by confirming that it does indeed crash your Vegas as well.

I haven't tried this with Vegas 10.0e 64-bit under Windows 7; I've only tried it on Vegas 10.0e 32-bit running under Windows XP Pro 32-bit SP3.

Vegas 8.0c has not problems whatsoever with this file: it plays it at full frame rate, and does not crash.


Former user wrote on 1/30/2012, 1:01 PM
Downloading now. Will let you know.

Dave T2
paul_w wrote on 1/30/2012, 1:03 PM
Also downloading

paul_w wrote on 1/30/2012, 1:08 PM
immediate crash, vegas 11 build 511 (on my laptop). Windows 7 64 bit..

also: immediate crash, vegas 10e (on my laptop). Windows 7 64 bit..

Fault Module: KERNELBASE.dll

dcrandall wrote on 1/30/2012, 1:08 PM
I can tell you that with Vegas 11 64-bit build 521 on Windows 7 64-bit, your file will crash Vegas when placing it on the timeline on my system.
  • Velocity Micro Z55 Desktop Computer
  • ASUS Prime Z270M-Plus Motherboard
  • Intel(R) Core(TM) i7-7700K CPU @ 4.2GHz
  • Memory: 16GB DDR4-2400MHz
  • 4GB NVIDIA GeForce GTX 1050 Ti Driver Version: Studio Driver 452.06
  • Windows 10 Home 64bit v1909
  • Vegas Pro 18.0 Build 284
Tom Pauncz wrote on 1/30/2012, 1:21 PM
Vegas 10.0e (both 32-bit & 64-bit) as well as Vegas 11-521 64-bit on Win 7 reliably crashes every time. Vegas 9.0e also dies with that clip.

Not only by placing on timeline, but selecting clip on Project Media and trying to play it.

When I saw it had two Audio streams, suspecting that, I added just video to t/l and it crashed Vegas just the same.

I've included MediaInfo for the clip in case someone smarter than me can spot something.

ID : 1 (0x1)
Complete name : D:\Downloads\00137.MTS
Format : MPEG-TS
File size : 124 MiB
Duration : 40s 255ms
Overall bit rate mode : Variable
Overall bit rate : 25.9 Mbps

ID : 4113 (0x1011)
Menu ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.2
Format settings, CABAC : Yes
Format settings, ReFrames : 2 frames
Format settings, GOP : M=1, N=30
Codec ID : 27
Duration : 40s 157ms
Bit rate mode : Variable
Bit rate : 24.2 Mbps
Maximum bit rate : 26.0 Mbps
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate : 59.940 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.194
Stream size : 116 MiB (93%)

ID : 4352 (0x1100)
Menu ID : 1 (0x1)
Format : AC-3
Format/Info : Audio Coding 3
Mode extension : CM (complete main)
Codec ID : 129
Duration : 40s 128ms
Bit rate mode : Constant
Bit rate : 448 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Side: L R, LFE
Sampling rate : 48.0 KHz
Bit depth : 16 bits
Compression mode : Lossy
Stream size : 2.14 MiB (2%)
Language : English

nedski wrote on 1/30/2012, 1:21 PM
It plays very jerkily with VLC.
VLC 1.1.5 reports the frame rate as 119.880119.
What camcorder is it from?

EDIT: Sony CX700V AVCHD Clip
As palm of hand hits forehead SMACK!
paul_w wrote on 1/30/2012, 1:24 PM
"Channel(s) : 6 channels
Channel positions : Front: L C R, Side: L R, LFE"

is this correct from the cam?

Tom Pauncz wrote on 1/30/2012, 1:26 PM
Vegas reports one of the audio stream as 5.1 surround - I guess that makes it 6 channels. :-)

paul_w wrote on 1/30/2012, 1:30 PM
Didnt know cameras could output 5.1 Tom, thought it was only stereo.

Johnkl wrote on 1/30/2012, 1:36 PM
Same problem : Crash with both Vegas 11 Pro version 11. build 521
and Movie studio HD version 11. build 283
I also have Magix movie edit pro 17 plus, this program works with video part but have no sound .
paul_w wrote on 1/30/2012, 1:38 PM
And Vegas properties shows as:

Video: 00:00:40.140, 59.940 fps progressive, 1920x1080x12, AVC
Audio 1: 00:00:40.157, 48,000 Hz, 5.1 Surround (stereo downmix), Dolby AC-3
Audio 2: 00:00:40.157, 48,000 Hz, 5.1 Surround, Dolby AC-3

Former user wrote on 1/30/2012, 1:49 PM
Crashed on Windows 7-32bit with Vegas 11 - 520- 32bit. Only when I put it on the timeline. Did not crash in project media.

My error says "unmanaged exception"

Dave T2
Tom Pauncz wrote on 1/30/2012, 1:51 PM
This SONY one does.

Former user wrote on 1/30/2012, 2:00 PM
Brought it into DVDA, just to see. Same error, but it did enter on the timeline and draw the audio waveform and thumbnails before it crashed.

Perhaps an EOF error? Not closed properly?

Dave T2
paul_w wrote on 1/30/2012, 2:07 PM
Tom, that cam says in its spec:

Audio Format Dolby Digital (AC-3) / MPEG-4 AAC-LC

Same as my NEX FS100 from the same series. And its just stereo. Well, mine is anyway.

Sorry John, dont know if this is relavent or not..

[edit] sorted out now. This is a 5.1 audio camera.

JJKizak wrote on 1/30/2012, 2:08 PM
I cant't save your file when downloading. It plays then deletes itself.
Former user wrote on 1/30/2012, 2:09 PM
right click on the link and SAVE As. That is what I had to do.

Dave T2
johnmeyer wrote on 1/30/2012, 2:14 PM
Wow! Thanks for all the testing. I'll add a link to this thread in my bug report.

If anyone still has Vegas 8 installed (any version) I'd be interested if you find that this file plays just fine.

The audio on this file is 5.1 and if you drop it into a 5.1 project, it will generate all the channels.

The file is 59.94 fps 1920x1080. I dropped it into Mediainfo, and that is what it reported. It is interesting, however, that someone reported seeing the file specs showing as double that frame rate (~120 fps). In the middle of all the problems I have been having with these AVCHD files from my Sony camcorder, I have once in awhile managed to get Vegas into a state where it plays some clips in slow motion, something that would make sense if Vegas thought they were 120 fps clips.

I'll let you know if anything gets resolved, although it may be several weeks before I hear anything. I say this because the bug report I submitted on 12/31/2011 (one month ago) concerning an easily reproduceable bug when rendering events containing the Mercalli purchased plugin (i.e., the one you purchase and not the one bundled with Vegas) has not been answered, other than the robot reply everyone gets within a few minutes of the initial submission.

Opampman wrote on 1/30/2012, 2:22 PM
John - I tried it in VP 8 and like you, it plays fine. I also tried it in VP9 and I get a "Vegas has stopped working" crash as soon as the audio draws on the T/L. Same results in 10e. I also have Vegas 11 build 370 (the original) on XP SP3 and get the same crash.

farss wrote on 1/30/2012, 2:27 PM
The TM700 can record 50/60p with Dolby 5.1 surround sound.
50/60p is not part of the AVCHD specification.

I suspect the reason it works in V8 and not later is SCS introduced their own AVC codec in V9. That could mean in V8 the vision is being decoded by the MC codec and in later versions by the Sony AVC code.

Probably not going to prove much but I could try 50p from our TM700.

R0cky wrote on 1/30/2012, 2:30 PM
John, I also have an AVCHD cam that does surround, the Panasonic HDC-900.

I have also had the experience of vegas playing back half speed my 1080-60p media. I think I had to reboot to fix it, not sure if just closing/opening vegas did or not.

amendegw wrote on 1/30/2012, 2:40 PM
Well, if it's any consolation, if you google the error code "0xccccfffe", virtually every hit is a Sony Vegas error. Multiple versions of Vegas Pro & Movie Studio. A quick browsing of the problem reports did not suggest a solution.


System Model: Alienware Area-51m R2
System: Windows 11 Home
Processor: Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz, 3792 Mhz, 8 Core(s), 16 Logical Processor(s)
Installed Memory: 64.0 GB
Display Adapter: NVIDIA GeForce RTX 2070 Super (8GB), Nvidia Studio Driver 527.56 Dec 2022)
Overclock Off

Display: 1920x1080 144 hertz
Storage (12TB Total):
OS Drive: PM981a NVMe SAMSUNG 2048GB
Data Drive1: Samsung SSD 970 EVO Plus 2TB
Data Drive2: Samsung SSD 870 QVO 8TB

USB: Thunderbolt 3 (USB Type-C) port Supports USB 3.2 Gen 2, DisplayPort 1.2, Thunderbolt 3

Canon R5
Canon R3
Sony A9

Tom Pauncz wrote on 1/30/2012, 2:52 PM
Windows Media Player plays it just fine on Win 7-64bit.
Hans Nyberg wrote on 1/30/2012, 2:52 PM
Not sure if this is helpful but I converted it to a Cineform AVI using HDlink and I get a video-only file that plays fine in V11-521 and 520. When I convert it to a Cineform MOV file I get video plus six audio tracks, but the audio cuts out at exactly 30 seconds.