VEGAS Deep Learning Models 19.1.0.0

Comments

Dexcon wrote on 5/12/2022, 8:39 AM

Yesterday, I inadvertently hit the install Windows 11 button rather than the nearby Windows 10 Install Now button for W10 updates. Eek! And there was no abort ability to stop W11 - even rebooting the computer didn't stop the W11 download, and there was no install 'OK or cancel' button re installing W11 after the download had completed. Anyway, one of the first things I checked after W11 had installed itself was to check the AI VFX in VP19 b550 - they worked just fine as they did under W10.

Cameras: Sony FDR-AX100E; GoPro Hero 8 Black

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, HitFilm Pro 2021.3, BCC 2022, Mocha Pro 2022, Ignite Pro, NBFX TotalFX 7, Sound Forge Pro 15, SpectraLayers Pro 8, iZotope RX9 Advanced

Windows 10 Home

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

Crowyote wrote on 5/12/2022, 6:35 PM

Initially the AI did not work for me but I was advised to transfer (replace) the tbb.dll files in the Intel folder (

Path is

C:\Program Files (x86)\intel\Opencl SDK\3.0\bin\x64\tbb

C:\Program Files (x86)\intel\Opencl SDK\3.0\bin\x86\tbb )

With the tbb.dll from the Vegas folder.

This worked for me. I'm using windows 10 not 11

This would be reversible if you change the tbb.dll to tbb.old in the intel folders.

I don't seem to have that folder on my machine. I wonder if it's dependent on your intel build.

Are you using Intel as your GPU? . . . I'm using NVIDIA and wondering if I need to copy this to the nvidia directory

Edit: I found some opencl directories and the tbb.dll files, weirdly myu computer is has them under an amd64 tab. I don't have an AMD computer so I'm puzzled by this. Still not working. I'm just trying to test before trial runs out.

andyrpsmith wrote on 5/13/2022, 4:20 AM

No I'm using the 1080Ti as my GPU. I think the issue was the Intel CPU was using it's own version of tbb.dll rather than looking in the Vegas folder for it. Maybe your version of Intel CPU (being newer) has a different folder structure than my older i5.

Crowyote wrote on 5/13/2022, 3:26 PM

No I'm using the 1080Ti as my GPU. I think the issue was the Intel CPU was using it's own version of tbb.dll rather than looking in the Vegas folder for it. Maybe your version of Intel CPU (being newer) has a different folder structure than my older i5.

Nah, I think they just don't enable those effects to work in the trial version.