Vegas Pro 16 and Title Studio 2020.5

wiel-gulpen wrote on 5/22/2020, 9:00 AM

I use Vegas Pro 16, the latest version, and Boris Title Studio 2020.5.

The plugin works fine till the moment getting back tot Vegas Pro by clicking ‘Apply’. Then the screen freezes white and Vegas Pro stopps. On the Boris forum it is suggested that the problem might be Vegas and not Boris. That could be because have the same crash without using Boris on the timeline: so now and then Vegas Pro 16 crashes and goes to a white screen. And then the onlly next step is CTRL-ALT-DEL.

So what's the matter:

The plugin Title Studio works fine till the moment getting back tot Vegas Pro by clicking ‘Apply’. Then the screen freezes white and Vegas Pro stopps. I worked through a list of suggestions of possible solutions. I tried the following:

- last Vegas Pro 16 update on system

- disable GPU: no effect

- last Windows 10 update: checked

- hardware drivers: up to date

- Dynamic RAM preview increased: no effect

- disable plugin: no option because I want to use Title Studio!

I use the latest Nvidia Game driver. Has someone experienced good results when using the Nvidia Studio driver in relation to Vegas Pro 16?

I also use an other Contnuum Unit: BCC Lights Unit and that works fine!

My hardware: I9900K, 32 Gb. Memory, Asus Strix 2060S graphics, Windows 10Pro.

 

Anyone a solution?

Wiel

Last changed by wiel-gulpen

Camera: Sony AX53, Panasonic GH5, Hero 3, Zoom H2n, software Vegas Pro 16, Boris Title Studio 2020.5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 14, Paintshop Pro 2018, Aquasoft Diashow 11. PC: 9900K, 32Gb.intern, 2060S graphics, 2 M2 SSD,1 SATA SSD en 1 SATA HD.

Comments

Dexcon wrote on 5/22/2020, 9:16 AM

I think that the OP posted the same question on BorixFX's website (similar user name) to which I replied:

There’s a good chance that this problem is more related to Vegas Pro rather than Title Studio as white screen crashes sometimes appear as an issue on Vegas Pro’s forum - and unrelated to Title Studio use as far as I can recall. Perhaps check out some possible solutions to crashes that appear in a FAQ on Vegas Pro’s forum:

https://www.vegascreativesoftware.info/us/forum/faq-troubleshooting-crashing-and-stability--104785/ 1]

It looks like that the OP has followed through but has not solved the problem. The most obvious suggestion here is to use the Nvidia Studio driver as so many on the forum have recommended this for quite some time.

For example (towards the end of the post): https://www.vegascreativesoftware.info/us/forum/brand-new-pc-and-program-stops-responding-and-crashes--120809/

I'm sure that the OP would appreciate some other suggestions.

FWIW, I've had no problems with Title Studio 2020.5 but then I'm using an AMD video card.

wiel-gulpen wrote on 5/22/2020, 10:55 AM

I installed the Nvidia Studio driver version 442.92.

No succes.

Vegas Pro 16 is still crashing (white transparant screen).

Wiel

Camera: Sony AX53, Panasonic GH5, Hero 3, Zoom H2n, software Vegas Pro 16, Boris Title Studio 2020.5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 14, Paintshop Pro 2018, Aquasoft Diashow 11. PC: 9900K, 32Gb.intern, 2060S graphics, 2 M2 SSD,1 SATA SSD en 1 SATA HD.

michael-harrison wrote on 5/22/2020, 11:14 AM

@wiel-gulpen

Try:

The recommendations in the FAQ for solutions when VP is crashing.

A driver cleaning http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Make sure your cache folder is clean (delete everything with VP closed). The initial startup will be kind of long, once it's up, restart VP. Use task manager to make sure VP is completely gone from memory before starting it back up. C:\Users\<user name>\AppData\Local\VEGAS Pro\16.0

Try these tips too

wiel-gulpen wrote on 5/22/2020, 12:31 PM

I am a bit on the way to a (total) solution.

Started Vegas Pro again and the main problem: clicking 'Apply' and then freezing (transparant white screen) ain't there anaymore. The work from BorisFX comes back to Vegas Pro 16. Yeah!!! I finally think that the Studio driver did it''s job!

But I screamed it out too soon. The next problem.

In Vegas Pro 16 I see in the preview screen (within the application preview screen and also at the second preview monitor) only the input from Title Studio. The background, the scene from the movie, isn't visible! In Title Studio the foreground (the Title Studio) and the background (the scene) were both visible.

When I on the same timeline in Vegas Pro add a scene, then this can be seen within the application preview screen and also at the second preview monitor as normal!

And when I delete the overlay on the first scene, the background is visible again !

My first monitor is 4K, my preview monitor is 2K.

On the screenshot you see on the timeline the videoscene. It holds also the Title Studio overlay. In the preview screen you only see the Title Studio title.

More good advice?

Wiel

 

 

 

Last changed by wiel-gulpen on 5/22/2020, 1:46 PM, changed a total of 10 times.

Camera: Sony AX53, Panasonic GH5, Hero 3, Zoom H2n, software Vegas Pro 16, Boris Title Studio 2020.5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 14, Paintshop Pro 2018, Aquasoft Diashow 11. PC: 9900K, 32Gb.intern, 2060S graphics, 2 M2 SSD,1 SATA SSD en 1 SATA HD.

michael-harrison wrote on 5/22/2020, 1:09 PM

@wiel-gulpen

do you have multiple GPUs?

wiel-gulpen wrote on 5/22/2020, 1:26 PM

Michael,

Yes.

I have an I9900K CPU with integrated GPU (Quick Sync), connected to the 4K monitor (Display port) and an Asus Strix 2060 Super connected to the second (preview) 2K monitor (HDMI).

Wiel

Last changed by wiel-gulpen on 5/22/2020, 1:27 PM, changed a total of 1 times.

Camera: Sony AX53, Panasonic GH5, Hero 3, Zoom H2n, software Vegas Pro 16, Boris Title Studio 2020.5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 14, Paintshop Pro 2018, Aquasoft Diashow 11. PC: 9900K, 32Gb.intern, 2060S graphics, 2 M2 SSD,1 SATA SSD en 1 SATA HD.

michael-harrison wrote on 5/22/2020, 4:09 PM

ok, go into the nvidia control panel under Manage 3d Settings -> Program Settings tab and create a profile for VP
Set the non-nvidia card for the preferred gpu and then make sure you select the 2060 in VP.

If this fixes your problem, update your drivers to the latest studio driver. I had to do this more than a year ago on my laptop but more recent drivers fixed the problem.

wiel-gulpen wrote on 5/22/2020, 4:10 PM

Jippie yeah,

I find the solution.

When opening the plugin Title Studio you have to select 'Composite' and then change 'Apply mode' from 'None' into Normal'.

See below.

Now I wille have a very good sleep !!!

Wiel

Camera: Sony AX53, Panasonic GH5, Hero 3, Zoom H2n, software Vegas Pro 16, Boris Title Studio 2020.5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 14, Paintshop Pro 2018, Aquasoft Diashow 11. PC: 9900K, 32Gb.intern, 2060S graphics, 2 M2 SSD,1 SATA SSD en 1 SATA HD.

j-v wrote on 5/22/2020, 4:33 PM

👍👍

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 1909 build 18363.720, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 1909 build 18363.720, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 442.92 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!