Vegas Pro Blows out the Audio from my sound card

Dan-Murphy wrote on 6/17/2024, 9:35 PM

I have been having this very odd problem ever since the release of Vegas Pro v18. I have an Asus ZenBook and when I launch Vegas is blows out my audio, to the point that all I hear out of my speakers/head phones is loud static. If I reboot, the audio returns to normal, until I launch Vegas again. I have been around the horn with Asus on the drivers, but the Vegas app is the only software that creates this problem. Has anybody else experienced this odd scenario? I have not tried v21 yet, but will do so this week. I just installed it, but still stuck on v17 until I finish my current project. This problem has become very tiresome though!

Comments

RogerS wrote on 6/17/2024, 9:47 PM

Is this a Sound Forge Audio Studio issue? Try searching this forum for that.

Also changing the audio driver /mapper in use in VEGAS preferences may help?

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark (works with VP 16+): https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark (works with VP 20+): https://forms.gle/eErJTR87K2bbJc4Q7

Dan-Murphy wrote on 6/17/2024, 10:46 PM

No, I rarely use Sound Forge. I do have it installed though. I just tried every selection in the Audio Device Mapping list, and the problem occurs with each one. I also tried the new Vegas 21, and the same thing happens. This program is basically useless to me now.

RogerS wrote on 6/17/2024, 10:51 PM

Try uninstalling Sound Forge Audio Studio.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark (works with VP 16+): https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark (works with VP 20+): https://forms.gle/eErJTR87K2bbJc4Q7

RogerS wrote on 6/17/2024, 10:52 PM

And consider searching the forum for this issue with Sound Forge- I just did and came across this thread which may help: https://www.vegascreativesoftware.info/us/forum/vegas-pro-possibly-causing-loud-noise-bug-in-windows-11--142302/#ca890247

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark (works with VP 16+): https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark (works with VP 20+): https://forms.gle/eErJTR87K2bbJc4Q7

Dan-Murphy wrote on 6/17/2024, 11:23 PM

Thanks Roger! That fixed it. I uninstalled SF Studio. And then did a Regedit to remove the Magix Low Latency 2016 driver. Thanks a bunch! This has been plaguing for a long while! Oddly enough, it was just my laptop.

RogerS wrote on 6/18/2024, 12:04 AM

Glad you're up and running again. I never saw this issue having had VP 15-21 installed but also only trialed Sound Forge not SF Audio Studio.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark (works with VP 16+): https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark (works with VP 20+): https://forms.gle/eErJTR87K2bbJc4Q7

rraud wrote on 6/18/2024, 9:35 AM

The Magix 2016 Low Latency driver issue is usually global, affecting all or most program's that have audio capability on the PC.
Sound Forge Audio Studio does not need to be uninstalled, The Magix Low Latency driver only needs to be disabled with a relatively easy registry tweak.
This is not an issue with SF Pro,

rraud, Sound Forge forum moderator