Video clips turn Black audio fine, random

FreeEnterprise wrote on 12/2/2012, 3:10 PM
I've been using Movie Studio for over a year and had this problem with my old laptop, I would restart and the video clips would sometimes work... Other times not. I got a new computer since my old XP laptop was really pushing it, but my new quad core processor windows 7 machine has the same problem but it is worse...

Currently, I pull my video (from a Sony HDR-SR1) and also from my contour roam. I shoot multiple angles at the same time, so I drop them on timelines above each other, I edit them down, and then the clips will just turn black. Randomly... If I render it, the audio is there, but the video of the affected clip will just be black. I can delete the file and put it back in, and often it will just do it again. While other clips FROM the same parent media will be fine?!?

It makes no sense, I will close the entire program, and a DIFFERENT clip will now be black... I've spent hours combing the web trying to find solutions. I've downloaded quicktime multiple times, and even older versions, nothing fixes my problem. I have a video I am working on and every time I open it, a different clip will be black...

Can anyone help?


FreeEnterprise wrote on 12/5/2012, 2:28 PM

Still have this problem, every time I open my project, one or more of my clips are black, audio is present, but the screen is black. If you render it, it comes out black as well.

Here is an example that I put on youtube a while back. You can see the black screen at 1:42 I had a shot of a wagon riding by, in the video it came out black... The next time I opened the file, the footage was back...

I see this issue ALL OVER the web, so there has to be a fix for it?...
Markk655 wrote on 12/5/2012, 7:44 PM
Can you post a screenshot of your timeline with a black preview?
FreeEnterprise wrote on 12/6/2012, 9:08 PM
There was video of the guys on a wagon, that video turned black in my preview monitor and I didn't notice it when I rendered. Here I will take a pic of my current project timeline showing the black screen problem. If I render it, it will be black as well... But the audio is there, and if I restart my computer a dozen times, ONE time it might work...

I had this exact same problem on my xp laptop as well. I have Sony Vegas Movie Studio 10 platinum. Running on my windows 7 machine quad core with 8 gigs of ram.

Notice the video shows up in the timeline, AND shows up when I open the editor of the clip, but is black in my preview screen. It will render as black screen if I try to render it. I can close the program and reopen and it might work on that clip, but other clips will then be black...

In this pic you can see there are TWO video tracks, and BOTH of them are black... Even though the top one should be showing.


Here is a picture that shows the timeline with the video showing up on the timeline, AND on the video resizing tool screen, but again, the preview screen is black...

Here is yet another video clip that is black...

FreeEnterprise wrote on 12/6/2012, 9:24 PM
More screen captures showing the issue.

Close entire computer turn on, open vegas movie studio, and the video clip doesn't work...

close program, reopen, and viola it works...

But, the video clip RIGHT next to it, doesn't work.

Close the program and reopen it, and now that clip works... Except in the edit window the video turned RED...

Close the program, restart computer and open it, and now all of my contour roam video is black, two channels of video black screen, only my last video track shows up on the preview screen.

Markk655 wrote on 12/6/2012, 9:27 PM
Do you have VideoFX activated for all of them? In at least 2 photos, I see an FX. What happens if you remove the FX? Is the preview still black?

Which FX are they?
FreeEnterprise wrote on 12/6/2012, 9:39 PM
I have the color corrector studio RGB to Computer RGB on those clips, removing it does nothing. It does this on clips with no effects, completely random.

I took all those pics tonight, closing and reopening the program, right now, everything is working perfect. But, if I close it, then I start all over trying to get them to work. I may have to restart the program 10 times before they all work...
FreeEnterprise wrote on 12/6/2012, 9:43 PM
I got a new computer so my preview screen would be faster, as I had to go through frame by frame to see my stuff on my XP laptop, my new laptop has a Radeon graphics card that screams on all other stuff (I can watch full screen 1080 with NO lag) and yet on my vegas preview monitor it is SUPER slow, and laggy...

I wonder if that has something to do with it? My computer should be able to handle these files no problem, but vegas always seems to be starving for video playback memory? The only time I can really see what is going on well, is to render it and preview the render...
Markk655 wrote on 12/7/2012, 7:36 AM
What are your preview setting set at?
FreeEnterprise wrote on 12/7/2012, 10:47 AM
Preview is set at auto, (which is just above the draft setting, so it is set low). But, it doesn't matter, once the clip turns black, you can't get it back no matter what you change. I've gone to draft settings on the preview and it is still black. And I've resized and tried to alter the clip but it won't change from black until you close the program and reopen it.

I have even deleted the file, dropped it again in the timeline, resized it to the length I wanted, and put it back in. As soon as I had it in position in the timeline like the other clip, it turns black...

I can save my work, close the program, and the next time a different clip is now black... And that one is fine...
Markk655 wrote on 12/7/2012, 11:40 AM
How new is your video card? Do you have the latest drivers?
FreeEnterprise wrote on 12/7/2012, 7:55 PM
Yes, my computer is about a month old. I got it right before windows 8 came out (not a fan of new operating systems, so got a deal as they were blowing out the windows 7 machines). Like I said it is a radeon graphics card 1.5ghz. With an AMD A-6 3420M APU processor and 8 gigs of ram (500 gig hd).

It did the same thing on my old dell volstro laptop as well running XP, I found a program that fixed it on my xp machine, but I can't remember the name of it... It had something to do with vegas trying to "check" the video files or something... But, I can't remember as I fixed it on that one over a year ago...
musicvid10 wrote on 12/7/2012, 8:23 PM
Have you got an antivirus program running?
FreeEnterprise wrote on 12/7/2012, 9:45 PM
Norton, but I turned it off, restarted the computer, and the second video clip was black...
aquaholik wrote on 12/8/2012, 11:04 AM
I used to have that problem with VMS10 and clips from Kodak Playsports. It was totally random and some time rerendering will solve the problems or restarting VMS will solve the problem but at times it will appear again. Never found a lasting solution and have since sold the Kodak.

Waiting to see if you can solve this one but I remembered it was quicktime related. Best way to solve it might be to install it on a clean machine with zero codecs added. Just a suggestion if you have not tried it. Also just to trouble shoot it, download a trial of Vegas Pro and see if the problem is there too.
FreeEnterprise wrote on 12/11/2012, 9:25 AM
yeah, I had a bunch of old codecs on my old XP laptop and figured that might be the problem, but my new machine is less than a month old, and the ONLY thing I have on it, is windows 7, contour software, quicktime, and Sony Vegas 10...

And it is WAY worse on my new machine than my old XP laptop...
musicvid10 wrote on 12/11/2012, 9:56 AM
Try rolling back your Quicktime to 7.6.2
70Standard wrote on 1/16/2013, 9:40 PM
I've been suffering through the same black clip problem. Trying to create a video from multiple 720p 59.94fps MOV files from a Kodak Playsport. Sometimes clips are fine for a whole editing session. Next day when I open the Vegas file, one or more may be black. Sound is always fine. Emailed Sony tech support and after a FOUR MONTH wait got an email with links to canned answers that had nothing to do with the problem. Anyone figured out the real fix for this? It's preventing me from assembling a 25GB BD disc worth of video, which is why I bought Vegas and DVDA in the first place. Wish I had gone with Adobe!
FreeEnterprise wrote on 2/3/2013, 4:03 PM
Good luck getting an answer... I still have this problem and there are TONS of people online with this problem, and clearly Sony could care less...

I have to open and close up to 20 times before I can get it to work ONCE... So frustrating, I stopped recommending sony products after this mess.
FreeEnterprise wrote on 3/9/2013, 3:21 PM
Still having this problem. I'm on my 5th restart of the day... Some clips are black screen, then you open it again, and OTHER clips are black...

This Sony vegas movie studio 10 platinum is HORRIBLE!
Earthstripe wrote on 4/26/2013, 11:56 PM
I had this problem in Movie Studio 12 until I turned off the following preference:
Options > Preferences > General Tab > "Close media files when not the active application"

It seems that sometimes the reopening of the file does not work properly and you end up with black clips. In fact, for me sometimes it was only parts of a clip that were black, not even the whole thing.
Nadav wrote on 8/23/2014, 5:11 AM
!!! SOLVED !!!
Hi everybody,
After hours of frustrations (and by hours I mean lots of hours!!!) and after reading tons of information on google and trying out all the recommended instructions I finally solved the black/green screen problems on my sony studio 13 project!!
My problem was that I was getting black screen sometimes in the preview screen, and while rendering movies. All my clips are iPhone 5S movies.
Here is what I did:
1. I turn off the option “Close media files when not the active application” (Option>Prefrences>General)
2. Download “Large Address Aware” from: (there is a zip file attached on this page)
3. Close the sony studio program.
4. Unzip the file and execute it on the following files:
a. C:\Program Files\Sony\Movie Studio Platinum 13.0\MovieStudioPlatinum130.exe
b. C:\Program Files\Sony\Movie Studio Platinum 13.0\x86\FileIOSurrogate.exe
5. Start the sony studio again and … walla…
I must say that only the final step (4.b) did the magic.
Btw, I’m not an expert so using my instruction is on your own risk ;-)
And last thing, I didn’t read all the “Large Address Aware “ details , so I’m not sure if the changes that this program does survive a restart (in case it’s not, just run bullet 4 again.
Silvarren wrote on 2/28/2015, 4:13 PM
This is a somewhat old post, but I figured it was worth the necro.

The above solution didn't work for me at all.

I used .MOVs, my movies are black, and so on.

The fix I discovered for myself was to create a new video / audio channel pair, and just copy and paste the old (non-rendering) clips from the timeline to the new pair. There, fixed. For me, anyway. Luck!
jesse45613 wrote on 6/6/2015, 12:47 PM
I tried all of the above, none worked for me. Exept one thing that I discovered ...

I am a beginner, and I really have a lot to learn. That's why this is a sort of fixing rendered black screen for dummies. :-)

If you have the same problem, and none of the above works, try this:

1. prepare a SMALL clip, for testing. You don't wanna be waiting for too long for it to render.
2. Go to: File/Render As/
3. ... and then, try all the posibilities of different file formats, from 720 to 1080, from mp4 to avi. And then render. Check it. If that didn't work, try next format. And render. Check. If it's not OK, next. And render, ... ect. One of them should work.

That's what I did and it worked for me. Apparently, my computer didn't recognize the 720 format, but had no problem with AVC/AAC.

Good luck! ;-)
deltaecho wrote on 7/6/2015, 10:01 AM
I'd like to give this thread a bump because I'm encountering the exact same problem and none of the above solutions suggested above are working for me. If anyone has alternative methods to try I'd be very grateful.