Comments

Kinvermark wrote on 8/21/2019, 5:21 PM

Maybe because you have "lock to cursor" turned on?

Marco. wrote on 8/21/2019, 5:23 PM

At the moment I can't repro this issue.

I can't tell often enough:
If your doing any scaling, positioning, perpective thingis – never use a preview setting other than "Best (Full)".

pierre-k wrote on 8/21/2019, 5:38 PM

At the moment I can't repro this issue.

I can't tell often enough:
If your doing any scaling, positioning, perpective thingis – never use a preview setting other than "Best (Full)".

I tried it.
The result is still unusable.

Update:

Only "Corner Points" must be checked
Then the plugin works correctly in Preview Half and Best Full.



 

 

musko wrote on 8/22/2019, 3:43 AM

Maybe it's how to works for Free Form mode

NickHope wrote on 5/31/2020, 4:53 AM

I can't reproduce this issue at Best (full) or Preview (half).

pierre-k wrote on 5/31/2020, 5:20 AM

I can't reproduce this issue at Best (full) or Preview (half).

 

Now I have tried this problem again in version 452 and everything is fine.

The error is fixed. 😉