What's the goal of this option?

j-v wrote on 11/24/2019, 2:12 PM

When I use in Projectmedia this option (1)I get this screen. When I click on the "record" button(2) a complete black screen becomes visible and nothing happens.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Comments

john_dennis wrote on 11/24/2019, 2:21 PM

Screen Capture announced in Vegas Pro 17 but currently doesn't work.

j-v wrote on 11/24/2019, 2:52 PM

@john_dennis
It works, but with all kind of shortcomings when you use it from the menu "File",


but searching for something else I saw this option in the options of import media in the Project Media tab

this option exists also in VMS Pl 16

Last changed by j-v on 11/24/2019, 2:53 PM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

john_dennis wrote on 11/24/2019, 3:24 PM

I've looked through the different options, but I've been unable to select a video source in the brief time that I've worked with it. OBS works for me, so I'm not too disturbed.

matthias-krutz wrote on 11/24/2019, 3:29 PM

Screen Capture does not work with AMD GPUs yet, not even with MSP16. That's a known issue.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

j-v wrote on 11/24/2019, 3:52 PM

This has nothing to do with AMD or any GPU. The normal option works with its shortcomings but this option ?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

matthias-krutz wrote on 11/24/2019, 4:43 PM

Both start the independent program Screen Capture, at least for me. The recording should begin with the button (2). Sometimes the recording time counter runs, sometimes the window only changes into a black window. It does not matter what it was started with.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

fr0sty wrote on 11/25/2019, 12:01 AM

"Screen Capture does not work with AMD GPUs yet, not even with MSP16. That's a known issue."

Works fine on my Radeon 7, at least the last time I tried it a few months back.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

j-v wrote on 11/25/2019, 3:52 AM

@matthias-krutz

Reading your comment on my laptop this morning, I tried both now on the laptop for VPro 17 and VMS Pl.
There I saw different behaviour compared to both programs on my desktop yesterday. In Pro I saw only sound and in VMS screen and sound.
So I think all depends on that that screencapture option is "not grown up" yet.
My question is resolved knowing that .

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!