Why does my HDV to DVD look like crap???

Randy Brown wrote on 11/20/2010, 9:05 AM
I have read multiple threads here advising the best settings for getting HDV to DVD but I need to know if this is the best I can get...it seems my old SD to DVD (shooting with XL1's) looked better than this. I really hope I am overlooking something.
I have uploaded a snippet of what my settings are in VP10 (a jpg entitled "VP10 settings") along with a sample of the uncompressed HDV footage (shot with Canon XHA1 and entitled "HDV") and the rendered file for DVD ("DVDA 704") to mediafire
Will you please check this out and tell me what's going on?
Thanks very much,
Randy
EDIT: I also just uploaded a snippet of the project properties. When rendering I have selected both "use project properties" and "best" on the project tab in custom settings.

Comments

SuperG wrote on 11/20/2010, 10:18 AM
This issue has been around for a long time - HD to SD quality when making a DVD.

The best solution I can think of is to render the project out at HDV resolution using a lossless codec such as Lagarith. Then import that into VirtualDub and resize there to 720x480. Take the resized video produced by VirtualDub into vegas and render *that* to DVD.

There is a lot of detailed discussion here on this subject - try searching the forum to get some additional background on it.
winrockpost wrote on 11/20/2010, 10:41 AM
Randy, are you viewing on tv, or computer.. If you are viewing on the computer change fields to progressive and you will get rid of jumpiness you are seeing .the settings I use are constant bit rate 8,000,000 and have been very happy with hdv to sd ,
Mindmatter wrote on 11/20/2010, 10:43 AM
A guy from a local TV station gave me a couple of tricks you can try to work around this. He said they call it over-sharpness jitter and it's almost inevitable when downsizing the huge amount of definition to a significantly lower bitrate and pixel count.
He suggested to either use some blur, or to copy the track, put it above the original with 80% alpha and shift the track by 2% upwards using track motion, he said that sometimes helps to get rid of the artifacts.
not sure about this, but give it a try.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

PerroneFord wrote on 11/20/2010, 10:56 AM
This was an interesting problem. And I haven't played with this kind of thing in a LONG while. So here's what I did.

1. Take HDV file straight into Sorenson Squeeze, apply the mpeg2 DVD preset and render out.

Result: Gorgeous.

2. Take HDV file into Vegas, turn off deinterlacing, render to DVDA widescreen preset with 2-Pass VBR and good bitrates.

Resut: A mess.

3. Render HDV out of Vegas to Lagarith and take that through a VirtualDub workflow.

Result: Passable.

4. Render HDV file to IMX 50 Widescreen .MXF file. Then bring THAT into Vegas, turn on deinterlace (interpolate) and render to DVDA Widescreen with good bit rate.

Result: Nice.

Vegas is trying to do a lot on that HDV file.

1. Stretch the anamorphic pixels to get a full-frame 1920x1080
2. Re-do the anamorphic to get to the widescreen SD of 1.21 or whatever
3. Change from upper field to lower (VERY problematic)
4. Change from HD to SD

Trying to do it in one step.. it just plain get's it wrong.

People often ask me if it's really worth getting a separate compression program like Squeeze, Compressor, or Procoder. After my experiences over the past half a year, I can say without hesitation it is ABSOLUTELY worth it.
Randy Brown wrote on 11/20/2010, 11:09 AM
First of all thank you guys very much for your suggestions!
but damn, I would really think I wouldn't have to jump through all these hoops and go outside of VP10 or DVDA to make a good looking DVD.
That said I will try all the suggestions here to come up with a workflow that works.
Winrock to me it looks the same on my 24 inch external monitor in VP10, in Windows Media Player and my 42" TV using 8,000,000 CBR. However I did try 720 instead of 704 (something someone here claimed looks better and no one argued with him so I took it as being valid) and it looks much, much better!
I'm rendering out the whole thing right now because the guy is supposed to pick it up this afternoon but I'll post the same sample later on.
Thanks again so much amigos!
PerroneFord wrote on 11/20/2010, 11:13 AM
Yea, don't use 704. Bad idea.
Randy Brown wrote on 11/20/2010, 11:17 AM
Perrone, Sorenson must be some kinda software at that price ($800)...but if it will give me "gorgeous" videos (starting with good footage of course) maybe it's worth the investment...I was just hoping that my upgrade to VP10/DVDA would do the job.
xberk wrote on 11/20/2010, 11:32 AM
Randy - I didn't read all the stuff above in this thread so forgive me if you've already tried this simple idea. My HDV or AVCHD to DVD stuff suffered until I saw these threads. It worked for me:

Sharpen set to zero

Good example of sharpening for DVD production

Paul B .. PCI Express Video Card: EVGA VCX 10G-P5-3885-KL GeForce RTX 3080 XC3 ULTRA ,,  Intel Core i9-11900K Desktop Processor ,,  MSI Z590-A PRO Desktop Motherboard LGA-1200 ,, 64GB (2X32GB) XPG GAMMIX D45 DDR4 3200MHz 288-Pin SDRAM PC4-25600 Memory .. Seasonic Power Supply SSR-1000FX Focus Plus 1000W ,, Arctic Liquid Freezer II – 360MM .. Fractal Design case ,, Samsung Solid State Drive MZ-V8P1T0B/AM 980 PRO 1TB PCI Express 4 NVMe M.2 ,, Wundiws 10 .. Vegas Pro 19 Edit

john_dennis wrote on 11/20/2010, 11:35 AM
Randy,
I just rendered your source to 704 x 480 in Vegas Pro 9.0e (I don't currently have 10 loaded) and I didn't experience nealy the jaggies that you did. Aside for the version, the only difference was the project properties Deinterlace Method was set to None. I rendered using the MainConcept DVD Widescreen template at 8 mbps Upper and Lower and could not tell the difference between the two using Windows Media Player. I would call my output passable, not beautiful.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 22H2, Build 19045.2130

Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

FrigidNDEditing wrote on 11/20/2010, 12:04 PM
Interlacing


Your render settings have it as lower field first, your project properties have it as upper field first, looks like you're getting interlacing problems to me. that's not a bad re-sizing issue.

Also make sure that your render settings are either set to best in the project tab, or set to match the settings of your project, otherwise the project properties at best may not help you much.

Hope that helps.

Dave
Laurence wrote on 11/20/2010, 12:27 PM
Wow! Your results do look bad. I tried the same render using the stock DVDA widescreen template and it looks quite a lot better:

http://dl.dropbox.com/u/9490815/Downrez_test.mpg

I looked over your settings but can't see anything wrong.
musicvid10 wrote on 11/20/2010, 12:40 PM
Quick thought:
Drop your minimum bitrate to 2Mbs (2,000,000). That is adequate for DVD, and you won't be compromising your Max bitrate usage as much. IOW, let it swing a little.
Randy Brown wrote on 11/20/2010, 1:11 PM
Once again, thanks very much everyone...it looks like I have a heap of learning in front of me.
Laurence, I can't open your file, all I see is a question mark on the Quiktime logo.
musicvid, I rendered the whole 1.25 hrs using the 8,000,000 CBR using winrock's advice but it turned into 5.25 GB so I'm going to try your suggestion now...BRB
Laurence wrote on 11/20/2010, 1:19 PM
I've tried several different renders now and they all look better than yours. I've done upper field first, lower field first, and both 720 and 704 horizontal resolutions. Each time it looks fine. Everything your doing on your project and render settings seems fine. I don't know why it looks so bad, or why it doesn't when I try it.
farss wrote on 11/20/2010, 1:35 PM
Seeing as how no one has asked you this and it is the most important question of all, what were your camera settings?

Bob.
Randy Brown wrote on 11/20/2010, 1:41 PM
Man this is really bustin my balls...maybe I should just shoot in SD widescreen.
Anyway, VP10 shows the properties on the original footage to be upper field first so I have that selected in project properties. When rendering I have tried "use project settings" and then used "best" and switched the default "lower field first" to "upper field first" like my project properties....all create bad jaggies.
Changing my project properties to none for deinterlace method does pretty much get rid of the jaggies but seems to make everything a little softer.
This guy could be here any minute so for now I'm going to render using that setting.
Please keep them coming though!
Thanks again,
Randy
EDIT: VP10 does become very non-responsive with no interlacing selected...ie lots of stuttering on external monitor even in preview/full
kkolbo wrote on 11/20/2010, 1:47 PM
DVD's players tend to like lower field first. I would leave it lower field first to prevent degradation due to field order.
Former user wrote on 11/20/2010, 1:51 PM
DVD players don't have a field preference. If you check your commercial DVDs, a majority of them are Upper Field First.

Dave T2
Randy Brown wrote on 11/20/2010, 1:55 PM
Seeing as how no one has asked you this and it is the most important question of all, what were your camera settings?

Hey Bobaloo,
The whole project consists of a little bit of everything but I have rendered all of these segments with various formats to HDV 1080-60i for the master project. However to answer your question, the section you are seeing was shot on an XHA1 set to HDV interlaced.
Randy Brown wrote on 11/20/2010, 1:56 PM
I'm not seeing any difference when choosing either field order...the only thing that seems to help is no deinterlace selected.
Randy Brown wrote on 11/20/2010, 2:01 PM
I just uploaded the progressive test. It still looks pretty crappy but at least the jaggies are gone.
PerroneFord wrote on 11/20/2010, 2:10 PM
Randy, I mean no disrespect here, but hopefully you understand why MANY of us recommend NOT shooting interlace unless you really won't need to do anything but deliver it. It makes an absolute mess in post unless you are really set up to handle it properly. And sadly, Vegas is not.

I don't even shoot sports interlaced any more. 1080/30p for that now.
Randy Brown wrote on 11/20/2010, 2:26 PM
Absolutely no offense taken Perrone...I guess I need to hang out hear more often because I haven't read that and I thought one was supposed to shoot interlaced if delivery was to be for TV....especially if there was a lot of movement...crap!
What do you mean "set up for it"...are you talking software? Maybe a trial version of something can get me out of this mess!
I will definitely shoot 30P from now on...I've done some legal depositions (talking head) recently in 30P and they look great.
ushere wrote on 11/20/2010, 2:33 PM
well perrone, i hate to disagree, but i always shoot 50i and have never encountered any problems with either producing dvd or progressive mp4's from it.

on the other hand, the few times i've shot 25p i've been disappointed with fast moving objects, pans, etc.

i suppose it's horses for courses (which is what i mainly shoot)