Vegas 19 startet nicht

Axel-Vogl schrieb am 07.06.2022 um 19:53 Uhr

Hallo,

ich habe Vegas Pro 19 gekauft und hab es erfolgreich installiert und aktiviert. Nach der Aktivierung wollte ich das Programm starten. Es kommt bis zu dem Punkt "Video-Plug-in-Factory wird erstellt". Dann hängt sich das Start-Fenster auf und beendet sich. Danach passiert garnichts mehr. Ist auch ein Bild davon im Anhang.

Windows 10, AMD Ryzen 5 5600, GeForce RTX 2060 Super, 16GB RAM

Hat jemand ein Lösungsansatz?

Viele Grüße

Axel Vogl

Kommentare

vegas-pro-user schrieb am 07.06.2022 um 21:20 Uhr

Hallo,

hast Du zusätzliche OFX-Plugins von z.B. NewBlueFX, BorisFX, proDAD usw. installiert?

Jedenfalls kann wahrscheinlich irgendein Plug-In nicht korrekt geladen werden.

Hier ist eine Antwort von VEGASPascal, was man da tun könnte:

https://www.vegascreativesoftware.info/de/forum/vegas-pro-16-lsst-sich-nicht-starten--114962/#ca711764

Axel-Vogl schrieb am 07.06.2022 um 21:42 Uhr

Hallo, danke für deine schnelle Antwort.

Das hat leider nicht funktioniert. NewBlueFX und BorixFX hab ich mit installiert.

Edit: Mit der Idee, das Plug-Ins nicht richtig geladen werden. Hab ich nochmal Vegas 19 komplett deinstalliert und ohne Plug-Ins neu installiert. Aber der Fehler besteht leider weiterhin.

vegas-pro-user schrieb am 07.06.2022 um 22:58 Uhr

Hast Du schon versucht "C:\Program Files\Common Files\OFX\Plugins" mal umzubenennen ?

(um herauszufinden, ob es an diesen Plug-Ins liegt und Vegas dann vielleicht startet)

Hier sind auch noch ein paar Erläuterungen:

https://www.vegascreativesoftware.info/us/forum/faq-vegas-pro-won-t-start-what-can-i-do--104784/

(Grafiktreiber-Aktualität hast Du sicher auf der Herstellerseite bzw. bei Nvidia gecheckt, nehme ich mal an.)

Axel-Vogl schrieb am 08.06.2022 um 08:03 Uhr

Ahh, das hat funktioniert! Danke dir.

Nur wie bekomme ich jetzt die andere Plugins wieder rein? Wie wäre der nächste Schritt um alles zum laufen zu bekommen?

walter-i. schrieb am 08.06.2022 um 09:30 Uhr

Eines nach dem Anderen in den ursprünglichen Ordner reinkopieren und sehen, welches Zicken macht.
Oder wenn es viele sind, erst die eine Hälfte........ usw.

Axel-Vogl schrieb am 08.06.2022 um 09:41 Uhr

Okay, hab rausgefunden an welchen das liegt. Es sind sogar 3. Gehören aber, denk ich zusammen.

Sind diese notwendig?

vegas-pro-user schrieb am 08.06.2022 um 09:54 Uhr

Das ist eigentlich alles von BorisFX, also der BorisFX-Titler, die BorisFX-Übergänge ...

Notwendig vielleicht nicht, aber es sollte schon funktionieren - denn es sind durchaus interessante Features dabei.

PS:

Hast Du bei der Boris-Installation zum Schluss die Wahl "unlizenzierte Effekte entfernen" oder so ähnlich getroffen? Vielleicht hilft das ja schon. Dann verbleiben nur die Effekte in/für Vegas, die man auch ohne Wasserzeichen wirklich nutzen kann.

Axel-Vogl schrieb am 08.06.2022 um 10:13 Uhr

So, ich habs jetzt gelöst. Und zwar:

Ich hatte das BorisFX über den markierten Link von Vegas runtergeladen. Damit hat es nicht funktioniert. Nun hab ich den Download direkt von der BorisFX Seite genommen. Und tada, es funktioniert!

Also für andere die das Problem haben:

  • C:\Program Files\Common Files\OFX\Plugins umbenennen, um zu schauen ob es an den Plugins liegt. (probs an vegas-pro-user)
  • Wenn ja, Plugins einzeln in den ursprünglichen Ordner rein kopieren um herauszufinden an welchem Plugin es liegt. (probs an walter-i)
  • Plugin Problem gefunden, evtl. das Plugin nochmal neu installieren.

 

Ich danke euch für eure schnelle Hilfe. Toller Support.

walter-i. schrieb am 08.06.2022 um 11:01 Uhr

Ist wie (fast) immer im Leben: "Wenn man g'scheit fragt, kriegt man eine g'scheite Antwort" 😉👍