Audio not playing anymore

Thaio87 wrote on 5/18/2020, 12:20 PM

Hello together,

I am using Vegas Pro for editing YouTube videos.

However, 2 weeks I bought it and installed on my laptop and I also subscribed to audioblocks.com to get all my sounds together. But because my laptop was not good enough and the program kept freezing I had to buy a better PC. So I did.

Now I transfered all the files to my new PC and installed Vegas Pro again and the video itself is working just fine. However, the audio files from audioblock.com are not playing properly anymore. It sounds like that all the audio files have been decrypted by some aliens and now have a super high pitch. The actual audio is gone! I tried downloading all the audio files again. I delete each audio track/file several times and added it again. Nothing does work. I contacted audioblocks as well and they told me it is a Vegas Pro issue.

Has or had anyone else an issue with that? If yes, how did you fix it? Any settings I my missed after installing it on my new PC?

Thank you!

 

 

Comments

rraud wrote on 5/18/2020, 3:37 PM

What is the file extension and format of the audioblock files? Can you post one or at least the 'MediaInfo'?

Thaio87 wrote on 5/19/2020, 1:33 AM

the format is mp3....

 

PC setup:

windows 10 home, Intel i9 9900, GeForce RTX 2070 Super, RAM32gb, nvidia sound HD,

Yesterday I talked to the support and following things have been tried so far:

1. When changing the mp3 file to be wav the audio is working. However, the file size too big. Should not be a solution.

2. Uninstalling, deleting the folder and reinstalling vegas pro 17 did not work.

 

 

Thaio87 wrote on 5/19/2020, 8:40 AM

Please see file attached

Thaio87 wrote on 5/20/2020, 10:07 AM

Hello again,

can anyone help me that issue? I have attached another audio and its file properties from the same video with the same issues.

 

Any feedback appreciated.

Thanks guys!

?

john_dennis wrote on 5/20/2020, 10:49 AM

I found some MP3 files in a backup of my daughter's PC, (I would never subject myself to that) and Vegas 17-421 uses mp3plug2.dll to decode them while your installation uses mcplug2.dll.

SWAG

Something about the file wrapper prompts Vegas to use an inappropriate decoder.

Thaio87 wrote on 5/20/2020, 11:44 AM

Thank you! I think that might brings a step closer to solve that issue. I am just surprised I am the only who has that problem.

I assume my laptop decoded the audio files correct, but my new pc/desktop does not. So how can I fix that? Any Ideas? Drivers? Plugins?

Been almost three full days and so far I have not heard back from Vegas yet.

john_dennis wrote on 5/20/2020, 1:06 PM

I know the files are someone else's IP, but if you share a sample on a cloud drive, others could try different re-wrap approaches and suggest a solution without playing 20 questions. I don't have any desire to subscribe to the service to get a sample file.

Thaio87 wrote on 5/21/2020, 1:17 AM

Understandable. I have uploaded two audio files.

https://www.dropbox.com/sh/qb3fjgew9ql46pa/AADloXI6dW7_p1L5rpf3f6mta?dl=0

 

john_dennis wrote on 5/21/2020, 1:57 AM

@Thaio87

I was able to open the files without incident...

rraud wrote on 5/21/2020, 12:01 PM

No problem here either in VP or Sound Forge.

Thaio87 wrote on 5/23/2020, 4:08 AM

Hello Together,

it works now.

What I did:

As you have pointed out earlier that it was a registry/plugin problem. First I downloaded the latest version of the VLC media player to ensure I got all the latest required plugins/registries. Then I uninstalled Vegas, deleted all the folders related with Vegas. Downloaded CCleaner and run it to clean up the registry. CC cleaner found at least 10 issues related to Vegas. Then in reinstalled Vegas. Now it works!

Thanks for your help guys!

rraud wrote on 5/23/2020, 9:57 AM

FWIW, I use Revo Uninstall which basically does the same thing.. in one application. Uninstalls and removes (w/ options) the leftover register entries, folders and other pertinent data files the default uninstall leaves behind.

CC Cleaner is highly regarded as well and great to have for cleaning the entire PC including the reg..

Alex-Pitel wrote on 5/25/2020, 3:12 PM

I found, that if mp3 is 44100 - wait for a trouble - it not playing right (silence). But when I converted mp3 to 48000 - than everything is ok!