Audio Repeating?

Azra22 wrote on 7/30/2020, 8:42 PM

Hello,

I have recently been editing a long video game project that has gone past the 23:59:59;59 hour mark. It seems once you go past 23:59:59;59, the timeline starts to reset with it's numbers going back to 0 again.The footage continues to play normal over that mark. For some odd reason, the audio from the beginning of my timeline starts to automatically play over my new footage past 23:59:59;59. It only seems to have that issue once you go past that certain time.

Now, if I click on the footage and play it, the video and audio plays normal. But if click somewhere else while it's playing, audio from the beginning of timeline will start to play over it. I also attempted to render out footage pass the 23:59:59;59 hour mark and it doesn't contain the audio it's suppose to have. It has the same issue with the audio from the beginning of my timeline playing over it instead. But the video is normal. As I stated, this is only starts to happen if the footage goes past 23:59:59;59.

Is there a way to fix this error?

Comments

rraud wrote on 7/31/2020, 9:56 AM

Are you stating the project is over 24 hours in duration? Or is it just the TC read out? Is it sync'd or connected to a MIDI device?

Azra22 wrote on 7/31/2020, 10:12 AM

The project is over 24 hours in duration. It's just a long video game walkthrough that I've edited together. The total time looks to be around 26-27 hours total. I'm not using any midi device. This is just the editing of video game footage.

I've edited and rendered out long videos before that have gone up to 10-20 hours. This is my first time exceeding past 24 hours in duration. But I didn't know it would have those audio problems past that length which is weird.

rraud wrote on 7/31/2020, 11:12 AM

Uncharted waters for most I would assume. Try a non-TOD format like 'Beats and Measures; Frames; Samples'.

Azra22 wrote on 7/31/2020, 11:46 AM

Just to make sure I'm correct, that's when you go into options and select ruler format, right? If so, I see the Beats and Measures you're talking about. I changed it into most of them and nothing happened. Even rendered a few sample videos to be sure and it's the same problem.

I've seen videos on youtube with people uploading game walkthroughs lasting 25-28 hours. Don't know if they used Vegas Pro though. I'm assuming if it's doable in other programs, it should be in this one.

walter-i. wrote on 7/31/2020, 2:57 PM

Just a polite question on the side:
Who, please look at something this long?
I've had my problems with "Ben Hur" and "Gone With The Wind", but they are masterpieces of film history.

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR