Can't start VMS 9

idragosani wrote on 8/17/2008, 3:21 PM
Hi, I downloaded the VMS Platinum 9 upgrade and can't get it to start -- the mouse pointer turns into an hourglass for a few seconds and then nothing. Is there an application log somewhere so I can see why it's not starting? Do I need to remove VMS 8?

FWIW, I am running Windows XP SP2 on a 2.8 Ghz chip with 3G of RAM.

Anyone else run into this problem?

-- Brett


Tollkuhnator wrote on 8/17/2008, 7:37 PM
You don't need to remove VMS 8. Try removing VMS 9, reboot, and reinstall VMS 9. The first thing you should see is the product key entry window.
idragosani wrote on 8/17/2008, 8:08 PM
Yep, tried that. Don't even get to the product key window. I get nothing at all for startup. I even tried starting from command-line to see if there was any kind of diagnostic info or debug mode available but nothing there either. Do you know if there is any kind of application logging?
Jelly_Man wrote on 8/18/2008, 6:40 AM
I am having the same problem with the VMS 9 Platinum Pro Pack that I just installed from CDROM. I don't get the expected product key windows for VMS 9 and for DVD Architect Studio 4.5. When I try to start either of these applications I just get an hourglass for a couple of seconds, and nothing else happens.

NOTE: I had no problems with the Sound Forge Audio Studio 9. It installed and activated perfectly.

I am running Windows XP SP2 on a Pentium 4 3 Ghz chip with 3GB of RAM.
idragosani wrote on 8/18/2008, 12:40 PM
Yep, that's what I got, the Pro Pak. Everything else works fine except Vegas Movie Studio. :-(
Jelly_Man wrote on 8/18/2008, 6:16 PM
I have tried a large list of tasks trying to fix the issues that I am having.

1.) Downloaded the VMS PE 9.0 and the DVD Architect Studio applications from the following URLs:

2.) Uninstalled the CDROM versions of the apps, rebooted the computer, and reinstalled with the downloaded versions of the apps.

Result: NO DIFFERENCE. Still can't start the apps.

3.) Even though I know I already had the latest versions, I downloaded and installed the latest versions of DirectX and .NET Framework 2.0 SP 1.

4.) Performed a registry cleaning service on my computer.

5.) Used msconfig to turn off all services except those required by Windows.

6.) Uninstalled the apps, rebooted the computer, and reinstalled with the downloaded versions of the apps.

Result: NO DIFFERENCE. Still can't start the apps.

I am running out of ideas.
Vegas Mike wrote on 8/20/2008, 10:06 AM
Same problem here.

I was running Vegas PE 8 with no problems. I downloaded and installed Vegas PE 9, and the apps won't start... I get an hourglass for a couple of seconds, and that's it. So I tried uninstalling both versions, rebooted, reinstalled version 9, with the same results... the apps won't start. I also tried turning off services, cleaning up the registry, basically everything I could think of... no joy.

But wait... it gets better... I uninstalled everything again, rebooted, and reinstalled good ol' version 8, which has never given me any trouble in the past. Version 8 starts up just fine... but it won't load any of my .vf files, or import media... it gets to about 5% in the loading process and just hangs. I have to bring up Task Manager to kill the app.

So now I'm completely dead in the water... I can't get PE 8 or 9 to run.

See if you can imagine how ticked off I am right now.

If it helps at all, I'm running a 2.4 GHz P4 with 2 GB RAM, XP SP3.

jeff92k10 wrote on 8/20/2008, 10:25 AM
Do either of you have a Dell All-In-One printer installed?

I had a heck of a time getting v8 to run until I finally found an obscure uninstall exe for the Dell printer. Once I ran it to remove the printer, VMS started up fine. I later installed the printer again and both are working fine.

Ivan Lietaert wrote on 8/20/2008, 10:28 AM
In the past, some people were helped by installing the latest version of iTunes or QT player (Vegas uses/shares some of its libraries, apparently).

Anyhow, if you ask me, this is a serious bug, and Vegas' offical helpdesk should look into this ASAP.
Vegas Mike wrote on 8/20/2008, 11:21 AM
Thanks for the suggestion...

I just installed the latest versions of both iTunes and QT player, reinstalled VMS PE 9, and still no success... neither the Movie Studio or the DVD Architect app will launch. Same symptoms as before... a couple of flashes of the hourglass, and that's all you get.

I agree, this is a SERIOUS bug... there's going to be a lot of unhappy users out there if this is not resolved promptly.
Vegas Mike wrote on 8/20/2008, 1:02 PM
An update...

I was able to get VMS PE8 working properly again, by reinstalling it from the boxed software, and then downloading the 8.0d update from the Sony website. So at least I've got something that works again, for now.

Note that to get the 8.0d update, you have to use the "latest updates" feature from within VMS; if you click in the "update available" window when you start VMS for the first time, it will take you to a link for downloading VMS PE9, as others have mentioned in this thread.

So... VMS PE8 is up and running again, but still no success in starting up VMS PE9. I'm not going to touch version 9 with a stick (even though I paid for it) until I see some resolution to the start-up issues from Sony.

Which leads to a whole other issue... I paid for the update, but it looks like you can get it for free when you first install VMS PE8... Sony, what is the deal here??
Ivan Lietaert wrote on 8/20/2008, 1:50 PM
For what it is worth, I own Vegas Plat Edition 8. When I click on 'latest updates' in Vegas, it takes me to an online Vegas Plat 8 page, advertising version 8d, and NOT version 9.

If it is not the case for you, I'm just guessing here, version 8 and 9 shouldn't be on one machine, and sony messed with some shared directories.
BTW, I have version 6 and 8 on one machine, happily co-exisitng....
Ivan Lietaert wrote on 8/20/2008, 1:55 PM
I just read that sony released version 9a for download yesterday. You may want to try it and be lucky!
mike_in_ky wrote on 8/21/2008, 7:16 AM
I just upgraded to VMS 9.0 from 3.0b. A couple days ago, I purchased the download version of Platinum Pro Pack AND the "Optional Shipped Components". The VMS application file is about 84MB. I received an email that 9.0a was released so I downloaded it and installed it over the 9.0 installation. Everything is working fine. As an observation, the size of 9.0a is about 105MB. I find it interesting that Sony would release the new product August 1 and then just a few weeks later have to release 9.0a.

After reading the thread of this posting, I agree that there seems to be a serious bug. Sony needs to help you work through it so you can start using their product for which you paid!
Vegas Mike wrote on 8/21/2008, 8:41 AM
I actually purchased the upgrade the day that the 9.0a update became available... so in other words, I never did get version 9.0. I got the 102.4 MB file right from the outset (this is the file size listed in Sony's download link).

Maybe that's the issue?... you have to have 9.0 installed and running before you run the 9.0a update?

I'm back to version 8.0d again, at least that works... I've still had no success in getting 9.0a to start. And still no reply from Sony support.

Has anybody else in this thread who could not get VMS 9 to start been able to get it working yet?
Jelly_Man wrote on 8/21/2008, 10:01 AM
I haven't had any luck yet getting VMS 9 to run on the PC where I want use it. However, out of curiousity I installed it on my older PC, which is a Dell Dimension 4400 2Ghz with 512MB of RAM. When I executed the application on that PC, the activation/registration window is displayed correctly. So, it appears that something about my Dell Dimension 8400 3GHz with 3GB of RAM is preventing the VMS 9 and DVD Architect 4.5 applications from running.

I have captured the processes running on both PCs during the initial execution of VMS 9, but I haven't had a chance to see what the difference is process-wise between my 2GHz PC and my 3GHz PC. I was hoping that Sony would fix the issue before I had to dive into that quagmire.
Vegas Mike wrote on 8/21/2008, 12:43 PM
That's interesting... the machine that I can't run VMS 9 on is a Dell Dimension 4600 2.4 GHz with 2.5 GB of RAM. So my machine is more like your old machine, which works for you but not for me.

Just out of curiousity, are you running the same service pack on both machines?

Jelly_Man wrote on 8/21/2008, 12:49 PM
Yes. Both of my machines are running XP Service Pack 3. I had mistakenly stated that I was running SP 2 in a previous entry.
Vegas Mike wrote on 8/21/2008, 12:57 PM
Thanks. I'm running SP3 too.

Just one more question for now... are you trying to run VMS 9.0, or VMS 9.0a (the updated version)?
Jelly_Man wrote on 8/21/2008, 1:10 PM
I believe that it is VMS PE 9.0. After my CDROM version didn't work, I downloaded the latest version available on 8/18/08 (83.8 MB file). If 9.0a wasn't posted until 8/20/08 and it's filesize is 102.4MB, then I haven't got the latest update. I will try that tonight if I get a chance.
Vegas Mike wrote on 8/21/2008, 1:18 PM
I'd be interested to hear if that works for you... 9.0a didn't work for me.
Jelly_Man wrote on 8/21/2008, 1:31 PM
I will post any progress I make. Hopefully, a solution to all of our issues will be discovered by one of us soon. I haven't spent much time with the DVD Architect 4.5 that is exhibiting the same behavior as the VMS 9.0. I am assuming that there is some kind of problem that these 2 apps have in common.
Spearhead wrote on 8/21/2008, 6:19 PM
One more unlucky camper here. Win XP SP3. Neither Vegas 9.0 MS PE nor DVD Architect Studio 4.5 will perform an initial launch. I purchased and installed the boxed version of Platinum 9.0. I tried all the historical suggestions in the KB (disable all services, disable graphic acceleration, antivirus, etc.) - no luck. I did notice in Process Explorer, that each App would briefly launch, and then launch ApplicationRegistration.exe, after that they'd both immediately shut down without any message or event logging that I can see.

Jelly_Man wrote on 8/21/2008, 6:42 PM
I have now tried VMS PE 9.0a on my Dell 8400. That didn't fix the problem either. Back to square one yet again.
Vegas Mike wrote on 8/21/2008, 7:29 PM
Wow, that's frustrating. I'm still stuck at square one too.

I wonder just how many people are having this same issue... people that haven't even looked at the forums yet... it looks to be a pretty common problem, I'll bet this thread is really going to gain momentum quickly.

Sony - are you listening???