Cant Import, Cant Export - VEGAS Effects

Comments

lan-mLMC wrote on 11/21/2020, 5:58 AM

Can you share your "infected" vegfx with replacing those big medias with small ones?

I have created a vegfx like what your video shows, with nested composition, grade, camera, plane, 4K media and so on. But it can be imported into VEGAS Pro 18.0 .

set wrote on 11/21/2020, 6:02 AM

 

 

Same result. Crash upon rendering. It has nothing to do with file type/codec. Its the software itself unable to work/integrate properly. Also last time @lan-mLMC show his VE file io thingy use "VEGAS" path while mine use "FXHome" path.

ok... something else again...

duh... right now I'm out of idea..., but will follow the progress.

alifftudm95 wrote on 11/21/2020, 6:04 AM

Can you share your "infected" vegfx with replacing those big medias with small ones?

I have created a vegfx like what your video shows, with nested composition, grade, camera, plane, 4K media and so on. But it can be imported into VEGAS Pro 18.0 .

Done, I transcode the original media to smaller size using Voukoder. Still the same. It wont import

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

lan-mLMC wrote on 11/21/2020, 6:08 AM

Share the vegfx and small medias to google drive with us? I'm not sure what's the problem. Maybe decoding codecs.

alifftudm95 wrote on 11/21/2020, 6:15 AM

Share the vegfx and small medias to google drive with us? I'm not sure what's the problem. Maybe decoding codecs.


@lan-mLMC @set Here is the project file with original + transcode media. Current VEGFX using transcode media

https://drive.google.com/file/d/1GJM4DM3JHu9PyqsftAKS9AVFZywfM1WZ/view?usp=sharing

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

set wrote on 11/21/2020, 8:18 AM

Confirm of rendering error in VE, also unable to be put into VP

 

Endo wrote on 11/21/2020, 11:04 AM

Not the most elegant "solution" but as a workaround I'm just exporting my .vegfx projects to .mp4 and then using them that way within Vegas Pro.

lan-mLMC wrote on 11/21/2020, 11:10 AM

Found the problem : "Josh"'s "Shake" FX and "Kelvin[2]"'s "Auto Stabilizer" FX make render crash.

Deleting the two fx can fix it.

I wonder if Hitfilm Pro will produce the bug or not.

 

It seems that there are quite a few bugs in FX, during FXhome converting Hitfilm to VEGAS Effects.

 

 

alifftudm95 wrote on 11/21/2020, 12:18 PM

Found the problem : "Josh"'s "Shake" FX and "Kelvin[2]"'s "Auto Stabilizer" FX make render crash.

Deleting the two fx can fix it.

I wonder if Hitfilm Pro will produce the bug or not.

 

It seems that there are quite a few bugs in FX, during FXhome converting Hitfilm to VEGAS Effects.

 

 

Comfirmed, I disable those FX and it render just fine

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

alifftudm95 wrote on 11/21/2020, 12:22 PM

VEGFX automatically able to import inside VEGAS Pro.

 

So the culprit behind this error is "Auto Stabiliser FX" & "Shake FX"

Last changed by alifftudm95 on 11/21/2020, 12:30 PM, changed a total of 1 times.

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

alifftudm95 wrote on 11/21/2020, 1:54 PM

I added back the Shake FX, everything work just fine for now. Seems like the auto stabilizer causing the problem

PC DEKSTOP

CPU: Ryzen 5 3600 X

GPU: RTX2060 6GB

RAM: 32GB 3200MHZ

Storage: 480GB SSD & 1TB HDD

Monitor: BenQ PD2700U 4K HDR

 

LAPTOP

Dell Inspiron 15 7577 4K 8Bit Screen

CPU: Intel i7 7700HQ

GPU: GTX 1060 6GB Max-Q

RAM: 16GB RAM

Storage: 128GB SSD & 1TB HDD

 

 

lan-mLMC wrote on 11/21/2020, 4:28 PM

Test it again. Now, it is only Auto Stabilizer FX make it crash. But yesterday Shake FX also crash it, maybe it is occasional.

And in my PC, unchecking Auto Stabilizer FX is not enough, I must delete it, then rendering will not crash.