full screen preview = all effects off?

wwjd wrote on 3/2/2020, 6:33 AM

hitting the FULL SCREEN preview on the same 1 monitor seems to turn off ALL the effects. is there a new switch somewhere? is this new? I'll admit, I don't use full screen preview that often, but when I have, never noticed any issue like this.

latest vegas, latest graphics drivers, latest windows, latest windows drivers

HDR10 project, HDR monitor, Windows is in HDR mode, maybe output transform related, but the small preview window looks fine.

Ideas?

Comments

walter-i. wrote on 3/2/2020, 7:32 AM

Please show us a screenshot!

CPU: Intel i9-9900KS 4GHz, (UHD Graphics 630, driver: 27.20.100.8581)
MB: ASUS TUF Z390-PLUS Gaming,
MEM.: 32 GB Ram, DDR4-3200
GPU: Nvidia GTX 1660 SUPER, (driver 451.77)
Storage: SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA,
OS: WIN 10 Pro, 1909
Monitor: HP243i 1920x1200 / BenQ G2200W 1680x1050
NLE: Vegas Pro11-15+17,18 Heroglyph4, RespeedR
Camcorder: Pana HDC SD909, Sony FDR-AX53

wwjd wrote on 3/2/2020, 7:43 PM

here's how it looks in preview with effects on - and I think it renders really close to this

 

this what full screen does at BEST/FULL. main color effects missing? but i see the Vignette from SOFT CONTRAST, kinda blown up all wrong. Everything looks find in Preview window. Some setting for the view monitor?

eikira wrote on 3/2/2020, 11:06 PM

Maybe check the Preferences->Previewdevice ?

Put it to default and see if something is happening.

wwjd wrote on 3/3/2020, 6:45 AM

I don't think I ever changed it, but will check it. thanks!

wwjd wrote on 3/3/2020, 5:23 PM

that didn't do it. all I have is nvidia graphics card, no special external connections or monitors.

fr0sty wrote on 3/6/2020, 9:02 PM

Are you sure fx bypass isnt pressed?

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

j-v wrote on 3/7/2020, 2:51 AM

Probably you have to calibrate that screen so both do the same with colours

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 452.06 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

wwjd wrote on 3/7/2020, 4:49 PM

Are you sure fx bypass isnt pressed?

I'm not pressing it, just pressing the full screen preview button. BUT, you can see one or some of the effect is working: the vignette I use is half working as seen by no feather on the oval. So, here's what I get full screen with FX turned off: (this is "normal" for the kind of weird conversion I am doing with it)

PS I am only using effects found in "32-bit floating point" collection

 

j-v, it's one and the same screen. Only have one screen hooked up ATM

wwjd wrote on 3/7/2020, 5:03 PM

found it! If I shut OFF "Enable HDR output" in the Preview Device settings, it shows properly... but then leaves VEGAS running in NON HDR mode when switching back. And after Vegas exit, I got to reboot to get back into HDR mode on computer. Not sure if this is a Vegas thing, or Nvidia or Winders, but at least I figured it out.

Vegas must assume it is going to an actual EXTERNAL MONITOR that may be setup up differently, at least while running in HDR mode, because I never saw this in standard mode.

eikira wrote on 3/8/2020, 5:09 AM

well, in that register option window i suggested it has to be something.

wwjd wrote on 3/8/2020, 1:05 PM

yup. went through each setting and it was the bottom one... of course :D

it's pretty weird, and quite wrong I feel, that it allows PART of some of the effects... just odd