Having problems selecting framerate in export window

AnandaT wrote on 4/13/2018, 9:54 AM

Hello Vegas forum!

At work we just upgraded to Vegas 15 (from 13), and I have a little issue regarding selecting the framerate when setting up the 'Render As' window.

https://i.imgur.com/FWYkM6K.jpg

If I try to insert any value manually (for example 60), as soon I click anything else it resets to the lowest value (23,976).

 

I'm using a system set to Italian, with an Italian layout keyboard ( I did not touch any international/number format setting in my OS, which is Windows 10 up to date)

Not sure if entirely related, but some values in the dropdown list appear to have a comma as separator, other a dot.

https://i.imgur.com/cqHKZCN.jpg

I've tried insert a value as 60,00 and 60.00 with no luck, it reverts back to the lowest one in the list.
I was not having this in the previous version.

 

Comments

NickHope wrote on 4/13/2018, 11:11 AM

Are you using the latest version, build 321?

AnandaT wrote on 4/13/2018, 11:15 AM

Hello,

Yes I am

https://i.imgur.com/rATdxpJ.jpg

 

Software was upgrade few hours ago, so it's a fresh today install.

 

NickHope wrote on 4/13/2018, 11:25 AM

This was a known issue with the German version that I thought had been fixed in an early VP15 build. See this comment: https://www.vegascreativesoftware.info/us/forum/known-issues-in-the-latest-version-of-vegas-pro--108942/?page=2#ca676139

Please report it by submitting a support request at https://support2.magix.com/customer/en/vegas/form , including as much detailed information about the problem as you can.

Which format are you rendering to?

AnandaT wrote on 4/13/2018, 11:28 AM

The format can be seen in the first link I posted.
Magix AVC/AAC MP4, and it's as described in that comment above, except it's in Italian version and not in ProRes.

 

I will send a Support Request.

AnandaT wrote on 4/18/2018, 12:49 PM

Hello and sorry for bumping this.

How long does it usually takes for support to reply back?

 

I'm not sure if my request went through, as I received this:

But I'm not seeing any YES!/NO buttons, so I replied to that instead, making me wonder if it went through :think:

 

NickHope wrote on 4/19/2018, 1:36 AM

You will normally receive a standard acknowledgement email from support@magix.net with the ticket number in the title. Thereafter you may or may not get a further email response about the actual issue. The timing varies greatly and it can take anything from days, to months, to never.

NickHope wrote on 5/7/2018, 8:10 AM

AnandaT told me that Support are aware of this issue and will fix it in a new patch.

AnandaT wrote on 6/19/2018, 10:45 AM

Hey, it's me again.

Regardless what Support said, the issue is still present in the current version of Vegas (build 361).
Only way around that I've found is starting my preset from one of the default one that is already set at 59.94FPS, and if I don't touch it again, it will stay when I save.

Attached is a video with the issue in action.


 

Already started a new ticket with the Support..

AnandaT wrote on 12/11/2018, 12:47 PM

Just because, I'm bumping this again to re-state that the issue is still present in build 387.

EDIT - But not in the actual latest build, sorry!

j-v wrote on 12/11/2018, 1:39 PM

Build 416 is the newest version and there I see this

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

AnandaT wrote on 12/11/2018, 1:45 PM

Build 416 is the newest version and there I see this

 

Oh wow, I was quite sure I was on the latest version already. My post above sounds quite stupid :D

Thanks for telling, I will check ASAP.

 

AnandaT wrote on 12/12/2018, 1:40 AM

Update, I confirm this was fixed in 416.

Took a bit, but eventually it was fixed :)

 

Thank you!

NickHope wrote on 12/12/2018, 2:08 AM

Thanks for the update. Can anyone with the German version confirm is this is fixed? I would like to remove it from the known issues list if it is.

To test, try setting a custom frame rate in the MAGIX AVC/AAC and MAGIX ProRes templates, and see if it "sticks" through to the finished render, rather than reverting to 23,976 or something else.

I believe the error was caused by use of a comma rather than period in some localized versions of Vegas.

Marco. wrote on 12/12/2018, 2:40 AM

I cannot repro this issue with VP15 build 387 (German localized) using ProRes (Magix Intermediate). And it works fine in some cases using Magix AVC, but in some others it doesn't. Will see how it's doing in build 416.

Marco. wrote on 12/12/2018, 4:20 AM

I now found in build 387 for Magix AVC rendering only the QSV render option ristricts the frame rate selection while using MainConcept doesn't.

Using QSV the render options are limited to standard values and as long as I type a value which conforms to the standard fps values it works fine. Only if I try to use non-standard fps values it jumps back to 23,976 fps.

Marco. wrote on 12/12/2018, 4:40 AM

Meanwhile I tested with build 416 and it's exactly same. So if this QSV render limitation is meant to be an issue it still exists. Or if it was something else it seems it was already solved in build 387. German localized.

But here this all is totally different from what AnandaT experiences which seems to be bound to NVENC rendering (and which I cannot check with Intel only grafics). For NVENC it seems that even selecting different fps values from the dropdown menu doesn't work and always reverts to 23,976. This never happens on my (Intel) system.

j-v wrote on 12/12/2018, 6:25 AM

[OffTopic AnandaT OP]
I tested this again as obove and now with QSV and NVENC both available on laptop from signature.
With both options I can choose my PAL template and customize the framerate, but trying to go back to another default framerate gives that fault, also when going back to my first choice in the templates. Customize the framerate by hand is possible and gives the choosen framerate.
On Vpro 16 build 307 all this is not happening and behaviour is as desired.
Look at my screengrab

[ / OffTopic AnandaT OP]
 

Last changed by j-v on 12/12/2018, 7:48 AM, changed a total of 2 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!