Known Issues in the Latest Version of VEGAS Pro

Comments

NickHope wrote on 12/1/2017, 10:25 PM

Removed (fixed in an early VP15 build):

  • [VP15] The frame rate in some render templates switches back to 23.976 (e.g. ProRes in German version. Localization bug due to comma as decimal separator)

Added (new in VP15 build 261):

NickHope wrote on 12/2/2017, 8:18 AM

Added (old issues):

Updated (for clarification):

  • [VP15,14,13] Some installed fonts are not available or do not work in VEGAS Titles & Text (link, link, link)
diverG wrote on 12/17/2017, 6:55 AM

Added to OP:


Nick; this is pretty standard and may not be a fault.  My second monitor has two connection to the pc.  HDMI via BMIPro 4K and dvi to the on board intel graphics.  With the preview switched to the BM card quick sync is OK. if I disconnect the dvi link and continue viewing via the BM card then QS is not available.  It appears that as long as the intel on board graphics 'thinks' it's connected it works correctly.

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 1060 6Gb Vegas 14 & 17 plus Edius 8WG Win 10pro (1909) BMIP4k video out. (PS 650W)

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 750ti,  Vegas 15 & 16 plus Edius 8WG Win 10pro (1909) BMIP4k video out. (PS 650W)

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP14 & 17 via humble bundle. Plus Edius 8WG Win 10pro (1909)

 

Brandigan wrote on 1/3/2018, 1:08 PM

You've removed issues that are still in VP13 and 14 that have only been resolved in 15. As you've listed that they were also in old versions, isn't it useful to know they still are, so we can avoid them if we don't upgrade?

lenovo wrote on 1/16/2018, 10:36 PM

eyedropper does not work properly like before when applying a Chroma key, eyedropper cant not be use in the preview screen, and some times not even in the video track

when applying fx effects you are not able to see the changes in real time, have to close the fx window to see changes in the preview screen.

this 2 error are new, never use to happen in none of vegas versions.

NickHope wrote on 1/16/2018, 11:10 PM

You've removed issues that are still in VP13 and 14 that have only been resolved in 15. As you've listed that they were also in old versions, isn't it useful to know they still are, so we can avoid them if we don't upgrade?

The original post is long and complicated enough as it is, without trying to maintain an index of bugs in past versions too. Fixed issues are listed in the this post, and I list all issues in a comment on this thread when I remove them from the list (or add them).

I'm locking this post now so that it doesn't become a general troubleshooting and discussion thread.

As stated in the original post, for issues that are not listed, please comment on a relevant existing post, or the pinned "General Discussion" post for the latest version, or start a new post.

Please message me or another moderator if you believe an issue has been incorrectly listed, or already fixed.

NickHope wrote on 1/24/2018, 11:59 PM

Updated to add Sony AVC:

  • [VP15] XDCAM-EX and Sony AVC rendered from a 32-bit floating point projects have reduced contrast
NickHope wrote on 2/26/2018, 10:39 PM

Added to OP:

NickHope wrote on 3/12/2018, 12:51 PM

Removed from OP (fixed in VP15 build 321):

vkmast wrote on 3/26/2018, 3:46 AM

Regarding Unofficial known issues, GPU-related issues point 4, note this comment and the one above it.

NickHope wrote on 3/29/2018, 9:26 AM

Added to OP (old issue):