I can no longer select menu items. Used to work. Vegas Pro 19

nigel-a wrote on 3/11/2023, 3:10 PM

I have no idea what happened but I am unable to select menu items. An example of this is under "All Plug-ins". The very first item "360 Stabilization" is highlighted, but I cannot select anything else in the list. I can open the "Render As" dialog, but nothing in the dialog is selectable. But when I open "Preferences" this does work OK but uses the more traditional menu. This was all working OK a month ago.

I've tried uninstalling / reinstalling all Vegas "items". After the uninstall I tried using a Registry Cleaner to see if that was it.

Nothing I've tried seems to work. I did install on an older machine running Windows 11 and that worked correctly. But that machine doesn't have the horse power I need. I tried searching the registry by hand to see if I could spot something. I was surprised that many items still have the "Sony" tag on them. But I could see nothing that sprang out at me.

This is only happening in Vegas 19, all other applications I run work correctly.

Windows 11 (up to date) / GeForce RTX 3070 / 64 G memory / Vegas Video 19 Pro


walter-i. wrote on 3/11/2023, 3:25 PM

Have you already tried to perform a reset? Please follow the procedure exactly (cache must also be deleted)

This usually works better than a new installation - since the personal settings are not reset during the new installation.

nigel-a wrote on 3/11/2023, 5:30 PM


Just tried your suggestion and we seem to have shot backwards!

Just tried the Shift-CTRL, set Delete all cache... and during "creating video plug-in factory" New Blue Titler Pro opened, once at the start and again at the end of that section. 

We then decided to crash during "creating windows". It now crashes every-time I try and open Vegas.

When Vegas wants to go wrong, it really does!