Comments

Grazie wrote on 1/21/2019, 5:40 AM

@franstetix Hmm.. ? Sorry, I’m not understanding your issues from the Video. I’m sure others will.

set wrote on 1/21/2019, 5:43 AM

What source video codec are you working with? I assume the codec is not Vegas / edit friendly, so that Vegas working extremely hard.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

franstetix wrote on 1/21/2019, 5:43 AM

@Grazie but thank you for trying to help me solve this

franstetix wrote on 1/21/2019, 5:50 AM

@set It's mp4

Dexcon wrote on 1/21/2019, 5:53 AM

Following on from @set, perhaps your preview setting of Good (half) is to high. Reducing that setting to Preview (auto) or Draft (auto) may increase performance.

Nonetheless, please take note of:

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

as, right now, we have no idea about what media etc you are having trouble with, though I note that you have said it is mp4.

Last changed by Dexcon on 1/21/2019, 5:54 AM, changed a total of 1 times.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Grazie wrote on 1/21/2019, 6:38 AM

@Grazie but thank you for trying to help me solve this

@franstetix - So, what did you do?

john_dennis wrote on 1/21/2019, 9:36 AM

"When I crop a video, it always lags and moved after a few seconds after I moved it."

Have your crops always been slow and unresponsive or did the issue get worse

  • today?
  • with a different media clip?
  • after (or during) a recent Windows Update?
  • some other change?

Back to Dexcon's request.

NCARalph wrote on 1/21/2019, 10:50 AM

You really need to explain more about what you're doing. What resolution, what computer you're on, etc.

However, my guess is the same as others, your computer is too slow to show the video preview at the quality you've set. Try setting the Preview Window to Draft/Full and see if it makes a difference.

Another check is to just render out the area where you're seeing the problem and see if it renders correctly. If it does it's almost certainly slow preview.

Dimitrios wrote on 1/21/2019, 1:26 PM

Is it only the pan crop changes that lag behind? Try building proxy file for that clip, and then set the preview to preview full and see if it still lags like that.