problem VEGAS Pro 18 with addon Mercalli v5

claude-gheerbrant wrote on 10/17/2020, 12:28 PM

Ok for install Vegas18 with DVD a few days ago. All is OK for Vegas on Win10
I have downloaded offer Mercalli v5, ok install, but :
Mercalli appears as actived into V18 but no serial code was asked before, and plugin not active in menu "effect media"...
The file "Install cfg" into install folder has 2 lines without info:
"NetworkServerName=
"NetworkCommunicationPort=

What to do ?
I am french, and thank you in advance

I have found no link for help Vegas assistance : Have you any one ?

Comments

j-v wrote on 10/17/2020, 12:38 PM

menu "effect media"...

Did you look in the third party ones?

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

claude-gheerbrant wrote on 10/17/2020, 1:00 PM

Yes, all is present in the list, active but inoperant...

Sceen captures to see what's happen.
What means "NLE=???"

Thank you !

j-v wrote on 10/17/2020, 1:20 PM

Nothing.
You have to choose the Fx button on your trackfile and choose for "Analyse"

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

claude-gheerbrant wrote on 10/17/2020, 1:47 PM

Las... To press the button "Analyse" is totally inoperant, it's the problem !
I have re-installed the plugin with Magix download, no success.

Help Magix !
What contact possible for assistance ?

Thanks

claude-gheerbrant wrote on 10/17/2020, 2:14 PM

It seems to be a problem with a distant Network server of license (NLM ?)
Have you info on it ?

Thanks

walter-i. wrote on 10/17/2020, 2:17 PM

Help Magix !
What contact possible for assistance ?

CPU: Intel i9-9900KS 4GHz, (UHD Graphics 630, driver: 27.20.100.8581)
MB: ASUS TUF Z390-PLUS Gaming,
MEM.: 32 GB Ram, DDR4-3200
GPU: Nvidia GTX 1660 SUPER, (driver 451.77)
Storage: SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA,
OS: WIN 10 Pro, 1909
Monitor: HP243i 1920x1200 / BenQ G2200W 1680x1050
NLE: Vegas Pro11-15+17,18 Heroglyph4, RespeedR
Camcorder: Pana HDC SD909, Sony FDR-AX53