Removed Quicktime now can't read stitched mp4's

3d87c4 wrote on 4/22/2016, 7:22 PM
I'm using a pair of Kodak SP360 cameras and their stitching software to create 360 view clips (mp4 files). I edit them in Vegas then restore the 360 view meta data using YT/Googles 360VideoMetadataTool and upload them to YT.

I recently removed Quicktime and now the Vegas explorer won't let me preview the clips, add them to my project, or drag them to the time line.

I'm contacting Kodak to see whether their stitch program uses Quicktime in some way. In the meantime, does anyone have any suggestions here?

Is there a way to re-install Quicktime?

Comments

3d87c4 wrote on 4/22/2016, 7:31 PM
Just tried opening a previous Vegas 360 view project and am getting this

3d87c4 wrote on 4/22/2016, 7:59 PM
Installed Quicktime 7.7.9 from Apple & everything seems to be working again.



NormanPCN wrote on 4/22/2016, 10:01 PM
Those "mp4" files may have actually been Quicktime files with an mp4 extension. Vegas does look at file header specifics when identifying a specific file type. Looking at a MediaInfo report is a easy way to detect this if you care about such things.
3d87c4 wrote on 4/22/2016, 10:33 PM
Yes, thanks,I suspect something like that and have contacted Kodak to ask.

Can you recommend a safe place to download the MediaInfo utility? I don't want to install a lot of extra stuff too...
3d87c4 wrote on 4/23/2016, 11:46 PM
Thanks.

I installed it and ran it on one of the files Vegas was rejecting:



john_dennis wrote on 4/24/2016, 2:22 AM
3d87c4, you don't have to post pictures of the Mediainfo output. Within Mediainfo, Select View / Text and you'll be able to copy plain text from the screen and post it here without external links.

You may be stuck with Quicktime in this case.

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 22H2, Build 19045.2130

Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

NormanPCN wrote on 4/24/2016, 4:53 PM
That file is standard MP4.

Vegas does not support the old MPEG-4 simple, ASP or Xvid/Divx codecs. It knows Quicktime does and if you have Qt installed it will let Quicktime do the decode for those codecs.
3d87c4 wrote on 4/24/2016, 5:35 PM
Thank you John...I wasn't quite sure how to share that...I saw the text option, but it didn't sink in at the time.

And thank you again, Norman, for the MediaInfo tool. I'll pass this info along to Kodak if they reply to my email.
Steve_Rhoden wrote on 4/25/2016, 6:14 AM
Save yourself the hassle and the confusion, and reinstall Quicktime.
There is NO current alternative for the many benefit it offers on an editing system.
Just in case, one can easily block it with a firewall tool from internet/online interference,
That's what i do...
3d87c4 wrote on 4/27/2016, 1:31 AM
Yeah, I reinstalled it.