Comments

walter-i. wrote on 3/25/2020, 5:28 PM

VP17 requires WIN 10, the earlier versions also work with WIN 7

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR

kev-mad wrote on 3/25/2020, 5:34 PM

I had the same trouble with SVP16.

OK thank you, I will upgrade, I thought it might have to do with duplicate versions of Visual C++