Snipping audio causes muting at beginning and end

Benn-Leigh wrote on 2/24/2020, 12:29 PM

I use Vegas Pro 15 and when I snip audio tracks then both of the new parts of the audio get muted at the seam. Is this something that can be turned off (and if so the how?) or is it unchangeable?

https://cdn.discordapp.com/attachments/430406009748455434/681567608147148813/unknown.png

Comments

Turd wrote on 2/24/2020, 3:30 PM

That's done by default to stop audible clicks from happening at audio edits. Without that quick fade, sudden changes in the waveform at edit points are so abrupt they sound like a "click" in your audio.

To answer your question, yes, you may turn it off and change Vegas' default behavior:

Options>Preferences>"Editing" tab>Quick fade for audio events (ms):

The normal default is 10. Change that number to 0 to remove the quick fades from that point forward.

Note to self (everyone else please look away -- the note that follows is a reminder for mine eyes only): Figure out a clever, kick-booty signature that suggests I'm completely aware of how to properly and exhaustively party on and that I, in fact, engage in said act on a frequent and spontaneous basis.

wjauch wrote on 2/24/2020, 7:13 PM

I usually lengthen one or both clips very slightly so there is a few milliseconds of crossfade rather than the "mute"

john_dennis wrote on 2/24/2020, 8:48 PM

Leave it alone and worry about something else. @Turd is correct about the setting and the rationale for having it, however, it can't be set to less than 1 ms, so you'll always see a fade. As wjauch said, a little overlap never hurt anything. On occasion, I split within a clip and I just drag the fades back to their original states since there is no mismatch in the audio from sample to sample. If I'm awake when I do the split and the audio continues while I do something else with the video, I only split the video and leave the audio unchanged.