Sony x70 update appreciated

Comments

OldSmoke wrote on 5/19/2015, 11:16 AM
I cant reproduce the black level shift that Marc and another user reported with Catalyst Browse; it might well be hardware dependent.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Marc S wrote on 5/19/2015, 12:20 PM
Browse is the free version. Prepare is the paid version and does not suffer from the issue.

Sony has confirmed the levels bug.
OldSmoke wrote on 5/19/2015, 2:22 PM
I just downloaded sample footage, over 2GB, from here and did a patch and single transcode with Catalyst Browse and a single transcode with Catalyst Prepare. On my system all XAVC-L files from the PXW-X70 converted in the same way; there is not a single pixel different between all three files.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

Marc S wrote on 5/20/2015, 12:54 AM
Perhaps it was fixed in the recent update. I have not tried it yet.
set wrote on 6/3/2015, 6:15 PM
Just noticed from X70 user group at facebook, that V2.00 has been released:
http://www.sony.co.uk/pro/support/software/SET_150526_PSG

FCPX users reported XAVC-L footage can now be imported natively to FCP X 10.2.1

From one X70 user:
"I found that Sony Vegas 13 b444 can read XAVC-L 1080-50p 50Mbps natively!!! But only files recorded with the firmware update 2.00, previous files must be transcoded."
Pedro Rocha wrote on 6/3/2015, 8:43 PM
I posted that message SET, I can confirm that, i've been testing in the latest hours and find out that XAVC-L files can be imported through the "Device Explorer" and the "XDCAM Explorer" it's a matter of choosing your workflow. With the XDCAM Explorer you can work with proxy files just like an XDCAM disc.

Unfortunately older XAVC-L files recorded before the firmware 2.00 must be transcoded. So the problem was not only with the VP13, this confirms the camera had some problems recording XAVC-L files in the cards.