VEGAS Movie Studio 15 Update 1 - General Discussion

Comments

Alexbamper wrote on 5/16/2018, 6:54 AM

 

Hello! Please helpl! With update 116 in movie studio platinum 15 i see tha mistaken size in preview. Can't affect to this by the program features. But i noticed some interesting moment - if i do the "edge trim"(alt+cntrl) size of the window increasing.
I'm already clean the cache by shift+contrl on the start program.

Dr Zen wrote on 5/16/2018, 7:13 AM

Hello! Please helpl! With update 116 in movie studio platinum 15 i see tha mistaken size in preview. Can't affect to this by the program features. But i noticed some interesting moment - if i do the "edge trim"(alt+cntrl) size of the window increasing.
I'm already clean the cache by shift+contrl on the start program.

There is nothing wrong with the program.
You have placed your Video on the new Picture in Picture video track.
Move your video down onto Track #3 and the video will be full screen.

Press the fx button inside of Track #2 control box and you will see controls for re-sizing and re-positioning Picture in Picture fx.

Alexbamper wrote on 5/16/2018, 7:42 AM

 

There is nothing wrong with the program.
You have placed your Video on the new Picture in Picture video track.
Move your video down onto Track #3 and the video will be full screen.

Press the fx button inside of Track #2 control box and you will see controls for re-sizing and re-positioning Picture in Picture fx.

waaaaaaaaa!!!! Thanks! How can i was so stupid;) i thought i smarter;)

patricia-gonzalez wrote on 5/19/2018, 9:08 PM

i just got sony vegas movie studio 15 and i'm racking my head trying to get it to work. any suggestions

Problem Description
   Application Name:    Movie Studio Platinum
   Application Version: Version 15.0 (Build 116)
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\VEGAS\Movie Studio Platinum 15.0\MovieStudioPlatinum150.exe
   Fault Address:       0x0000000000000000
   Fault Offset:        0x0000000000000000

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\Movie Studio Platinum 15.0\MovieStudioPlatinum150.exe
   Process Version:     Version 15.0 (Build 116)
   Process Description: Movie Studio Platinum
 

michael-harrison wrote on 5/23/2018, 7:52 AM

Installing now.

 

One request to Magix. Please add a news item when new patches are available so the software can alert users of available update. I could have used these fixes a few months ago but never knew there was an update available.

System 1:

Processor        Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)

BaseBoard Product        ROG STRIX Z390-E GAMING

Installed Physical Memory (RAM)        32.0 GB

Adapter Description        NVIDIA GeForce GTX 1660

Driver Version        Studio <the latest stable>

Resolution        1920 x 1080 x 60 hertz

Video Memory 6G GDDR5

 

System 2:

Lenovo Yoga 720

Core i7-7700 2.8Ghz quad core, 8 logical

16G ram

Intel HD 630 gpu

Nvidia GTX 1050 gpu

michael-harrison wrote on 5/23/2018, 8:02 AM

The program is still crash happy when playing back. I just loaded a simple project (one audio and one video track) and while playing back, moved the cursor to another point on the track. Program hung and I eventually had to kill it.

System 1:

Processor        Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)

BaseBoard Product        ROG STRIX Z390-E GAMING

Installed Physical Memory (RAM)        32.0 GB

Adapter Description        NVIDIA GeForce GTX 1660

Driver Version        Studio <the latest stable>

Resolution        1920 x 1080 x 60 hertz

Video Memory 6G GDDR5

 

System 2:

Lenovo Yoga 720

Core i7-7700 2.8Ghz quad core, 8 logical

16G ram

Intel HD 630 gpu

Nvidia GTX 1050 gpu

dave4365 wrote on 6/4/2018, 10:45 AM

I installed the update 116 and I still experience the very slow loading times for projects. For example a project with 100 MP4 clips takes several minutes to load on a Dell XPS 15. The same clips will load in VMS14 in just a few seconds. Is this a known problem or do you need a full detailed error report

3POINT wrote on 10/9/2018, 11:23 PM

 

 

Why mines doesn't have internal setting ???

Probably because you didn't hold the SHIFT-key while going to Options/Preferences!

Ikhmal-Creatures wrote on 10/9/2018, 11:27 PM

 

 

Why mines doesn't have internal setting ???

Probably because you didn't hold the SHIFT-key while going to Options/Preferences!

sorry I'm a bit sleepy didn't realize I should HOLD shift key XD Thanks Anyway