Vegas Pro 16 crashes whenever i try to click "Render as"

PepeTheDog wrote on 6/24/2019, 7:29 AM

Okay, so, whenever I try to render a project (whenever i click the "render as" button), a window pops up saying "VEGAS Pro has stopped working". If I click "Show problem details, this shows up:

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 16.0 (Build 307)
   Problem:             Unmanaged Exception (0xe0434352)
   Fault Module:        C:\WINDOWS\System32\KERNELBASE.dll
   Fault Address:       0x00007FFFF8589129
   Fault Offset:        0x0000000000039129

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 16.0\vegas160.exe
   Process Version:     Version 16.0 (Build 307)
   Process Description: VEGAS Pro
   Process Image Date:  2018-10-17 (Wed Oct 17) 17:45:38
 

If somebody knows of a solution to this problem, please help me! I've been looking online for hours!

Comments

Stivi wrote on 6/24/2019, 7:42 AM

Hello

I see that you have not the last build of VP 16 => Build 424

I think you must update VP 16 et try again

 

A small feedback would be welcome. Thanks

Last changed by Stivi on 6/24/2019, 8:42 AM, changed a total of 1 times.

  • PC Windows 10 Famille ‎(X64)‎ Version 1903
  • Intel Core i7 7700K 8 Processeurs Cadencé à 4.20 GHz
  • 32 Go de mémoire totale DDR4 G.SKILL
  • NVIDIA GeForce GTX 1080 Ti (NVIDIA Studio Drivers 431.86)
  • SSD 500 Go + 2 x 2 To HDD + BD/RE
  • Vegas Pro 16 Suite (build 424)
  • SoundForge Audio Studio 10 (build 252)
  • ACID Music Studio 10 (build 162)
  • Vidéo : Sony FDR-AXP33 (4K) => 25p => 60 Mbps => XAVC S 4K
  • Photo : Canon SX 60 HS + Sony RX 100 IV

Avant Végas Pro 16 :

  • Pinnacle Studio 10 (super en SD), 14 HD (super en SD mais nul en HD), 17 (crash à répétition)
  • Adobe Première 9 (1 crash en 1 an mais 1 mois de montage perdu, toutes les sauvegardes HS)
  • Magix Video Deluxe 2014 (trop de menus, sous-menu, sous-sous-menu)
  • Sony Movie Studio 13 (le début du bonheur), Sony Végas Pro 13, Végas Pro 14
Grazie wrote on 6/25/2019, 12:03 AM

A small feedback would be welcome. Thanks

@Stivi - Sure, but I’d be surprised if @PepeTheDog got back to us.

Last changed by Grazie on 6/25/2019, 12:05 AM, changed a total of 2 times.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

PepeTheDog wrote on 6/25/2019, 9:22 AM

Hey everyone, sorry to not respond. I managed to fix the issue by reinstalling windows (for an unrelated reason), and I forgot to get back to you.

joost-berk wrote on 6/25/2019, 9:32 AM

This issue went on for me ever since version 14. Even with the latest build I managed to get the "Render As..."-crash. I had long conversations and testing going on on this topic. It is related to Dot.NET . But after running CCleaner and a clean install of VP16 the bug dissapeared for me.

Vegas Pro user since version 1.2

OS: Windows 10 Pro 1809

CPU: Intel Core i7-7820X

RAM: 32GB

GPU: Nvidia GeForce GTX 1080 8GB GDDR

Monitoring: Black Magic Design DeckLink SDI 4K

Audio: M-Audio M-Track Eight ASIO

Controller: Behringer X-Touch

Stivi wrote on 6/25/2019, 12:23 PM

@PepeTheDog

Glad to know that your problem is solved.
And thank you for your feedback.
Out of curiosity, what update of VP16 do you have now, the second (build 307) or the 5th (build 424) ?

Thanks in advance.

  • PC Windows 10 Famille ‎(X64)‎ Version 1903
  • Intel Core i7 7700K 8 Processeurs Cadencé à 4.20 GHz
  • 32 Go de mémoire totale DDR4 G.SKILL
  • NVIDIA GeForce GTX 1080 Ti (NVIDIA Studio Drivers 431.86)
  • SSD 500 Go + 2 x 2 To HDD + BD/RE
  • Vegas Pro 16 Suite (build 424)
  • SoundForge Audio Studio 10 (build 252)
  • ACID Music Studio 10 (build 162)
  • Vidéo : Sony FDR-AXP33 (4K) => 25p => 60 Mbps => XAVC S 4K
  • Photo : Canon SX 60 HS + Sony RX 100 IV

Avant Végas Pro 16 :

  • Pinnacle Studio 10 (super en SD), 14 HD (super en SD mais nul en HD), 17 (crash à répétition)
  • Adobe Première 9 (1 crash en 1 an mais 1 mois de montage perdu, toutes les sauvegardes HS)
  • Magix Video Deluxe 2014 (trop de menus, sous-menu, sous-sous-menu)
  • Sony Movie Studio 13 (le début du bonheur), Sony Végas Pro 13, Végas Pro 14
joost-berk wrote on 6/26/2019, 8:58 AM

@PepeTheDog

Glad to know that your problem is solved.
And thank you for your feedback.
Out of curiosity, what update of VP16 do you have now, the second (build 307) or the 5th (build 424) ?

Thanks in advance.

Right now i'm using VP16 build 424. For me this is the best Vegas Pro ever.

Vegas Pro user since version 1.2

OS: Windows 10 Pro 1809

CPU: Intel Core i7-7820X

RAM: 32GB

GPU: Nvidia GeForce GTX 1080 8GB GDDR

Monitoring: Black Magic Design DeckLink SDI 4K

Audio: M-Audio M-Track Eight ASIO

Controller: Behringer X-Touch