VEGAS Pro 16 Update 4 (build 361) - General Discussion

Comments

Norbert wrote on 2/6/2019, 9:30 AM

Here is what happens exactly.

Norbert wrote on 2/6/2019, 9:50 AM

There is a LUT applied, a .cube file in media level on each video files.

Norbert wrote on 2/7/2019, 5:54 AM

Okay, now I'm annoyed now, I had to turn off the GPU even for rendering to not get blinking footage... Is there a solution for this? I render now with CPU only and it takes forever....

Zbigniew-Szendera wrote on 2/8/2019, 3:31 PM

Hallo.

Meine Vegas pro 16 Build 361 und auch frühere Versionen sind unbrauchbar. Der Vorschaufenster ruckelt bei 4K material von meine GH5 und kaum geht bei DJI Mavic 2 pro mit H265.
Wenn dazu mehrere Spuren kommen ist eine Katastrophe. Auch ständige Abstürze machen kaum Spass mehr. Je paar Minuten ist Out. Auch Support von Magix hat mich eigentlich nicht weiter helfen konnte.

Bei Taskmenager sehe ich, dass kaum die Komponenten belastet sind. Was macht dann der Software?
Auch bei Rendern, egal ob mit CPU oder GPU kaum Unterschiede sind und die GPU unter 10% Last läuft.

Habe vor kurzen meine PC erneuert. Jetzt ist drin:
Prozessor: Ryzen 2700x
Grafikkarte: RTX 2070 (MSI Armor)
RAM: DDR4 3200C16D...
Mainboard: Asus 470 pro
Zwei SSD Karten und eine 4 TB HD

Also gehe ich davon aus, dass es nicht am zu langsame Hardware liegt, nur an sehr schlecht programmierte Software, der nicht zu gebrauchen ist. Ich fühle mich sehr enttäuscht, so weit, dass ich bereit bin nächste paar Hundert Euro in EDIUS 9 Pro zu investieren. Auch wenn ich das ganze Workfow nach Jahre Erfahrung neu lernen muss...
Schade, sehr schade!

Danke Euch
Zbigniew

 

Zbigniew-Szendera wrote on 2/8/2019, 3:32 PM

Hello.

My Vegas Pro 16 Build 361 and even earlier versions are useless. The preview window jerks at 4K material of my GH5 and hardly goes with DJI Mavic 2 pro with H265.
If it comes to several tracks is a disaster. Even constant crashes are hardly fun anymore. Every few minutes is Out. Even support from Magix did not really help me.

With Taskmenager I see that hardly the components are loaded. What does the software do then?
Even with rendering, whether with CPU or GPU hardly differences and the GPU runs under 10% load.

Have recently renewed my PC. Now it's in:
Processor: Ryzen 2700x
Graphics card: RTX 2070 (MSI Armor)
RAM: DDR4 3200C16D ...
Motherboard: Asus 470 pro
Two SSD cards and a 4 TB HD

So I'm assuming that it's not too slow hardware, only badly programmed software that is not useful. I feel very disappointed, so far, that I'm ready to invest a few hundred dollars in EDIUS 9 Pro. Even though I have to relearn the whole workfow after years of experience ...
A pity, a pity!

Thank you
Zbigniew

j-v wrote on 2/8/2019, 4:04 PM

@Zbigniew-Szendera
Maybe you have no question at all and like only to express your frustrations but if you may nevertheless have a question, can you tell also your installed driverversion for your GEFORCE 2070 and show your video settings at Options/Preferences/Video?

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Kinvermark wrote on 2/8/2019, 5:47 PM

GH5 footage 10 bit? Project settings 32 bit? We're in the dark here. :)

My 8 year old pc plays back GH5 footage just fine. H.265 will always be difficult - transcode it.

 

vic-borgogno wrote on 2/13/2019, 4:50 PM

I’ve been using Vegas Pro 16 on a Window 10 OS. I can add photos, videos from screen capture hardware, video from iPhones and generate graphics with various transitions. The first 20 minute video I generated would not Render over 1 particular transition; I spent 4+ days working with that section and finally had to remove a Star wipe and replace with a dissolve.

I was finally able to Render successfully.

Upon starting another project, I was able to construct the 25 minute project and was about to add audio, but the video would not play on the preview monitor. It continued to act much like the previous project: ie get to a location and hang. To stop the Vegas Pro 16, I had to use the Task Manager. Of course, the Rendering would not work.

There seems to be a major problem with build 361, making project completion impossible. Conmunication with Magix has stopped completely, so I’m assuming they are buried in trying to get an update out.

Wish I could help and pass some feedback to Magix, but unable to contact.

Vic borgogno

Martin L wrote on 2/15/2019, 2:57 AM

I can confirm that build 361 is less stable than the previous build. It crashes more often. But it is still usable for me.

Something that just doesnt work for me, and hasn't worked in any version of Vegas, is nesting projects. I really miss this feature, or preferrably the ability to add sequences like in Premiere. Nesting would do, if it worked. For me trying to add a nested project always crashes or hangs Vegas. It seems Vegas can't handle the extra load of a nested project, unless it is a very simple nested project, in which case it wouldn't be needed.

It might also be some bottleneck in my machine's hardware but so far I haven't figured out what it could be.

Fiola wrote on 3/5/2019, 9:20 AM

So, is there any news regarding new version? Please? :)

Lukasz wrote on 3/5/2019, 9:26 AM

Hello, I am going to change the graphics card. Which one will be better under the Vegas 16 Pro, RX590 or GTX1660Ti?

j-v wrote on 3/5/2019, 11:11 AM

Hello, I am going to change the graphics card. Which one will be better under the Vegas 16 Pro, RX590 or GTX1660Ti?

Who do you think can compare and have or tried both fot that goal?

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

arthur7 wrote on 3/11/2019, 1:52 PM

When will MAGIX rebuild the Preview Window with full codec and GPU support??? Vegas 13 plays flawlessly my Canon's 80D and Panasonic GH5 files. In V15/16 it simply does not but V13 does not have LUT support which nowadays is basic. :(

Kinvermark wrote on 3/11/2019, 3:59 PM

Tomorrow at 2:15PM exactly. :)

FWIW my GH5 files play back fine in Vegas Pro 16.

 

fr0sty wrote on 3/11/2019, 4:55 PM

When will MAGIX rebuild the Preview Window with full codec and GPU support??? Vegas 13 plays flawlessly my Canon's 80D and Panasonic GH5 files. In V15/16 it simply does not but V13 does not have LUT support which nowadays is basic. :(

Versions prior to 15 can't even open GH5 10 bit files, and 15 and 16 work just fine with all flavors of GH5 footage. I've been using both with a GH5 since that camera was released.

Fiola wrote on 3/12/2019, 1:22 PM

Same question. After one week, I am again working on a project which is crashing like crazy.

So, is there any news regarding new version? Please? :)

 

 

Cielspacing wrote on 3/18/2019, 2:54 AM

After the situations expressed here related with GPU I will not assume you all have noticed the post john-rappl wrote on 3/13/2019, at VEGAS 15 thread:

"A major improvement with Vegas 15 was the use of GPUs for timeline editing/preview and rendering acceleration. At that point Magix added a recommendation to keep GPU drivers updated with the latest versions.

Intel provides drivers for the Intel iGPUs, for example the Intel UHD Graphics 630. Vegas 15 can and does use this processor well - I notice much better timeline response and the normal QSV encodes I do often are 3 times faster than software only!

Unfortunately, at the end of Nov 2018 Intel released new drivers (DCH). These drivers prevent any application built with the pre-DCH driver Intel Media SDK from using the iGPU for QSV and timeline/preview acceleration if the Intel iGPU is not the main display gpu. This is a very normal pc configuration, for example I use a RX 560 for my main display because it can run my monitor at 4K/60Hz over HDMI where as the Intel GPU cannot.

So, Intel's new drivers break functionality in all existing, shipping apps that use the GPU and have not had an update built using the new Intel Media SDK.

I have reported this to Intel but it appears they will not fix their bug in the DCH drivers!!!!!

There are more details at this forum post:

https://www.vegascreativesoftware.info/us/forum/qsv-not-working-with-intel-dch-graphics-drivers-and-multiple-gpus--115023/

So, is it possible to get another build of Vegas 15 that uses the new post DCH driver Intel Media SDK?

If not will Magix pressure Intel to fix this bug!

Lastly, has the currently shipping Vegas 16 been built with the new Intel Media SDK?"
 

Lukasz wrote on 3/19/2019, 9:27 AM

Hello, please help. The program hangs all the time while the image stabilizes. I am not able to work on vegas pro 16 bulid 361. The problem also occurs without a graphics card. Dear magix, when you sell this sell. The problem has been present for many years and there is still no compatibility of the program with the computer.

My computer
Vegas 16 bulid 361
AMD CPU 1700x
GTX 1660Ti
Ram 16 GB
Windows 10 17763.379
Nvidia 419.35

arthur7 wrote on 3/20/2019, 7:24 AM

I am waiting to see GPU card acceleration at most in the next Vegas version before i say "f*ck u v" and proceed investing time in learning other editing software like Davinci Resolve wich by the way is totally freeeeee. Too many bugs for too many years Vegas has and the priorities of Magix is to add plugins and features when this is the WRONG way. HELLOOOOOOOooooooooooooo...........................................-

Dexcon wrote on 3/20/2019, 7:34 AM

@arthur7 … welcome to the forum - I see that this your first post. I look forward to more of your future balanced and helpful comments on this forum.

arthur7 wrote on 3/20/2019, 8:24 AM

@arthur7 … welcome to the forum - I see that this your first post. I look forward to more of your future balanced and helpful comments on this forum.

Sorry i had to express my grief and pain Vegas causes me often since version 13.. but if you insist.

j-v wrote on 3/20/2019, 9:06 AM

I am waiting to see GPU card acceleration at most in the next Vegas version

Maybe you are able to specify what you mean by "at most".
In the meantime, you can contact the makers and owners of the program at their own addres about your "grief and pain" on a neat and friendly way.
This is a user forum.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

arthur7 wrote on 3/23/2019, 3:10 PM

I already mentioned the major issue is NO PROPER GPU ACCELERATION. Cannot edit my Canon 80D/6DII files without pathetic low framerate playback, cannot edit multicam for the same reason even the simplest transition which is crossfade is too much laggy.. if i edit to Vegas Pro 13 everything works in most cases in realtime, but no LUT, or Stabilize plugins... also in very big projects it lags a lot scrolling through timeline and the clip thumbnails whenever i make an undo, they load from the start making me wait for them to finish.. WHEN will all this stop happening? Is there a programmers timeline to solve these performance lagggggs??? No one needs more plugins other than PERFORMANCE and no hanging/laging playback.

Eagle Six wrote on 3/23/2019, 5:20 PM

I already mentioned the major issue is NO PROPER GPU ACCELERATION. Cannot edit my Canon 80D/6DII files without pathetic low framerate playback, cannot edit multicam for the same reason even the simplest transition which is crossfade is too much laggy.. if i edit to Vegas Pro 13 everything works in most cases in realtime, but no LUT, or Stabilize plugins... also in very big projects it lags a lot scrolling through timeline and the clip thumbnails whenever i make an undo, they load from the start making me wait for them to finish.. WHEN will all this stop happening? Is there a programmers timeline to solve these performance lagggggs??? No one needs more plugins other than PERFORMANCE and no hanging/laging playback.


@arthur7 I'm not familiar with the codec/format used in the 89D/6D Mark II, but if I'm not mistaken they both record in max 1080p FHD, which is odd to me that they would create a "pathetic low framerate playback", unless they use some strange codec or your CPU and GPU are not powerful enough.

You have the option to build proxies in Vegas which play full speed smoothly in Preview/Full quality. If you prefer Preview Best/Full you can use something like MediaER to transcode/convert your Canon source to an intermediate like DNxHD which should preview at Best/Full.

BTW, what are your PC specs, CPU, RAM, Drives, GPU & vRAM? Are you editing in 8 Bit? Hopefully you are not in 32 bit floating full.

As for Vegas 13, Vision Color makes a LUT plugin for Vegas for about $3.00 I think. And, VP13 already has a Stabilizer FX (Mercalli v2), but if you need something better, then Mercalli sells an inexpensive Mercalli V4+ plugin for Vegas Pro.

I understand you are here venting your frustration, and I'm sure you have also send a message to Magix expressing your disappointment and future expectation, as @j-v has suggested, but in the mean time, there are ways for you to use Vegas Pro 16 with your Canon source and enjoy all the benefits of VP16. They mean a work around for now, but there are a whole lot of folks not experiencing your complaints that enjoy some of the plugins and additional features VP16 has to offer over the Sony VP13. Just some of my thoughts. Of course I will assume your mileage has been different.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve Studio 16 pb2
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16