VEGAS Pro 17 interface too small ?

Angel-Revilla wrote on 3/6/2020, 7:07 AM

I don't know why, but today, Sony vegas looks like this:

 

Everything is ridiculously tiny.

 

1) I have been using an ASUS 4K monitor for months. And yes Sony Vegas worked perfectly fine until today.

2) Other software (such as Photoshop and WavePad) works perfectly fine. Sony Vegas 17 PRO is the problem.

 

Any help, guys? It would be much appreciated.

Comments

j-v wrote on 3/6/2020, 7:23 AM

Maybe better to use Vegas Pro 17 or Magix Vegas Pro 17.
Sony Vegas 17 Pro does not exist😉

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.77 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Rednroll wrote on 3/6/2020, 7:40 AM

The images you posted look fine on my monitor. 😆

You may want to check if your Vegas DPI scaling settings got changed.

In Vegas:

Options>Preferences>Display Tab. See what the "Use High DPI scaling" setting is set to. Change it, see if that helps.

If that doesn't fix things.

1. Find the location where you installed Vegas

2. Right click on vegas170.exe and select properties

See what your settings are under the compatibility tab.

Go into the Change high DPI settings and try changing some of those settings to see if it helps.

Angel-Revilla wrote on 3/7/2020, 12:47 PM

Red, the problem is finally solved. Thank you so, so much!

walter-i. wrote on 3/7/2020, 1:55 PM

@Angel-Revilla

Red, the problem is finally solved. Thank you so, so much!


Please mark Rednroll's post as "resolved"
Thanks

Last changed by walter-i. on 3/7/2020, 1:55 PM, changed a total of 1 times.

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR

Rednroll wrote on 3/7/2020, 4:37 PM

Red, the problem is finally solved. Thank you so, so much!

Please share which adjustment fixed the problem in case someone else runs into the same problem. The one in Vegas or under Windows compatibility would be most useful.

frmax wrote on 3/8/2020, 11:23 AM

Just to confirm:

I use a 4k monitor.
In Vegas Preferences, I disabled the use of high DPI.
In the properties of Vegas17.exe I have opened the compatibility mode, selected Change High DPI Settings, then activated the option "Program DPI" and set the value to 200% via "Open Advanced scaling settings".
After restarting Vegas, not only the Otterbar is finally visible in acceptable resolution, but also the icons for Otterbar and Vegasaur are visible again, without me having to switch down to 1920x1080, or bring the system-wide scaling to less or equal 125% at 3840x2160.

michael-harrison wrote on 3/13/2020, 6:43 PM

I really wish the "high dpi" feature were off by default. I almost gave up on upgrading from 15 to 17 because on my multi-monitor setup I couldn't use both monitors because the fonts in the dialogs on my lower-res monitor were so HUGE

Kimberly-Durecki wrote on 6/1/2020, 2:49 PM

YES SOLVED!! Thank you thank you thank you!! It was the Use High DPI scaling ( where available) Experimental setting that was checked by default... Your a life saver!!!!