Vegas pro 19 audio distorted and bugging out

Max-Cox wrote on 6/8/2022, 2:37 AM

So i went to import my footage i got over a few days that all sounds and looks fine on previewing through films and tv or any other media player but when i import it to vegas pro 19 the audio is all distorted, fast forwarded and sometimes even playing the audio of previous footage that is working fine that i have imported to check. Here is a clip of the problem itself https://streamable.com/tqhhp6 any help would be amazing as i need this footage for work. Cheers Max.

Comments

set wrote on 6/8/2022, 4:34 AM

How you record your gameplay and what application?

The detailed mediainfo is useful for analyze: https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

Other info can also helpful:

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 30.0.101.1191)
Video Card2: AMD Radeon RX470 4GB VRAM (Driver Version
21.30.23.04 / 21.Q4.Dec3 / 30.0.14011,2006)
RAM: 32.0 GB
OS: Windows 10 Pro Version 21H2 OS Build 19044.1586
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 30.0.101.1191)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 472.84)
RAM: 16GB
OS: Win10 Home 64-bit Version 20H2 OS Build 19042.1415
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

Max-Cox wrote on 6/8/2022, 5:21 AM

Hey mate, I use obs to record my gameplay. Not sure if this is everything you need but let me know.

RogerS wrote on 6/8/2022, 6:58 AM

I haven't seen AAC LC SBR before- can you set it to have both channels as regular AAC LC?

Max-Cox wrote on 6/8/2022, 7:17 AM

I haven't seen AAC LC SBR before- can you set it to have both channels as regular AAC LC?

Sorry mate but i have no idea what that means haha what do you think i should set to both channels?

set wrote on 6/8/2022, 7:46 AM

hmmm, the problem is where to set that AAC LC SBR....

That above is my OBS recording setting, which is ok all the time

btw, are you using OBS or Fraps ? the folder you are saving seems fraps.

Looks like we need small similar sample, upload to google drive / similar cloud storage, share link here.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 30.0.101.1191)
Video Card2: AMD Radeon RX470 4GB VRAM (Driver Version
21.30.23.04 / 21.Q4.Dec3 / 30.0.14011,2006)
RAM: 32.0 GB
OS: Windows 10 Pro Version 21H2 OS Build 19044.1586
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 30.0.101.1191)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 472.84)
RAM: 16GB
OS: Win10 Home 64-bit Version 20H2 OS Build 19042.1415
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

Max-Cox wrote on 6/8/2022, 7:57 AM

hmmm, the problem is where to set that AAC LC SBR....

That above is my OBS recording setting, which is ok all the time

btw, are you using OBS or Fraps ? the folder you are saving seems fraps.

Looks like we need small similar sample, upload to google drive / similar cloud storage, share link here.

Ok i have matched your settings above and yeah its named fraps from a long time ago but i am using OBS now. So what do you need me to send you ? and is there any chance the footage i do have is gonna be usable or is there no way to fix this issue. Thanks again for the help

RogerS wrote on 6/8/2022, 7:57 AM

I have no idea how to set it- what software are you using? Is it really OBS?

Try to use the same settings as Set.

For the footage you have you can always re-encode with software like Shutter Encoder or even just grab the audio from it and resave it as a wav file and use the original video.

Last changed by RogerS on 6/8/2022, 7:58 AM, changed a total of 1 times.

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700 with Intel 630 iGPU (driver 27.20.100.9664), dual internal SSD (256GB; 1TB), Windows 10 64 bit

Vegas 19.636

Max-Cox wrote on 6/8/2022, 8:50 AM

I have no idea how to set it- what software are you using? Is it really OBS?

Try to use the same settings as Set.

For the footage you have you can always re-encode with software like Shutter Encoder or even just grab the audio from it and resave it as a wav file and use the original video.

Yep these were the settings i was using at the time.

and i would re-encode but i have about 200-300 GBs of footage and i just dont think the time doing that would be worth it so maybe i will have to try recording the audio off the media previews and putting it in that way.

RogerS wrote on 6/8/2022, 9:21 AM

Just use software like Shutter Encoder to pull off the audio in batch and resave as wav files.