Comments

baptiste wrote on 6/19/2023, 7:33 AM

I have exactly the same issue here (crash at the same time with the window created, ber Benjamin's screen capture, and also with Latest build 411.
On Win 11 latest patches, on Nvidia RTX 3080

The CTRL-Shift did not help, nor scan, uninstall, reinstall... with the Pro pack or just V20...

Please FiX this !

Also V19 works perfectly on the same machine.

Reyfox wrote on 6/19/2023, 7:44 AM

@baptiste, it's working perfectly fine here on my Win11 Pro computer and loads up every time since I was first to report build update 411. Editing right now on rig listed in my signature (information you failed to provide).

If I were you, I'd contact Vegas support and provide the necessary information in "B" and "C" to them from HERE.

Let us know their response. I'd be interested in seeing what they've come up with as a solution and possible cause.

Have you tried previous Vegas builds for VP20?

Benjisite wrote on 6/19/2023, 10:34 AM

I have exactly the same issue here (crash at the same time with the window created, ber Benjamin's screen capture, and also with Latest build 411.
On Win 11 latest patches, on Nvidia RTX 3080

The CTRL-Shift did not help, nor scan, uninstall, reinstall... with the Pro pack or just V20...

Please FiX this !

Also V19 works perfectly on the same machine.

I abandonned all, and backed on vegas 19 waiting for vegas 21 maybe ... (no time to troubleshout with no hope ..)

I have a computer with vegas 20 working (on windows 10) and finished project in this one ...

baptiste wrote on 7/17/2023, 5:23 PM

@baptiste, it's working perfectly fine here on my Win11 Pro computer and loads up every time since I was first to report build update 411. Editing right now on rig listed in my signature (information you failed to provide).

If I were you, I'd contact Vegas support and provide the necessary information in "B" and "C" to them from HERE.

Let us know their response. I'd be interested in seeing what they've come up with as a solution and possible cause.

Have you tried previous Vegas builds for VP20?

Thanks for the suggestion, and good for you that it works.
I don't work on a Pro version of Windows, but Family one.

I have already opened a case with the support, and they have been very politely useless.

They suggested to do some weird activation of the (de-activated by default) administrator account to check if by any chance, installing with that account would make a difference.
Magic spell, now, let's face it, they're called Magix... what did I expect.. ??!?

I told them to just report that to DEVs, or to ask for some dump on my machine, but they insisted on their magic trick, so I just let go...

Given how V19 crashed on the internet connectivity and did not with the cable plug in, how long it took them to fix that, I am not confident this will ever get fixed...

I can only recommend that anyone also getting that issue opens a ticket to support and get them to actually start to try and resolve the problem, giving a burning 0 NPS so that some at the top start to worry about income...!!!

On that NPS note, I apologize to the polite guy who took the burn, it's not personal, it's just the fact that I paid, and have no working software...

 

And just adding as a conclusion, because it deserves it.. it's a SHAME...!

RogerS wrote on 7/17/2023, 7:30 PM

The admin account trick can actually work sometimes so consider trying it.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (256GB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

fr0sty wrote on 7/17/2023, 11:56 PM

Yeah, if you're not going to follow the advice they are giving you, then you have no real interest in finding the solution to your problem. They are telling you these things for a reason, not just to do some "magic trick". It means they know there has been success doing such things with other users who have experienced similar issues.

Reyfox wrote on 7/18/2023, 6:41 AM

It didn't take long for the internet and VP19 issues to be fixed. Yes, it caught everyone by surprise, but a patch was quickly dispatched. The forum was everyone's friend.

As for creating a new account as Administrator, you never know unless you try. If it works, then the problem is with your regular Win account.

It's in your best interest to eliminate as many possible fixes to get to hopefully solve the problem that you have that others do not.

 

Last changed by Reyfox on 7/18/2023, 6:45 AM, changed a total of 1 times.

Newbie😁

Vegas Post 365 (Currently VP21)

Win 11 Pro

AMD Ryzen 9 5950X 16 cores / 32 threads

32GB DDR4 3200

Sapphire RX6700XT 12GB Driver: 22.5.1, testing 24.1.1

Gigabyte X570 Elite Motherboard

VEGASDerek wrote on 7/18/2023, 10:39 AM

Given how V19 crashed on the internet connectivity and did not with the cable plug in, how long it took them to fix that,

Geez, I guess the 7 hours between this issue starting and the rollout of the patch wasn't fast enough. Not sure how I could have safely done it any faster. 😧

 

baptiste wrote on 9/12/2023, 6:03 PM

Given how V19 crashed on the internet connectivity and did not with the cable plug in, how long it took them to fix that,

Geez, I guess the 7 hours between this issue starting and the rollout of the patch wasn't fast enough. Not sure how I could have safely done it any faster. 😧

 

That's a very interesting point.
I first doubted your statement because I've been having this pain (v19 internet crash) for way much longer than 7 hours, but going through the forum's history, I can see the rectivity to post a fix.
So, the issue here is definitely not with the developer's reactivity.

Is the issue on me ?
I'm using Vegas as a non professional user, so basically, I expect the tool to work, and, should there be bugs (I do work in IT, I know what it is), I expect them to be fixed, and to be spread in an automated way. Having to scroll down the forum (which I did not know existed before facing the issue) is definitely not something I'd expect to do in such situation.

 

 

baptiste wrote on 9/12/2023, 6:09 PM

It didn't take long for the internet and VP19 issues to be fixed. Yes, it caught everyone by surprise, but a patch was quickly dispatched. The forum was everyone's friend.

As for creating a new account as Administrator, you never know unless you try. If it works, then the problem is with your regular Win account.

It's in your best interest to eliminate as many possible fixes to get to hopefully solve the problem that you have that others do not.

 

This very post is the proof that it's a problem that I have AND that others do. It was not initially reported by myself... and that person also let go.

Regarding V19 crash, see my post above.

Regarding the admin trick, that really just sounds like an easy way for them to say that it's my faulty OS.
As such, given the side effects on a machine that is not dedicated to Vegas (yeah, regular PC at home...) I'm still quite reluctant.

baptiste wrote on 9/12/2023, 6:31 PM

Yeah, if you're not going to follow the advice they are giving you, then you have no real interest in finding the solution to your problem. They are telling you these things for a reason, not just to do some "magic trick". It means they know there has been success doing such things with other users who have experienced similar issues.

The thing is, I have no interest in troubleshooting this, that's for sure.
I'm much more interested in getting a solution for a problem that several paying customers have been facing.
And even though I am not willing to troubleshoot this, I still proposed to provide dumps so they can actually find what is going wrong, and therefore fix it for everyone else. But they declined, insisting that I customize my OS so that it (maybe...) fits their needs.

But maybe customers are not of so much interest to Magix, hopefully, they'll soon be able to replace them with AI :)
 

Reyfox wrote on 9/14/2023, 3:56 PM

If you do IT work, then you know creating another admin account is painless. You don't have to, and it's obvious that you aren't going to. In addition, IT work does a lot of troubleshooting. You really aren't interested in getting a solution for "several" (post the information) paying customers that have been facing this internet issue since it doesn't exist anymore.

Everyone who came online here to complain about it, found the solution to the problem and were back editing.