Comments

Wolfgang S. wrote on 5/9/2023, 5:48 AM

Have you tried to deinstall the older Vegas version? And install then b403 again?

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Benjisite wrote on 5/9/2023, 5:52 AM

Yes, i uninstalled all.

I precise the install of windows 11 is new front last week. (and updtodate)

I have researched all the vegas directory in my drive and deleted all before reinstalling : still the same..

here is the link to the report.wer i get : https://videoflex.fromsmash.com/CYptjOFPTH-ct

 

thanks for your help ..

Benjamin

Dexcon wrote on 5/9/2023, 5:53 AM

Resetting Vegas Pro back to its default (factory) settings often - but not always - fixes odd behaviour with the program. Please see https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/ for how to go about this - making sure to click on the 'clear cache' checkbox when it appears.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Benjisite wrote on 5/9/2023, 5:56 AM

Resetting Vegas Pro back to its default (factory) settings often - but not always - fixes odd behaviour with the program. Please see https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/ for how to go about this - making sure to click on the 'clear cache' checkbox when it appears.

done and same crash : same moment (thanks anyway :))

j-v wrote on 5/9/2023, 6:16 AM

@Benjisite
Strange location for installing Vegas Pro: "AppPath=C:\Program Files\VEGAS2\VEGAS Pro 20.0\vegas200.exe"
With me without any problem it is: "C:\Program Files\VEGAS\VEGAS Pro 20.0"

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
551.61 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 551.61 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Benjisite wrote on 5/9/2023, 9:34 AM

I suggest you work systematically through this FAQ post: https://www.vegascreativesoftware.info/us/forum/faq-vegas-pro-won-t-start-what-can-i-do--104784/

i done pratically eveything in fact : that's why i'm thinking "it's not in local", it's "on the software".. (i'm from an IT background by the way :p)

Wolfgang S. wrote on 5/9/2023, 12:00 PM

Have you connected the pc to the internet, when you install b403?

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Benjisite wrote on 5/9/2023, 12:48 PM

Have you connected the pc to the internet, when you install b403?

yes i have it connected : should not ? but how i activate it after so ?

Wolfgang S. wrote on 5/9/2023, 1:41 PM

That is fine to connect it.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Benjisite wrote on 5/10/2023, 3:29 AM

i just tested to install vegas 19.0 on same computer - build 651 : and the software launch fine directly ...

So how the 20.0 does not to .. (seriously.. i'm tilted sorry)

I have project in progress with my client in validation process now, so how i will do with the 20.0 not working ?

some help for any help /patch ..

i'm available to process any test/ log/ other stuff..

Wolfgang S. wrote on 5/10/2023, 3:45 AM

Do you have a second PC/laptop to test it?

Frankly spoken, you can also open a support ticket - but I have no clue how long that will last.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Benjisite wrote on 5/10/2023, 4:05 AM

Just sent a ticket on support..

Hope this will help : i'm really feeling totally depoendant "f****d" on this with no way to work ..

Wolfgang S. wrote on 5/10/2023, 4:22 AM

I have mentioned that also against the development team. But here I cannot promiss anything, sorry to say so.

Maybe another possibility: do you have an image of your system drive, that you could try to playback? Because something must be wrong here with your specific machine - since the b403 seems to work elsewhere (for me at works like a charm).

You could also give us the information required to help you (support will need that too, I think):
https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Dr Zen wrote on 5/10/2023, 6:06 AM

If you are willing to try anything, I would recommend using REVO Uninstaller to do a Deep Removal of ALL programs files, and then do a clean install of VEGAS Pro 20.

REVO will be able to find and delete every single fragment left behind, after un-installing the program.
https://www.revouninstaller.com/revo-uninstaller-free-download/
1. Use REVO to uninstall ALL VEGAS versions on your computer.
2. Don't use Custom folder locations to install the program, like VEGAS2 - that is asking for trouble!!!
3. If you have never used REVO before, I have instructions on how to use here. In my forum post, I am talking about the removal of a different program, but you can use the SAME instructions for VEGAS Pro.
https://www.moviestudiozen.com/forum/vegas-pro/3215-titler-pro-7-not-opening-after-installing-vegas-pro-20#15989

Worse case scenario advice/solution: A few years ago I found myself in the exact same situation, where VEGAS Pro just refused to open. Some other program or bad Driver, caused damage in Windows, that badly affected VEGAS Pro. I wasted 3 days of my life and nothing worked. The solution that DID finally work, was to reinstall Windows. Yes it is a pain to reinstall Windows, but it solved the problem and only took a few hours to complete. Reinstalling Windows is sometimes the best thing to do and will save time and frustration in the long run. If you did this, you can get VEGAS Pro 20 working quickly, finish your important project, then reinstall all your other programs after the important work is complete.

andyrpsmith wrote on 5/10/2023, 7:45 AM

Also worth checking Windows file system for errors.
 

Click Start.

In the search bar, type CMD .

Right-click CMD.exe and select Run as Administrator.

On the User Account Control (UAC) prompt, click Yes.

In the command prompt window, type SFC /scannow and press Enter .

System file checker utility checks the integrity of Windows system files and repairs them if required.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

Dexcon wrote on 5/10/2023, 8:04 AM

Two weeks ago, Vegas Pro 20 was behaving very weirdly as were other things Windows related on my desktop. I seriously thought that a repair/re-install of W11 was going to be needed. But a bit of researching on the web found the suggestion that andyrpsmith has suggested just above, but preceded by running a DISM check as per:

https://www.windowscentral.com/software-apps/windows-11/how-to-use-dism-to-repair-local-image-on-windows-11

... and then run the SFC check.

It worked - everything has thankfully returned to normal.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Wolfgang S. wrote on 5/10/2023, 8:48 AM

Maybe it is a good idea to run an SFC check. Even, before one see a wired behavior.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Reyfox wrote on 5/10/2023, 8:52 AM

I run sfc /scannow once a month. It doesn't take long, and so far, with Win 11 Pro, all is well....

Benjisite wrote on 5/10/2023, 9:18 AM

Thanks for your "help" :)

i done sfc and dism, no problem detected.

Dr Zen : why not reinstall windows 11 but it's a fresh install from less than 10 days ! I can't beleive something happened ^^ IF no solution within 1-2 days i'll try this solution but with not a lot of hope ^^

Thanks !

Thomas-Johansen wrote on 5/10/2023, 9:20 AM

So windows 11 is the fault here? I don't want to reinstall my windows 11 to get my vegas working. Is there any other option here?

Benjisite wrote on 5/10/2023, 9:21 AM

So windows 11 is the fault here? I don't want to reinstall my windows 11 to get my vegas working. Is there any other option here?

You have the exact same bahavior ? like my screen and crashing ? Since recently and in 403 build ? (not aloneeeeee)

Wolfgang S. wrote on 5/10/2023, 9:36 AM

So windows 11 is the fault here? I don't want to reinstall my windows 11 to get my vegas working. Is there any other option here?

Windows 11 cannot be the fault here, since I run my laptop with Win11 - and b403 works here.

But the question is a good one - @Thomas-Johansen does Vegas b403 also not start for you too?

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * Atomos Sumo * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor
HDR monitor: ProArt Monitor PA32 UCG

Benjisite wrote on 5/15/2023, 1:48 AM

Problem still occuring, while vegas 19 work on same computer. So i start new project on it and found a way to launch vegas 20 on another computer i left windows 10 .

 

by the way, the support is very reactive by mail, that's a pleasure (even if no "working solution" for now)