Comments

wwjd wrote on 11/30/2019, 5:12 PM

probably the 20th attempt at rendering a 2 minute short.... failed again. I been here almost 12 hours trying to get ONE decent 2 minute render. Worked the other day just fine.... NO CHANGES to my system, some very minor edits: nudging the title card a few frames, dropping in another short sound effect, one more crossfade, that's it, now renders WORK but are all glitchy and flickery, tossing things all over the place. 100s of other programs all run 100% fine on my system - have for years.

I've tried EVERYTHING I could find in this forum, even removed my overclock on my CPU (that has worked fine for years and with all previous versions of Vegas.

I'm trying the CCOMPOUND whatever DLL thing next. Althought that hasnt been ANY trouble for me in VP17 yet.

Anyone else out there have this issue and find a solid work around.

Here's the exact same thing that renendered zero problems a couple days ago....

I dont understand why this basic function has so much fail

wwjd wrote on 11/30/2019, 5:17 PM

Some details please, in particular Section C https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

if this next render fails, I will go with the above TEST render, and fail this project. Then, bombard this post with ALL the above info.

Was just hoping someone ELSE here has run into this and found the cure, before doing all that.

OldSmoke wrote on 11/30/2019, 5:22 PM

Try setting the “render threads” to 1.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

EricLNZ wrote on 11/30/2019, 5:38 PM

NO CHANGES to my system

Not that you are aware of maybe but Windows may have quietly changed something in the background without telling you?

wwjd wrote on 11/30/2019, 7:20 PM

Try setting the “render threads” to 1.

OldSmoke has that fixed this exact issue in the past? I'm happy to try anything at this point. I'll give it a go. I just got a good HD render after crippling so many things in Vegas, I can't even keep track. Stupid So4Compound.dll disable thing might have been the final fixer on this.

Gonna go for a 4k render next, since that is normally what I output.

fr0sty wrote on 11/30/2019, 8:13 PM

what is the media from? can you give us a mediainfo report? It may help isolate why the bug is happening so it can be fixed.

wwjd wrote on 12/1/2019, 7:51 AM

GPU is off, all weird settings were off, my drivers are always up to date.

Issue appears to be that So4COMPOUND.DLL again. Working great without that active.

How is that not fixed in this latest version? Bought 17 because I assumed after its debacle in 16 surely, that would be one of the major issues fixed in 17