What Sound card can I use for vp17 5.1

Sheriff-adeyemi wrote on 3/25/2020, 10:47 AM

https://www.gear4music.com/Recording-and-Computers/ESI-U108-PRE-USB-Audio-Interface/2LPK

I am currently looking at this audio interface https://www.gear4music.com/Recording-and-Computers/ESI-U108-PRE-USB-Audio-Interface/2LPK

It has 8 output

But I'm looking for one that would work with Vegas pro I will be sending audio to the usb inter the usb connection from my laptop then going out of the sound card into my studio monitors with XLR inputs but I'm just looking for the right sound card 5 separate outputs and one for the sub

Comments

Grazie wrote on 3/26/2020, 5:32 AM

@Sheriff-adeyemi - I’ve got a PreSonus AudioBox connected to my Monitors and also via a Behringer Mixer. It all works. Why don’t you try it out? 🤷‍♂️

Dexcon wrote on 3/26/2020, 5:52 AM

Make sure that your audio device, no matter what brand, is selected as your default output device via Windows Settings 'Manage Sound Devices'.

@Grazie ... I recall seeing on this forum back in Sony days that it wasn't possible to get surround sound (5.1 back then) from VP's timeline through the sound card to a 5.1 amp/speakers - only 2.0 was possible. From your experience, is this still the case or do more recent VP versions allow for 5.1 mixing from the TL? I would be thrilled if it were possible.

Also, is latency a problem? I have an older Creative soundcard but with a W10 driver. If a digital (optical) connection to the amp is selected, latency from the TL is dreadful to the point of unusable - so I went back to the old AV stereo connection where latency is not problem. Any advice would be much appreciated. TIA.

Grazie wrote on 3/26/2020, 6:05 AM

@Dexcon - Correct. My mistake. 5.1 here, got it.

Dexcon wrote on 3/26/2020, 6:14 AM

@Grazie ... Yay! 5.1 from the TL. Looks like I'll have to get a better soundcard/interface. Cheers.

Grazie wrote on 3/26/2020, 6:29 AM

@Dexcon - Eh? It’s not 5.1. I was saying YOU were correct.

Last changed by Grazie on 3/26/2020, 6:31 AM, changed a total of 1 times.

Grazie

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 8 GB graphics card with 32 GB of shared NVIDIA GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Dexcon wrote on 3/26/2020, 6:39 AM

@Grazie … I took it from:

Correct. My mistake. 5.1 here, got it.

… that you were answering my question in the positive that you've got 5.1 sound replay from VP's TL through a surround sound interface because you've 'got 5.1 here'. Now I'm confused as to whether that is the case or not.

Sheriff-adeyemi wrote on 3/26/2020, 7:04 AM

I have contacted my mixer to the laptop but no sound is coming out

Sheriff-adeyemi wrote on 3/26/2020, 7:08 AM

@Sheriff-adeyemi - I’ve got a PreSonus AudioBox connected to my Monitors and also via a Behringer Mixer. It all works. Why don’t you try it out? 🤷‍♂️

Is it this one

https://www.pmtonline.co.uk/presonus-audiobox-usb-96-audio-interface?utm_source=google&utm_medium=shopping&gclid=Cj0KCQjwpfHzBRCiARIsAHHzyZoVUzmekVztxf7d_BkUPHKtPEwfOllPUrtcK1XocI_sHIvRjQWX0nkaAu65EALw_wcB

Grazie wrote on 3/26/2020, 7:14 AM

@Dexcon - 😂 No, I was agreeing with you “correct”! My reference was solely to do with that of the Post “HERE” referring to 5.1 - and not HERE with my setup.

Sheriff-adeyemi wrote on 3/26/2020, 7:16 AM

I would be using this https://www.gear4music.com/Recording-and-Computers/Adam-Audio-T7V-Studio-Monitor/28TG

https://www.gear4music.com/Recording-and-Computers/Adam-Audio-T10S-Sub/2V18

But before I go and buy I need to know if everything is going to work so I have active speakers at home home that I'm using to test it out but no sound it coming out from the laptop in to the mixer

Grazie wrote on 3/26/2020, 7:17 AM

@Sheriff-adeyemi - No. However it’s close to my Stereo output and which is also not 5.1 .

Grazie wrote on 3/26/2020, 7:19 AM

OK, you want to get 5.1 surround sound. I don’t have that.

Sheriff-adeyemi wrote on 3/26/2020, 7:24 AM

It say u need an SoundCloud sound card which is an audio interface I have that but idk how to get sound out of my laptop to the mixer to come out of the speakers

Dexcon wrote on 3/26/2020, 7:28 AM

Have you selected your desired audio device as the output device in Windows Mangae Sound Devices?

Sheriff-adeyemi wrote on 3/26/2020, 7:30 AM

This is the output that I have

Sheriff-adeyemi wrote on 3/26/2020, 7:32 AM

Have you selected your desired audio device as the output device in Windows Mangae Sound Devices?

Is It in the VP or on the the laptop settings

Dexcon wrote on 3/26/2020, 7:35 AM

This has nothing to do with the 'out' audio connections on your interface device, I asked if you have selected your audio device in Windows 'Manage Sound Devices' - this is a selection within your computer, not physical plugs.

Sheriff-adeyemi wrote on 3/26/2020, 7:39 AM

This has nothing to do with the 'out' audio connections on your interface device, I asked if you have selected your audio device in Windows 'Manage Sound Devices' - this is a selection within your computer, not physical plugs.

No I haven't

 

Dexcon wrote on 3/26/2020, 7:41 AM

@Sheriff-adeyemi … I imagine then that you realise what the next step is.

Sheriff-adeyemi wrote on 3/26/2020, 7:46 AM

@Sheriff-adeyemi … I imagine then that you realise what the next step is.