Comments

set wrote on 10/9/2017, 11:48 PM

Personally no big trouble so far...

Nick Hope wrote on 10/10/2017, 2:57 AM

It was forced on my Win 10 Home edition laptop a couple of days ago, jumping from November edition (1511) and skipping Anniversary edition (1607). I'm still able to ward it off on my Win 10 Pro desktop. Media Manager predictably died so I'm still looking at several solutions to that. Everything else appears to be OK but I haven't used it much.

Former users wrote on 10/10/2017, 5:55 PM

I had to roll my video driver back because the windows update updated it as well. Otherwise, so far so good.

 

Former users wrote on 10/13/2017, 2:33 PM

Up until this version, I could get Vegas to use QT for mov files. Now that doesn't seem possible. I might need to get a 3rd computer to run Windows 7 so I can run QT files through it.

Nick Hope wrote on 10/13/2017, 9:13 PM

What sort of QT files? The decoder used depends on the format used within the MOV container. e.g. Some AVC will use compoundplug/so4compoundplug, ProRes will use mxhevcplug. But some QT formats like MJPEG will still need Quicktime and probably don't have anything to fall back to.

Maybe reinstall Quicktime?

Former users wrote on 10/13/2017, 9:26 PM

Nick, I am still on Version 12. I have reinstalled QT several times and different versions. Vegas 12 will not open mov files. QT is working and opening them fine. I feel it is probably something to do with permissions. Windows 10 Home has some odd permissions. I have one program (and only one) that I have to run as administrator in order to access my scanner. Otherwise, it doesn't see it even though 5 other programs do.

Nick Hope wrote on 10/14/2017, 8:59 PM

Look for the comments from former developer ChrisDolan (SCS) on these 2 threads regarding how QT works in Vegas. Something in here might help you work it out:

https://www.vegascreativesoftware.info/us/forum/unlucky-for-some--97300/

https://www.vegascreativesoftware.info/us/forum/what-is-the-64-bit-format-code-for-vegas--97768/

Nick Hope wrote on 10/14/2017, 10:48 PM

Have you got Quicktime as a render option?

I find that I can't use Quicktime in Vegas at all (in or out) unless I install Quicktime Player, not just Quicktime Essentials. Without Quicktime Player I get this notification if I drop a QT Photo JPEG file on the timeline:

Anyway I tried various versions of Vegas Pro on my laptop, which updated itself (despite my best efforts) from Win 10 version 1511 to Win 10 version 1703 a few days ago. VP13, 14 and 15 will run but VP12 won't start at all. It stops at "Initializing GPU-accelerated video processing" with this message. Haven't tried to troubleshoot it yet.

Extra Information
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\dx_video_grovel_x64.log
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\svfx_video_grovel_x64.log
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\ocio_x64.log
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\dx_grovel_x64.log
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\vst_grovel.log
   File:                C:\Users\Nick\AppData\Local\Sony\Vegas Pro\12.0\gpu_video_x64.log

Problem Description
   Application Name:    Vegas Pro
   Application Version: Version 12.0 (Build 770) 64-bit
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
   Fault Address:       0x0000000000000000
   Fault Offset:        0x0000000000000000

Fault Process Details
   Process Path:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
   Process Version:     Version 12.0 (Build 770) 64-bit
   Process Description: Vegas Pro
   Process Image Date:  2013-11-20 (Wed Nov 20) 09:45:00
Former users wrote on 10/15/2017, 12:10 AM

I have one computer I put to Creator edition. The other one is still holding at Windows 10. QT still works on it with Vegas 12, but the Creator Edition computer does not. I have QT Pro so everything QT wise is enabled. I had to reinstall though cause Creator Edition caused it to stop working. I will look through the Dolan stuff but I have a feeling it is Windows related. No problem running Vegas 12 on either computer.

marcinzm wrote on 10/23/2017, 6:44 AM

I have big troubles with playing HEVC 4K 60fps videos smoothly on my Intel i9-7900 CPU and Nvidia GTX 980 TI graphics card. Can you write me if Windows Fall Creator edition update will solve my problems with smoothly playing. I have the most effective CPU available and GPU is not also the lowest effective, so I think the problem ocurrs in Windows 10 Home.

Please advise me.

How can I force Windows updates to install Windows Fall Creator update.

set wrote on 10/23/2017, 10:19 AM

https://www.theverge.com/2017/10/17/16488914/microsoft-windows-10-fall-creators-update-download-iso-files

If I read here, you can download the ISO image of Fall update Win10. But currently can't answer if the fall update able to solve your problems.

Nick Hope wrote on 10/23/2017, 9:03 PM
No problem here. I told it before, maybe you missed it...

Thank you. I did that many times, and various other anti-update things, but Microsoft ignored me and finally won. I think it's because my laptop is running Windows 10 Home edition. I may still have the option to roll back the update, but for now I'm just letting Windows keep itself up to date, as I don't need Media Manager on it.

I've managed to keep my desktop at Windows 10 version 1511. It's running Windows 10 Pro. Nevertheless, when I check Services, I see that the Windows Update service has reset itself from "Disabled" to "Manual (Trigger Start)". I may have averted the updates by setting "Configure Automatic Updates" to "Disabled" in the Local Group Policy Editor. I also installed and configured that on my laptop but it didn't help.

EricLNZ wrote on 10/23/2017, 10:16 PM

Nick, my understanding is that with Win10 Home you cannot turn off auto updates. I've not found a way.

Nick Hope wrote on 10/24/2017, 3:53 AM

@Cornico Which version of Windows 10 Home are you on (e.g. 1511 (November), 1607 (Anniversary), 1703 (Creators), 1709)? Find by searching "About your PC". If it's later than 1511 then they might have let it stay there (for now).

And how about deferring updates? Have you set that up?