Comments

Sylk wrote on 8/31/2019, 6:36 PM

Hi,

Try from "import file" button/menu, select one file and see if data correctly shown or unknown.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

ENunn wrote on 8/31/2019, 7:06 PM

Hi,

Try from "import file" button/menu, select one file and see if data correctly shown or unknown.

It keeps giving me this

 

As I said it imports fine in Vegas 16.

Sylk wrote on 9/1/2019, 1:40 AM

Some things have changed between VP16 and VP17, like supported formats or the way to do it.

Can you post MediaInfo of your file? https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

andyrpsmith wrote on 9/1/2019, 4:27 AM

VP17 is importing/editing/rendering all my XAVCS 4K footage. VP17 is saying it is being prevented opening the file. Is it being used by another application. Are you using it in VP16 at the same time?

ENunn wrote on 9/1/2019, 9:08 AM

Some things have changed between VP16 and VP17, like supported formats or the way to do it.

Can you post MediaInfo of your file? https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

General
Complete name                            : D:\camera vids and photos\8-31-2019\C0011.MP4
Format                                   : XAVC
Codec ID                                 : XAVC (XAVC/mp42/iso2)
File size                                : 16.5 GiB
Duration                                 : 45 min 34 s
Overall bit rate mode                    : Variable
Overall bit rate                         : 52.0 Mb/s
Encoded date                             : UTC 2019-08-31 19:51:32
Tagged date                              : UTC 2019-08-31 19:51:32

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4.2
Format settings                          : CABAC / 2 Ref Frames
Format settings, CABAC                   : Yes
Format settings, Reference frames        : 2 frames
Format settings, GOP                     : M=1, N=15
Codec ID                                 : avc1
Codec ID/Info                            : Advanced Video Coding
Duration                                 : 45 min 34 s
Bit rate mode                            : Variable
Bit rate                                 : 49.9 Mb/s
Maximum bit rate                         : 60.0 Mb/s
Width                                    : 1 920 pixels
Height                                   : 1 080 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Constant
Frame rate                               : 59.940 (60000/1001) FPS
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.402
Stream size                              : 15.9 GiB (96%)
Encoded date                             : UTC 2019-08-31 19:51:32
Tagged date                              : UTC 2019-08-31 19:51:32
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : xvYCC
Matrix coefficients                      : BT.709
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : PCM
Format settings                          : Big / Signed
Codec ID                                 : twos
Duration                                 : 45 min 34 s
Bit rate mode                            : Constant
Bit rate                                 : 1 536 kb/s
Channel(s)                               : 2 channels
Sampling rate                            : 48.0 kHz
Bit depth                                : 16 bits
Stream size                              : 501 MiB (3%)
Encoded date                             : UTC 2019-08-31 19:51:32
Tagged date                              : UTC 2019-08-31 19:51:32

Other
Type                                     : meta
Duration                                 : 45 min 34 s

VP17 is importing/editing/rendering all my XAVCS 4K footage. VP17 is saying it is being prevented opening the file. Is it being used by another application. Are you using it in VP16 at the same time?

Even if I don't run Vegas 16 at the same time it still doesn't open.

j-v wrote on 9/1/2019, 9:21 AM

If your D:\, where the file is stored, is a normal part of your hardware and not a in anyway other connected device, maybe it is worth to put such a small file on a cloudservice where we can download it and try it on our VPro 17.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

ENunn wrote on 9/1/2019, 9:28 AM

Yep. It's one of my internal drives. Uploading a bit of footage now and I'll post back when its uploaded.

ENunn wrote on 9/1/2019, 11:14 AM

Alright, heres a file. Its a different file but it has the same problem as all the other camera files.

https://mega.nz/#!q4UUHQYY!4yo2V-6btterfKgGJmhG8N7n8XCYscxZ2-qrgGI25ug

j-v wrote on 9/1/2019, 11:47 AM

As I thought from the MediaInfo, nothing wrong with the file and nothing wrong with VPro 17.
I think it is something else on your hardware.
Wrong settings , wrong drivers, but about those you said nothing.
Look how it goes on my laptop from signature with VPro 17

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

ENunn wrote on 9/1/2019, 11:52 AM

As I thought from the MediaInfo, nothing wrong with the file and nothing wrong with VPro 17.
I think it is something else on your hardware.
Wrong settings , wrong drivers, but about those you said nothing.
Look how it goes on my laptop from signature with VPro 17

I dont know how. My drivers are up to date. I don't know what setting could cause it to not import. I have QuickTime support enabled since I use a transparent .mov file for videos. Could that be an issue?

j-v wrote on 9/1/2019, 12:00 PM

My drivers are up to date. I don't know what setting could cause it to not import.

How should we know without any information from you.
Therefore we need to know
1. Type of hardware
2. Processor
3. Graphics card
4. Driverversions for one ( ore more) Graphics card
5. Amount of memory and type of used memory.
6. Settings at Vegas/Options/ Preferences/ Video.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Sylk wrote on 9/1/2019, 1:31 PM

Alright, heres a file. Its a different file but it has the same problem as all the other camera files.

https://mega.nz/#!q4UUHQYY!4yo2V-6btterfKgGJmhG8N7n8XCYscxZ2-qrgGI25ug

@ENunn Need lighter file to download it without MEGA plugin. Please do and post a few seconds video.

Last changed by Sylk on 9/1/2019, 1:36 PM, changed a total of 2 times.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

ENunn wrote on 9/1/2019, 2:44 PM

My drivers are up to date. I don't know what setting could cause it to not import.

How should we know without any information from you.
Therefore we need to know
1. Type of hardware
2. Processor
3. Graphics card
4. Driverversions for one ( ore more) Graphics card
5. Amount of memory and type of used memory.
6. Settings at Vegas/Options/ Preferences/ Video.

i7-8700K 3.7GHz

RTX 2060 6 GB

Nvidia drivers 436.15 (the latest one)

16gb Corsair Vengance DDR4 RAM
 

Here's my preferences:

https://i.imgur.com/VkvCQL2.png

 

@ENunn Need lighter file to download it without MEGA plugin. Please do and post a few seconds video.

Here: https://drive.google.com/open?id=1fUQbYpvVrNi3lsX3DIVNrBBDmtG47mU0

Sylk wrote on 9/1/2019, 2:58 PM

Not the same format as your mediainfo post above.Try to reupload this one on MEGA.

Last changed by Sylk on 9/1/2019, 2:59 PM, changed a total of 1 times.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

j-v wrote on 9/1/2019, 3:03 PM

Not the same format as your mediainfo post above

What is different unless the lenght of the file?

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Sylk wrote on 9/1/2019, 3:11 PM
Here's my preferences:

https://i.imgur.com/VkvCQL2.png

What's about your File I/O tab?

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

j-v wrote on 9/1/2019, 3:13 PM

@ENunn

Nothing wrong with your settings, but you can try how it goes with what @MagixDerek ( one of the developpers) told me to switch the Dynamic RAM preview max in the preferences to 0.
Also maybe not to use the latest Gamedrivers of Nvidia but also on advice of the developpers to latest Studio driver 431.7.

Last changed by j-v on 9/1/2019, 3:44 PM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Sylk wrote on 9/1/2019, 3:14 PM

Not the same format as your mediainfo post above

What is different unless the lenght of the file?

The Codec:

General
Complete name                  : D:\Nouveau dossier (3)\C0001 (1)-1-.mp4
Format                         : MPEG-4
Format profile                 : Base Media
Codec ID                       : isom (isom/iso2/avc1/mp41)
File size                      : 37.4 MiB
Duration                       : 6 s 48 ms
Overall bit rate mode          : Variable
Overall bit rate               : 51.9 Mb/s
Writing application            : Lavf58.20.100

(...)

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

j-v wrote on 9/1/2019, 3:25 PM

Sorry you are right , this is that of the first big file

 

Last changed by j-v on 9/1/2019, 3:27 PM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Sylk wrote on 9/1/2019, 3:35 PM

@ENunn Need to recording a new short footage with the same device to get XAVCS file.

Last changed by Sylk on 9/1/2019, 3:37 PM, changed a total of 1 times.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

ENunn wrote on 9/1/2019, 7:20 PM

@ENunn Need to recording a new short footage with the same device to get XAVCS file.

stupid avidemux lol https://drive.google.com/open?id=13768UWBJ_j54RZvC34zWr8Rmw0-xF2Q0

 

@ENunn

Nothing wrong with your settings, but you can try how it goes with what @MagixDerek ( one of the developpers) told me to switch the Dynamic RAM preview max in the preferences to 0.
Also maybe not to use the latest Gamedrivers of Nvidia but also on advice of the developpers to latest Studio driver 431.7.

Changing dynamic ram to 0 didn't help. I don't want my games impacted by the studio drivers.

Here's my preferences:

https://i.imgur.com/VkvCQL2.png

What's about your File I/O tab?

https://i.imgur.com/KA8Q6ci.png

Sylk wrote on 9/1/2019, 10:12 PM

@ENunn i have no idea. Even each options unchecked, i can import your XAVCS...

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.

ENunn wrote on 9/1/2019, 11:22 PM

Very odd. Not sure what to do other than use Vegas 16. I would convert the files with Handbrake but when I do that the framerate sometimes drops to 30 even though I have Handbrake set to constant frame rate. Mediainfo says the video is VFR for some reason. I could try ffmpeg 🤔

 

edit: nvm that doesn't work

Sylk wrote on 9/2/2019, 6:16 AM

In any case VFR isn't the problem. Maybe the XAVC-S codec installed (via handbrake or another pack, i don't know your config) interferes with the Vegas one.

If possible, try to uninstall or disable this codec, and see if Vegas can import your files.

Last changed by Sylk on 9/2/2019, 2:37 PM, changed a total of 3 times.

[OS] : Windows 10 Ent. x64 v1903 (18362.356) // (18362.295 if posted before 9/24/19)
[NLE] : Vegas Pro 17.0 (Build 321) // (Build 284 if posted before 9/24/19)
[DRV] : Studio 431.86 (Display, PhysX, HD Audio) // (Game Ready 436.15 if posted before 9/24/19)

[GPU] : Gainward GeForce GTX 1080 Phoenix GLH
[CPU] : Intel Core i7-2600K @3.4GHz OC@4.5GHz (HyperThreaded) | AirCooling: Noctua NH-D14
[RAM] : 16GB (4x 4GB GSkill Ripjaws X DDR3 1600MHz 9-9-9-24) @1333MHz
[SSD] : Samsung 850 Pro 256GB
[MOB] : Asus P8P67 Deluxe (Rev.1), doesn't support iGPU
[PSU] : Corsair HX750

[DSP1] : 30" DELL UltraSharp U3011 @2560x1600
[DSP2] : 26" iiyama ProLite E2607WS @1920x1200

[UPS] : Eaton 5PX 2200i RT

[DEVICES] : GoPro Hero3 Black, Hero4 Black. Apple iPhone 6S.